Keiner findet den Fehler beim TDCI P0251 ?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Keiner findet den Fehler beim TDCI P0251 ?

      Hallo Leute...erstmal einen Gruß an alle...

      so Nu zu dem Fehler denn so vielle haben aber wohl keiner wirklich findet P0251 ..

      Allso der wagen geht bei unter Volllast wenn man das Gas Pedal durchtretet in denn Notlauf oder ab und an aus während der Fahrt...
      Ich war schon in Zwei Wärkstätten und keiner findet was !!!

      Ich habe volgende sachen schon getauscht Dieselfilter Kurbelwellensensor hatte danach eine leichte verbesserung der wagen fährt bis 150 jetzt wenn man leicht gass gibt aber wenn man das Gaspedal
      durchtretet geht er in denn Notlauf diesel lampe Blinkt und nach neustart alles wieder ok so weit.

      So habe denn Nockenwellensensor auch mal getauscht war schwarzer drin vorher jetzt von Hella einen Grauen drin ..und jetzt wird es schlimmer wieder geht jetzt bei 100 in denn Notlauf und auch aus allso schlechter
      als mit dem alten Schwarzen orginal Nockenwellensensor ? alter wieder rein und wieder so wie vorher ..Das verstehe ich nicht ? wie kann es denn sein das ein neuer NW schlechter ist als der alte?
      Wurde bei dem Modell der Stecker geändert ? hatte mal was gelesen aber weiß nicht ob das für mein Modell war..

      Das AGR habe ich auch gereinigt war nicht verrusst Ventiel war geschlossen beim Ausbau allso habe ich es sauber gemacht und wieder rein...und gleich mal stillgelegt habe denn unterdruck schlauch ab gemacht und verschlossen habe aber bis jetzt keine verbesserung bemerkt alles wie vorher halt..

      Hatt einer von euch noch eine Idee was ich noch machen kann ? :(


      Ach ja der Mondeo ist ein BWY 2.0 130 PS BJ. 05.2002 mit DPF
    • Hallo Maik,

      Mögliche Ursachen:
      - Kraftstofffilter
      - IMV
      - Hochdruckpumpe
      - Injektor(en) defekt

      Ich würd mit dem Filter anfangen. Beim Wechsel schauen, ob da Späne drin sind! Dann ist die Pumpe und vermutlich Injektoren defekt und die Reparatur wird richtig teuer. Wenn da alles ok ist, dann anschliessend 'ne Rücklaufmengenmessung.

      Viele Grüße
      Stefan
    • Das hatte ich vergessen in der Werkstatt hatten die einen Rücklauftest gemacht alle 4 Injektoren hatten die gleiche menge dan Diesel drin gehabt und die sagten mir dass alles okay damit sei.
      Und Kraftstofffilter wurde vorher von mir gemacht der ist auch neu....

      Dann kann es ja nur noch das IMV sein bestimmt oder Luft in denn leitungen vielleicht ..ich habe keine Ahnung mehr was ich machen kann habe schon 500euro reingesteckt
      und nichts passiert ..das ist echt eine Misst kare von Ford habe alles hier so weit gelesen und fast alle haben denn fehler und keiner weiß was genaues weil alles sein kann
      bei dem fehler Der Wagen ansicht ist Top aber der Motor misst denn Ford gebaut hat ...
    • Na klar gibt es auch vielle bei denen der Motor sehr gut geht und die keine bis kaun fehlr haben...
      Aber wenn man so liest hier haben doch sehr viele den fehler halt...

      So habe nochmal denn fehlerspeicher ausgelesen ..seit dem ich denn neuen Nockenwellensensor eingebaut habe...
      Und sie da es sind auf einmal noch welche hin zu gekommen...

      1: denn ich immer hatte P0251 Kraftstoffmessung Einspritzpumpe Reglungsfehler
      2:P0191 IP Sensor
      3:P1211 offener stromkreis

      die beiden sind neu dazu gekomen aber erst nachdem ich den neuen NW getauscht habe.. kann einer dazu was sagen?
      dachte es würde besser aber im gegenteil ..misst jetzt habe ich denn alten wieder drin und denn speicher gelöscht wieder...
      Weiß jetzt auch nicht mehr weiter...vielleich weiß einer warum oder wieso das so kommt ?

      Danke erstmal an alle hier...
    • Das Problem ist nicht der Motor, das Problem sind die unfähigen Werkstätten bei Ford.
      Und Diesel Fehlerdiagnose ist schwierig.
      P1211 ist ein Folgefehler vom mehrfachen P251. Wenn die Rücklaufmengenmessung ok war, dann geht es eindeutig in Richtung Pumpendefekt
      oder vielleicht auch IMV. BJ 2002 waren die Pumpen noch nicht ganz so haltbar, meine fing damals bei 195 000
      an und hielt noch 30 000 km, bis Ende war.

      Fahr jetzt mal ein paar Tage rum, dann leierst du den Kraftstofffilter nochmal raus, und kippst den Inhalt durch einen Kaffeefilter.
      Vereinzelte schwarze oder graue Späne wären noch ok, aber mehr als das, dann ist die Pumpe hin und die Injektoren auch, weil die Späne in die Injektoren wandern. Über den Daumen gepeilt 2000 - 2500 EUR, bei Ford noch deutlich mehr.

      Ich seh grad, du kommst aus Berlin. Ping doch mal den User Mondi 2.0 an, der kann dir sicher helfen.
      MK3 TDCI 2.2 BJ 2006 - 380 000 km
    • Ich habe seid ein paar Wochen dasselbe Problem.

      Beim Vollgass (über 2500-3000U/min) fängt das Auto an zu stottern. Der Raildruck beginnt zu schwanken ( zwischen 1100-1700bar, laut TorquePro). Vorglühlampe fängt an zu Blinken, Auto geht in den Notlauf. Dieselfilter ist ein Jahr Alt. Kilometerleistung = 165 000. Dosierventil ausgebaut, keine verunreinigung am Rundfilter. Kein höherer Verbrauch veststellbar. Auto startet gut, auch ohne vorzuglühen. AGR Ventil ist sauber, Ansaugbrücke auch.

      Raildruck im Leerlauf liegt zwischen 250 und 350 bar. Motorlauf ist sehr gut. Kein klopfen, kein Rußen. Einspritzdüsen Rücklaufmenge werde ich morgen vermessen.

      Hat die HD Pumpe ein Überdruckventil / Sicherheitsventil?
    • Willst du weitermachen oder langsam den Fehler reparieren?

      Erst mal macht man eine gescheite Diagnose.
      Der Fehler p0251 kann, wie Stephan schon schrieb, von filter bis injektoren alles sein.
      Dann macht man zu erst den Filter neu, wenn der nicht zu alt ist.
      Weiter kommt dann ein Rl mengentest,
      Der garantiert mir aber nie, dass sie zu 100 % in Ordnung sind, ich sehe die Rl menge nicht die Kraftstoff menge die eingespritzt wird, die Öffnungszeiten und die angefragte Kraftstoff menge sehe ich auch nicht.
      Wenn der Raikdruck erreicht wird, dann wieder weg sackt kann es drei fehler haben.

      1) defekter zulaufschlauch luftsack im System, kann man durch Rl mengentest
      Gut erkennen, da Luftblasen in großer Anzahl im schlauch auftauchen.

      2) Hd pumpe verschlissen, wirft oft Spähne und das System versagt ganz.

      3) injektoren, ausbauen und auf den Prüfstand damit.
      Dann kann man erkennen ob auch Spähne im System sind.

      Aber an kann jetzt auch wild teile tauschen!



      Gesendet von meinem C6603 mit Tapatalk 2
      Echtes Wissen ist: Wenn Du das, was Du weisst,
      als Wissen erkennst, und das,
      was Du nicht weisst, als Nichtwissen akzeptierst.

      Konfuzius



    • Wenn der Raildruck schwankt kann es mehrere Ursachen haben

      - Filter gesättigt
      - Luft im Kraftstoffsystem
      - Hochdruckpumpe verschlissen
      - Injektoren haben einen zu hohen Rücklauf

      Eine verschlissene Düsen im Injektor bzw. die Menge die wirklich in den Brennraum eingespritzt wird, kann diesen Fehler nicht verursachen ...

      Ich hatte auch mal Probleme mit dem Raildruch, der Fehler wurde durch einen defekten O-Ring am Druckbegrenzungsventil ( IST NICHT DAS IMV ) in der Hochruckpumpe verursacht. Das Ventil kann man leicht ausbauen, ist von unten zugänglich, SW ist glaube ich 15 gewesen.

      Wenn man es ausgebaut hat sieht man einen O-Ring um das Ventil, und der unten im Ventil eingelegt ist. Dieser war bei mir eingerissen, nachdem ich ihn getauscht hab hatte ich keine Probleme mehr
      Dateien
      • dbv 2.jpg

        (162,68 kB, 153 mal heruntergeladen, zuletzt: )
    • So. Nachdem ich alle Sensoren getauscht habe, habe ich mir eine gebrauchte Hochdruckpumpe+Spezialwerkzeug gekauft. Pumpe getauscht, Auto geht nicht an. Meine Pumpe eingebaut, Auto geht an. Gekaufte Pumpe defekt. Andere gekauft, eingebaut, Dieselfilter erneuert (keine Späne) Auto geht an. Nach paar Minuten geht der Motor in Notlauf und geht aus. Werkstatt: 2 Einspritzdüsen tot, eine bei 30, andere bei 70%. Düsentausch 4 Stück (600€). Laut Werkstattmeister hat die defekte Pumpe, Späne in die Düsen rein gedrückt. Auto abgeholt. Auf der BAB, ab ca. 1400bar Motor geht in Notlauf, gleicher Fehler. Versuche jetzt den Tank abzubauen und rein schauen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Heinoneon ()

    • Moin Kollegen,

      ja florian84z, das würde mich auch mal interessieren. Stehe gerade mit selbigen Problem auch auf der Weide, wie ein Ochse wenns blitzt.


      Injektoren, IMV, sämtliche Filter, NWS, Lichtmaschine, Kraftstoffleitungen, Späneprobe, 2Taktöl, alles schon teil mehrfach durch.


      Der ein oder andere hat den inzwischen 5-Seitigen Thread bei Motor Talk vielleicht schon gelesen, oder verfolgt diesen sogar...

      motor-talk.de/forum/spezialist…ssverfahren-t5550273.html


      Hat Jemend einen Rat?

      Mit besten Grüßen!
    • Hey Leute.
      Bei mir ist das selbe Problem.
      Ich habe vor zwei Wochen eine neue Hochdruckpumpe bekommen plus neuen Filter.

      Als ich ihn abgeholt habe konnte ich es nicht glauben, der Wagen zog ohne Probleme bis 200kmh (mehrfach getestet)

      Gestern nach Feierabend auf der Bahn mit Tempomat 110kmh wollte ich überholen, ich trete das Pedal durch (6gang) und peng Leistung weg, Glühwindel blinkt... Ich bin direkt zur nächsten Werkstatt fehlerspeicher auslesen und auch P0251 Kraftatoffpumpe Funktionsstörung. Unglaublich aber wahr :(

      Gesendet von meinem E6653 mit Tapatalk
    • und nichts passiert ..das ist echt eine Misst kare von Ford habe alles hier so weit gelesen und fast alle haben den fehler und keiner weiß was genaues weil alles sein kann


      @ heinoneon

      Das liegt aber nicht an der Marke oder dem Modell, sondern einerseits an der allgemeinen Situation in vielen KFZ-Werkstätten und andererseits ganz klar auch an den Haltern (Schraubern) selbst.

      Hättest Du ein wenig Geld und Improvisationstalent in Diagnosehilfsmittel z.B. Vakuumpumpe, passende transparente Schläuche mit Adaptern sowie OBD-Stecker und Multimeter investiert, dann könnte Dir auch jemand helfen. Wenn aber ohne ernsthafte Eingrenzung und Sachverstand der Nepp von ebay reingebaut wird und anschließend gar nichts mehr geht, braucht man sich nicht wundern.
      Ein Forum kann Dein Auto nicht reparieren, egal wie lang Du darin liest.
    • Keiner findet den Fehler beim TDCI P0251 ?

      Biing schrieb:

      Wenn der Raildruck schwankt kann es mehrere Ursachen haben

      - Filter gesättigt
      - Luft im Kraftstoffsystem
      - Hochdruckpumpe verschlissen
      - Injektoren haben einen zu hohen Rücklauf

      Eine verschlissene Düsen im Injektor bzw. die Menge die wirklich in den Brennraum eingespritzt wird, kann diesen Fehler nicht verursachen ...

      Ich hatte auch mal Probleme mit dem Raildruch, der Fehler wurde durch einen defekten O-Ring am Druckbegrenzungsventil ( IST NICHT DAS IMV ) in der Hochruckpumpe verursacht. Das Ventil kann man leicht ausbauen, ist von unten zugänglich, SW ist glaube ich 15 gewesen.

      Wenn man es ausgebaut hat sieht man einen O-Ring um das Ventil, und der unten im Ventil eingelegt ist. Dieser war bei mir eingerissen, nachdem ich ihn getauscht hab hatte ich keine Probleme mehr


      Habe meine alte pumpe gerade ausgebaut, selbes Problem!!! mist!! Und ich habe pumpe und alle injektoren neu gemacht. Wo bekommt man die größe der Dichtung her?

      Gesendet von meinem D6503 mit Tapatalk
    • Genau das ist der O-Ring der im Druckbegrenzungsventil gerne mal einreisst.

      An dem Ventil liegt der volle Raildruck an, wenn der O-Ring undicht wird, hast du hochdruckseitig eine Leckage in der Pumpe selbst.
      Das hat die gleichen Auswirkungen wie z.B. ein defekter Injektor mit zu hoher Rücklaufmenge, nur siehst du es in der Pumpe nicht und kannst es auch am Fahrzeug nicht direkt prüfen.

      Kannst das DBV nur ausbauen und die Dichtungen sichtprüfen. Das erneuern der O-Ringe hat aber schon bei einigen Transit mit der gleichen Pumpe geholfen und Probleme mit zu geringen Raildruck behoben

      Den Fehler würde man erst auf dem Prüfstand sehen wenn die Förderleistung (Liter pro Stunde bei unterschiedlichen Drücken und Drehzahlen) der Pumpe zu niedrig ist.

      Die O-Ringe bekommt man meistens beim Instandsetzer. Abmessungen kann ich dir keine geben, ich schau die Tage mal ob ich noch die Teilenummern habe