2002 Mondeo Mk3 2,0 TDDI stirbt ab ohne erkennbaren Grund

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 2002 Mondeo Mk3 2,0 TDDI stirbt ab ohne erkennbaren Grund

      Hallo zusammen :)

      Mein Mondi macht mir doch wirklich langsam Probleme und es half bisher kein Versuch.

      Was hab ich für ein Problem:

      -Temperaturanzeige schwankt innerhalb von 15 Km auf KALT -> NORM -> fast KALT -> NORM und bleibt dann stetig da.
      -im warmen Motorlauf bei ca. 2000 U/min leichte Ruckler spürbar.
      -Verbrauch gefühlt zu hoch. Voller Tank, ca 650km
      -Sporadische Aussetzer bzw. Absterben des Motors nach mitunter schon leichter Lastaufnahme im kalten wie auch warmen Zustand.
      -Blinkendes Glühwendel beim Absterben
      -Hinterlegte Fehlercodes inklusive Folgefehler deuten auf ein Masseproblem/Kurzschluss hin.
      Codes: P1665, P1608, P0335

      -Ab ca. 2100 U/min und wenn ich richtig aufs Gas trete öffnet irgendwas und der Motor klingt sofort lauter und zieht besser, aber er rußt in dem Moment wie der Teufel.
      Ebenso auf der BAB mit ca. 130km/h ist alles normal, tu ich aber mehr auf Gas treten bildet sich eine Nebelwand

      Was hab ich unternommen:

      -Kurbelwellensensor getauscht
      -Turboschlauch vom LLK zum AGR getauscht
      -AGR Ventil nagelneu, teilelektronisch UD gesteuert

      Ich will nicht wahllos Zeugs zusammen kaufen.
      Was könnte das u.U. sein ?
      Weiter Infos und Details geb ich gern.

      MfG Marco :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von m00200 ()

    • Ladeluftschlauch hätte ich jetzt auch als erstes Gedacht. Den üblichen Verdächtigen (LLK-AGR) hast du ja schon getauscht. Siehst du denn irgendwo Ölreste im Motorraum?
      Welche Fehlercodes sind denn abgelegt?
      Die Temperaturschwankung ist aber nicht normal. Kleines Thermostat fällig oder Elektronikproblem. Müsstest mal die Werte während der Fahrt aufzeichnen.
    • Hab die Fehlercodes im 1. Beitrag angefügt.

      Alles in Verbindung mit: Signal nach Masse oder Signalrückleitung kurzgeschlossen.

      Ölreste sind wie bei der Baureihe üblich direkt an so ner kleinen Schelle am Ansaugsystem vom Luffi.
      Ansonsten nur minimalistisch eingetrockentes nahe der ZKD. aber das ist auch soweit ich gesehen hab schon alles.
    • Es ist doch ein TDDi oder nicht ?

      da gibt es doch nur die Pumpe mit Kraftstoffregelventil !

      Wegen der Nebelwand könnte ich eher auf Turbo Tippen, klemmt hier die Regelung ?
      Oder die Unterdrucksteuerung hat ein Problem

      Turboschläuche war ja angesprochen, Sensoren für Ladedruck oder einen LMM hat er ja nicht,
      das AGR blind machen könnte man noch mal versuchen, aber wenn du da ein neues drinne hast, da reichte ja den Ansteuerschlauch abzumachen, dann sollte es ja zu sein.

      Bastian
      Im Sommer mit der Schwalbe 4 mal Schalten bis 60 :thumbsup:
    • @m00200
      Das Pumpensteuergerät kann man nur mit nem speziellen Adapter auslesen. Dieser wird an direkt an den Stecker des Einspritzpumpensteuergerätes gesteckt.

      Welche Farbe hat der Qualm, ist es schwarz oder eher weiss/grau ?

      @BastianUE

      Nur die Pumpe mit einem Dosierventil (IMV) hat der TDCI, da ist die Pumpe rein mech. und die Kraftstoffdosierung zu den 4 Kolben wird durch das IMV geregelt.

      Der TDDI mit 90ps hat eine VP30 Verteilereinspritzpumpe, diese ist ein wenig komplizierter in der Funktion als die Hochdruckpumpe im TDCI.
      Sie hat z.b. einen Drehwinkelsensor, Temperatursensor, Spritzverstellermagnetventil und das Mengenmagnetventil.

      Die Fehlercodes die er hat deuten auf ein Problem mit dem Kurbelwellensensor oder dem Drehwinkelsensor hin. Die Motorsteuerung brauch beide Signale um den Einspritzbeginn zu regeln. Der Spritzbeginn ist der Zeitabstand zwischen der Kurbelwellenbezugsmarke und den Bezugsmarken auf der Einspritzpumpenwelle.

      Wenn der Drehwinkelsensor temperaturabhängig ausfällt kann das Pumpensteuergerät nicht die Position der Pumpe und den Nockenhub ermitteln, dann wird bei den meisten Motorsteuerungen der Motor abgestellt.

      Fällt der Kurbelwellensensor aus kann der Motor teilweise weiterlaufen, allerdings wird der Einspritzbeginn auf einen festen Wert gesetzt da dieser nicht mehr ermittelt werden kann ... das erzeugt Rauchbildung weil er zu spät einspritzt
    • Puh, viel Input erstmal.

      Also der Rauch ist schwarz.
      Das Verrecken des Motors tritt bei kaltem, als auch bei warmen Motor auf.
      Der KWS ist wie gesagt neu. und danach war auch ehrlich gesagt 1 Woche, fast 2 komplett Ruhe und er machte keine Mucken.
      Und dann kamen nach und nach andere Fehlercodes.

      Erst war es ein Fehler der das Steuergerät sperrt weil es wohl die WFS nicht erkennen konnte.. fehler gelöscht.
      Nun wieder 1 Woche später eben neue Fehler.

      N paar Bilder hab ich auch mal geschossen zu Verdeutlichung meiner Bauart.



      Ich muss dazu sagen,
      fahre ich wie ein Rentner, ohne die Karre zu stark zu belasten beim Gas geben, passiert mir da gefühlt nichts.
      Nur wenn ich ihn mal von unten rauf hole und etwas trete passiert mir das kurze Zeit später. Aber nie bei voller Fahrt, Nur beim beschleunigen, ja selbst beim losfahren schon.

      Es ist wie verhext.

      €1= hier und da höre ich, wenn ich Zündung anmache eine Art Pumpengeräusch.
      Ich konnte es noch nicht lokalisieren aber es ist hörbar laut und klingt leicht gequält.
      Hört aber nach ca. 10 Sek. auf, als ob ein bestimmter Druck erreicht ist.

      Und es ist ein TDDI, aber soweit ich das gesehen habe, hat der durchaus nen LMM.
      Dateien

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von m00200 ()

    • Hier nun mal das Fehlerlog von heute.
      ===PCM DTC P1665===
      Code: P1665 - FIP Kommunikation mit PCM

      Modul: Motorregelungs-Modul

      Diagnose Fehler Code Details

      FIP Kommunikation mit PCM

      Dieser Fehlercode kann verursacht werden durch :

      Offener Stromkreis

      Signal nach Masse oder Signalrückleitung kurzgeschlossen.

      Versorgungsspannung für FIP außerhalb des Bereichs

      FIP Versorgungsspannung

      FIP

      PCM

      CAN-Prüfung durchführen.



      ===END PCM===

      ===PCM DTC P1608===
      Code: P1608 - FIP Überwachungs-Signal verloren

      Modul: Motorregelungs-Modul

      Diagnose Fehler Code Details

      FIP Überwachungs-Signal verloren

      Dieser Fehlercode kann verursacht werden durch :

      Offener Stromkreis

      Signal nach Masse oder Signalrückleitung kurzgeschlossen.

      Versorgungsspannung für FIP außerhalb des Bereichs

      FIP Versorgungsspannung

      FIP

      PCM

      CAN-Kommunikation: Fehler

      CAN-Prüfung durchführen.



      ===END PCM===

      ===PCM DTC P0335===
      Code: P0335 - Schaltkreisfehler

      Modul: Motorregelungs-Modul

      Diagnose Fehler Code Details

      CKP Sensorstromkreis und Bauteil fehlerhaft

      Dieser Fehlercode kann verursacht werden durch :

      Offener Stromkreis

      Sensor zuvor abgenommen.

      Kurbelwellenpositions-Sensor

      Signal nach Masse oder Signalrückleitung kurzgeschlossen.

      Fehler im Stromkreis - CMP-Sensor

      Folgende Prüfungen mit DLM durchführen.

      Motor durchdrehen.

      Motordrehzahl rpm überwachen.

      Motordrehzahl %(rpm) wird festgestellt.

      Systemprüfung - CMP durchführen.

      Motordrehzahl rpm wird nicht festgestellt.

      Systemprüfung - CKP durchführen.

      Für zusätzliche Information siehe:

      TSB No. 46/2005

      ===END PCM===

      ===PCM DTC P0216===
      Code: P0216 - Regelschaltkreis - Einspritzzeitpunkt

      Modul: Motorregelungs-Modul

      Diagnose Fehler Code Details

      PCM-Funktionsstörung

      ===END PCM===

      ===PCM DTC B2139===
      Code: B2139 - Die PCM-Kennung wurde vom PATS-Modul nicht erkannt.

      Modul: Motorregelungs-Modul

      Diagnose Fehler Code Details

      Die PCM-Kennung wurde vom PATS-Modul nicht erkannt.

      Option Modul-Initialisierung im PATS Menü ausführen.

      Schlägt die Initialisierung fehl, alle PATS Schlüssel für dieses Fahrzeug löschen und neu programmieren sowie die Option Modul-Initialisierung neu ausführen.

      ===END PCM===

      ===EATC DTC ===
      Erfolgreiches DTC auslesen, keine Fehlermeldungen gefunden

      Modul: Elektronische Automatische Temperatur-Regelung
      ===END EATC===

      ===IC DTC ===
      Erfolgreiches DTC auslesen, keine Fehlermeldungen gefunden

      Modul: Instrumententafel
      ===END IC===

      ===RCM DTC ===
      Erfolgreiches DTC auslesen, keine Fehlermeldungen gefunden

      Modul: Modul - Sicherheits-Rückhalte-System
      ===END RCM===

      ===GEM DTC ===
      Erfolgreiches DTC auslesen, keine Fehlermeldungen gefunden

      Modul: Elektronikmodul
      ===END GEM===

      ===ABS DTC ===
      Erfolgreiches DTC auslesen, keine Fehlermeldungen gefunden

      Modul: Modul - Antiblockier-Bremssystem / Antriebsschlupf-Regelung
      ===END ABS===
    • Das sind alles Fehlercodes aus dem EDC bzw. Motorsteuergerät die auf ein Problem mit der Einspritzpumpe hinweisen. Die Fehler von der Einspritzpumpe können aber auch Folgefehler duch ein "unsauberes" Drehzahlsignal des Kurbelwellesensors sein.

      Der KW-Sensor gibt sein Signal an das Motorsteuergerät, dieses wandelt das Induktive-Signal in ein Rechtecksignal um und gibt es an Pin 8 des Pumpensteuergerätes.

      Prüfe mal den KW-Sensor auf Späne und sonsigen Abrieb aus der Kupplungsglocke, die Spannungsversorgung der Einspritzpumpe bzw. des Pumpensteuergerätes kannst du auch prüfen. Könntest auch mal das Axialspiel der Kurbelwelle prüfen und dir den Kabelstrang ansehen

      Die Spannungsversorgung der Pumpe ist an Pin 6 (-) und Pin 7 (+)

      Wenn du den Stecker an der Pumpe abmachst und auf das Steuergerät siehst sind die Pins so belegt :

      2 4 5 6
      3 )
      1 9 8 7

      Die Klammer ist ein kleiner "Halbmond" im Stecker, erkennst du dann gleich.
      Pin 1 - Can LOW
      Pin 2 - Can HIGH
      Pin 5 - Magvetventilabstellung (Kann beim PKW anders belegt sein)
      Pin 6 - Masse
      Pin 7 - Spannungsversorgung
      Pin 8 - Drehzahlsignal von EDC / Motorsteuergerät

      Pin 3,4 und 9 sind zum Teil nicht belegt, oder vom Fahrzeughersteller optional belegt

      Das Pumpensteuergerät kann man nur in seltenen Fällen mit der Diagnosesoftware vom Fahrzeughersteller auslesen, von Bosch gibt es ein Adapterkabel. Kannst ja mal die Bosch-Betriebe in der Nähe anfragen ob sie das Teil haben.

      Der Schwarzrauch kann davor auch verursacht werden, kann aber auch durch was anderes kommen wie z.b. offenes AGR oder defekten Ladedrucksensor etc
    • Nun der KWS ist aber schon neu.
      Heut hab ich festgestellt, fahr ich ned so untertourig sondern gebe ihm mal mehr gas, passiert mir das ned.
      kann auch nur n placebo effekt sein...aber man hört halt heftig das sich bei mehr gas geben ab 2000 Umdrehungen irgend n ventil öffent wo richtig dröhnt. k.a welches es sein könnte..
    • BastianUE schrieb:

      Wenn es zu dem dröhnen auch nen richtigen Schub gibt will ich das auch.
      Aber wie untertourig fährst du
      damit der ausgeht ?

      Bastian


      Jap er gibt n Schub sobald er anfängt zu dröhnen.
      Untertourig im Sinne von..1500-2300 U/min.

      @wulfi69

      Meinst der wo ihn eingebaut hat, hat späne hinterlassen u.U ?
      weil er schien das ruck zuck gemacht zu haben. gesehen hab ichs ned direkt. weil der Sensor echt bescheiden hinter Motorblock sitzt.
    • Nein was ich damit meine ist, dein MSG gibt doch einen Fehler an dem Bauteil an ( zumindest habe ich beim überfliegen da was gesehen? ), und meiner Meinung nach ist ein Bauteil nur weil es neu ist nicht auszuschließen.

      Auch Neuteile können defekt sein, oder auch am Stecker, Kabel kann was sein!

      Ich habe mal an einem Golf GTI einen Lima Regler bekommen, der war auch neu und die Karre wollte immer noch nicht laden......Daraufhin ganze Lima getauscht ( natürlich den neunen Regler dort eingebaut ) und die Kiste wollte immer noch nicht, da Regler defekt.

      Was ist denn mit dem alten KWS?

      VG
    • Wenn der Kurbelwellensensor und deine Einspritzpumpenfehler im Fehlerspeicher stehen kann das am Kurbelwellensignal oder Einspritzpumpe liegen.

      Das Kurbelwellensignal ist nicht nur vom Sensor selbst abhängig.

      Der Sensor erzeugt sein Signal durch eine Induktion die er durch den Anlasserzahnkranz auf dem Schwungrad bekommt.
      Folgende Fehler können das Signal verfälschen / beeinträchtigen

      - Axialspiel der Kurbelwelle, weil das Schwungrad an die KW geschraubt ist, der Sensor fest am Motor bzw. Getriebeglocke. Wenn sich die KW bewegt, bewegt sich das Schwungrad vom Sensor weg

      - Späne und Abrieb vom Schwungrad, Kupplung und Anlasser am Sensor und am Zahnkranz selbst, das beeinträchtigt den Signalverlauf

      - Übergangswiderstände am Stecker oder beschädigungen am Kabelstrang

      Im Bild siehst du mal ein Signal vom Kurbelwellensensor, evtl kennst du oder dein Schrauber ja jemanden der ein Oszilloskop hat und das Signal prüfen kann
      Dateien
    • Also...

      Ich geh jede Wette das es nicht an der Einspritzung liegt.
      Fahre ich nämlich untertourig..oder..nennen wir es im Normalbereich von 1500-2100 U/min passiert nichts.

      Und ich kann mir schwer vorstellen, dass -> der Motor an der Einspritzung verreckt, wenn ich kupple, runter schalte und die Motorbremse nutzen will.
      In dem Moment wo ich die kupplung los lasse und der Motor auf touren über 2300 U/min kommt, OHNE Gas geben, klack..Lampe an..Motor aus.
      Ich bin immernoch der meinung das da irgendwas mechanisches hängt..sobald ich mehr gas gebe dröhnt es ja regelecht..
      wie so n Schalter den ich umlege..ab 2K Umdrehungen..als ob das AGR schlagartig aufmacht..oder zu ?..oder..k.a was da los ist.
      Ich hab den Unterdruck Schlauch zum AGR einfach mal abgemacht und beobachte die Sache nacher mal.

      €= am AGR liegt es nicht.
      Die Karre verreckt nun zunehmend mehr.
      Kann es vllt auch was ganz einfaches sein wie als Bsp die Batterie ???
      Die zeigt mir ne pendelnde +Pol Spannung von 14,44 - 14,50V an.
      Oder vllt die Lichtmaschine, die Spannungsspitzen abgibt und das Gerät dadurch abschaltet ?

      Weil der zeigt mir Fehler mit der Wegfahrsperre und fehler mit dem ECM an usw usw.
      Und ich fahre in den letzten Tagen vermehrt mit Licht.
      Ich schau das ich die nächsten Tage mal eine Ersatzbatterie besorge und das mal 2-3 Tage testen kann.

      Luft und Dieselfilter werden Montag eingebaut.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von m00200 ()

    • Na schau mal einer an was ich heut beim rumgucken gefunden habe..
      Durch Zufall..
      Weil ich einfach mal alle ersichtlichen Stecker mit Kontaktspray bearbeiten wollte.

      Dieses Grüne Kabel ist direkt an dem großen Stecker der Einspritzpumpe dran.. Also ich würde fast drauf wetten das des diese Probleme macht, zumal diese Stelle auch noch blank ist und der Kupferdraht raus guckt.
      Dateien