Nockenwellensensor Fehler

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nockenwellensensor Fehler

      Da ist er wieder... P0340-C , P340..... der Fehler des Grauen.... :/ :cursing: .
      Ich habe eine Stunde quer gelesen durchs Forum... dieser Fehler kommt ja echt häufig vor, und ich glaube nicht einen Fall gefunden zu haben , wo tatsächlich einfach nur der Sensor hinüber war.
      Nahezu immer waren es andere sehr schwer oder gar nicht zu lokalisierende Fehler.
      Bei mir selber war es beim ersten mal ja die übersprungene Steuerkette.
      Diesmal war der "Auslöser" zwei zu kurze Startversuche. Ich habe den Zündschlüssel zu kurz betätigt und direkt anschließend nochmal zu kurz und beim nächsten längeren Startversuch sprang er dann an. Inkl. MKL und extrem unrunden Motorlauf und Leistungsverlust.
      Notprogramm halt.
      Als Erstversorgung habe ich mal die Batterie für ne halbe Stunde abgenabelt und Fehler gelöscht. Hat nix genutzt. Nockenwellensensor habe ich inzwischen auch mal getauscht ( hatte noch einen ) . Wie zu erwarten, keine Wirkung.
      Nun kann ich mir eigentlich nicht vorstellen das durch die fehlerhaften Startvorgänge die Kette wieder übersprungen wäre...
      Bei der nach Hause fahrt nach den Fehlerhaften Startversuchen hatte Forscan ja auch noch Fehlzündungen angezeigt. Das passiert inzwischen nicht mehr.
      Ich befürchte das ich irgendwo in der elenden Elektronik einen miesen kleinen Wurm drin habe ( gab mal Kurzschluss weil die in der Werkstatt bei Batterie laden wohl einen Fehler gemacht hatten )
      Vielleicht muss ich tatsächlich mal das Steuergerät überprüfen lassen. Sofern das überhaupt verlässlich möglich ist. ?(
      Vielleicht gucke ich mal bei ebay und co nach Teile vom Kabelbaum und wechsle selbige aus.
      Bei Steuergerät ist das wohl nicht so einfach das genau passende zu finden !! ?( soweit ich weiß
      Im Januar , wenn der ST dann fertig ist ( hoffentlich ) soll der grüne weg. dann möchte ich das er astrein funktioniert. verdammt.
    • V6 Fan schrieb:

      Nun kann ich mir eigentlich nicht vorstellen das durch die fehlerhaften Startvorgänge die Kette wieder übersprungen wäre...
      Ich mir schon. :(
      Wenn so ein Zylinder zündet und keinen Schwung hat über OT zu kommen, schlägt er zurück.
      Das knallt dann ordentlich.
      Dass dabei was kaputt geht passiert sicher nur einem von Tausend, vielleicht hattest du Pech.

      .......................
    • Man lernt nie aus ... :rolleyes: Nun, dann werde ich wohl mal wieder Ventildeckel entfernen und nachschauen. sicherste Methode und da habe ich ja inzwischen Übung drin :rolleyes: ...
      Da habe ich diesbezüglich dann zumindest Sicherheit.
      Aber zwei mal Kette übersprungen.... das wäre schon krass. Zumal das Kit ja quasi noch neu ist..

      Was jedoch ungewöhnlich ist, das all die anderen Parameter die üblicherweise und bei mir beim letzten mal auch, auftreten ( Falsche Abgaswerte, Fehlzündungen ect ) nicht vorhanden sind ?( .

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von V6 Fan ()

    • Es war die Kette. Zwei "glieder" übersprungen :wacko: . Wieder neu gemacht und Fehler sind weg. Aber ich habe vielleicht beim Zusammenbau nicht 100 % gearbeitet. Jedenfalls läuft er nicht wirklich rund, Leerlauf stimmt nicht und.... das übelste. Er kommt nicht wirklich aus dem Quark. Es scheint als wäre er verstopft.
      da muss ich noch mal ran. Falschluft suchen und so. ist ja ein leichtes ..... :ill: .

      """
      Ich mir schon.
      Wenn so ein Zylinder zündet und keinen Schwung hat über OT zu kommen, schlägt er zurück.
      Das knallt dann ordentlich.
      Dass dabei was kaputt geht passiert sicher nur einem von Tausend, vielleicht hattest du Pech."""""

      Also vorsichtig beim anlassen !!!! Offenbar funktioniert das tatsächlich. Der Kettenübersprung ist genau dadurch entstanden. Passiert sicher selten, aber passiert.
    • Steuerkette der vorderen Bank wieder übersprungen. Wieder drei Zähne, wieder die vordere Bank !!! Übel :cursing: .... Im Nachhinein werden es wohl eher 5 !! Zähne sein, wie im weiteren verlauf erklärt.
      Also irgendwie ist da aber mal richtig der Wurm drin.
      Wenn ich den Motor "von Hand drehe" dann sieht die Kettenspannung kurz vor dem Punkt wo das drehen am schwersten ist, so aus 8| Durchhänger, PS .da war der Ölstand übrigens kurz vor min ! Auf max war das nicht mehr so.
      Nun frage ich mich... schlechte Qualität aus England gekauft !? ;( .... scheint so.
      Ich habe heute mal den "alten" Kettenspanner zerlegt, konnte nichts wirklich defektes lokalisieren. Einen aus England habe ich auch zerlegt. Unterscheiden sich etwas im Aufbau. Der Englische ist "einfacher" aufgebaut.
      Der Originale ist so aufgebaut --> kettenspanner aufbau

      Beim Originalen war seitlich am Rückschlagventil ( an der Wandführung ) scheinbar ein kleines Metallteil "eingearbeitet" wirklich im unteren Millimeterbereich aber spürbar.

      Das habe ich egalisiert und die Feder "ein klein wenig" gelängt, so das sie etwas mehr Spannung aufbaut.

      Ohne Öldruck gleitet der Kolben sauber hoch und runter, nix klemmt oder so. Bei "simulierten Öldruck" ( ich habe ein Spritze welche die Ölbohrung genau abschließt und dich macht ) lässt sich der Kolben im Schraubstock etwas herunter drücken behält aber die Spannung. Scheint also in Ordnung.

      Ich frage mich, ob es wohl ein Problem mit der Ölversorgung des Kettenspanners gibt ?? Es betrifft ja immer nur die vordere Bank.


      Ich musste so grade, beim gaaaanz genauen Studium "Einstellungen der Steuerzeiten " Festellen das ich ein Fehler beim auflegen der Ketten gemacht habe :/ :S .... in der Deutschen Rep Anleitung ist das blöde erklärt und da habe ich mich mit ... der Anzahl der Kettenglieder zwischen den Markierungen Nockenwellenräder vertan. 8| . Mist und kein Wunder das er nie die volle Leistung brachte,möglicherweise auch die Ursache für den erneuten Übersprung ?( . In der Anleitung steht es müssen Zwölf Kettenglieder zwischen den Markierungen liegen.

      Wie man dieser Zeichnung entnehmen kann,Steuerzeiten richtig ,zählen die Kettenglieder welche auf den Markierungen liegen mit dazu ! Ich habe Zwölf zwischen den Markierungen , also insgesamt 14 !! Kleines Missverständnis große Wirkung.

      Na dann werde ich mich morgen mal ran machen. Da freue ich mich auf diese wunderbare Arbeit , ich werde noch Spezialist für Steuerzeiten :D


      Ps wobei.. der erste Übersprung ( bei kauf ) lag ja nicht an vorher falsch eingestellten Steuerzeiten. Ich konnte bei Handreh versuchen ( Kurbelwelle ) jedoch Festellen, das die Spanner sehr ! empfindlich auf niedrigen Ölstand reagieren !!

      Ölstandkontrolle ( bloß nicht Richtung min ) und das richtige Öl , scheinen für die V6 lebenswichtig !!
    • Der Ölstand sollte das erst dann beeinflussen wenn die Pumpe nichts mehr fördern kann.

      Kanäle mal alle prüfen, vielleicht ist was verstopft und du hast dadurch Öldruck Probleme
      Senior Red,
      Geboren 22.12.2000
      Rente was ist das

    • red_caratella schrieb:

      Der Ölstand sollte das erst dann beeinflussen wenn die Pumpe nichts mehr fördern kann.

      Kanäle mal alle prüfen, vielleicht ist was verstopft und du hast dadurch Öldruck Probleme
      Wenn das mal so einfach wäre, die Öl Kanäle zu prüfen :S . Ich kann ja bei abgenommen ketten und kettenspanner nicht hemmungslos die Kurbelwelle drehen um zu gucken ob da ordentlich Öl aus dem Kanal kommt wo der kettenspanner sitz. Das erscheint mir schwierig.
    • V6 Fan schrieb:

      red_caratella schrieb:

      Der Ölstand sollte das erst dann beeinflussen wenn die Pumpe nichts mehr fördern kann.

      Kanäle mal alle prüfen, vielleicht ist was verstopft und du hast dadurch Öldruck Probleme
      Wenn das mal so einfach wäre, die Öl Kanäle zu prüfen :S . Ich kann ja bei abgenommen ketten und kettenspanner nicht hemmungslos die Kurbelwelle drehen um zu gucken ob da ordentlich Öl aus dem Kanal kommt wo der kettenspanner sitz. Das erscheint mir schwierig.
      Brauchst du ja nicht mit der Hand zu machen, nimm den Anlasser!!! :vain: :duckundweg
      Bin eigentlich ein ganz liebes Kerlchen, also, ärgert mich nicht! :cursing:
    • V6 Fan schrieb:

      Wenn ich den Motor "von Hand drehe" dann sieht die Kettenspannung kurz vor dem Punkt wo das drehen am schwersten ist, so aus Durchhänger, PS .da war der Ölstand übrigens kurz vor min ! Auf max war das nicht mehr so.
      Nun frage ich mich... schlechte Qualität aus England gekauft !? .... scheint so.
      Die Kette hängt so stark durch beim rechts rum drehen? Eigentlich wird die doch "rechts" gezogen, wie kann die dann so durch hängen? Irgend etwas ist da aber ganz doll faul. Da die Kette rechts gezogen wird dürfte die eigentlich niemals so hängen. Es sei denn der Spanner ist aber total Fritte, so das beim per Hand drehen die "linke" Nockenwelle "voreilen" kann weil die Katte wie ein Lämmerschwanz ist. Hast du mal die Längung gemessen? Aber die sollte ja nicht gelängt sein, ist ja erst alles neu :hmm: Seltsames Ding das ist
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Da habe ich ein wenig "getrickst" ;) .... Bisschen vor und zurück gedreht um zu gucken an welchen Punkt am wenigsten Spannung auf der Kette ist.
      Morgen kommt alles noch mal raus und alles wird überprüft und dann Richtig !! Eingebaut. Die vordere Bank hat jetzt 16 !! Zähne zwischen den Markierungen anstatt 12.
      Heftig. Da stimmt jetzt gar nix mehr.
    • Danke, ich auch. Ist aber schon ganz schön verwirrend das mit den Steuerzeiten ;( ... Die Markierungen auf der Kette haben einen Abstand von 14 Gliedern ( was ja dann falsch wäre,wenn die genau auf den Markierungen aufliegen , wie laut Deutschem Handbuch beschrieben :doofy: ) dann heißt es 12 Glieder zwischen den Markierungen, dazu gibt es auch Fotos von Motoren die das so haben , anderswo gehören die Markierungen auf den Nockenwellen bei 12 Gliedern dazu und und....
      Aber ich habe zumindest schon die "Erfahrung" gemacht, das zwölf Glieder zwischen den Markierungen, also inkl. Markierungen 14 Glieder scheinbar nicht richtig sind ( hatte ja das komische Problem das ich damit nicht schneller als 180 fahren konnte , Imrc war es nicht ), nun versuche ich das mal mit insgesamt 12 Gliedern. Ich werde auch immer schneller mit der Reparatur :D .
    • V6 Fan schrieb:

      Aber ich habe zumindest schon die "Erfahrung" gemacht, das zwölf Glieder zwischen den Markierungen, also inkl. Markierungen 14 Glieder scheinbar nicht richtig sind ( hatte ja das komische Problem das ich damit nicht schneller als 180 fahren konnte , Imrc war es nicht ), nun versuche ich das mal mit insgesamt 12 Gliedern. Ich werde auch immer schneller mit der Reparatur
      Das steht bei Gu......: Demontage:Kurbelwellennut in 11-Uhr-Stellung. Die Markierungen hinten am Nockenwellenrad (r/l) müssen übereinstimmen. Montage: Kurbelwellennut in 11-Uhr-Stellung. Die Markierungen hinten am Nockenwellenrad stimmen überein. Kette so einbauen, dass die markierten Glieder mit der Markierung am Rad übereinstimmen.Kontrolle:Kurbelwelle um 720° im Uhrzeigersinn drehen. Wenn die Kurbelwellennut in 11-Uhr-Stellung ist, müssen die Markierungen hinten am Nockenwellenrad übereinstimmen.

      - Die farbigen Kettenglieder müssen mit den Markierungen auf den Nockenwellenlagern und
      den Nockenwellenverstellern übereinstimmen.
      - Die farbigen Kettenglieder müssen mit den Markierungen auf den Zahnrädern übereinstimmen.
      - Sind keine Markierungen auf den Steuerketten vorhanden, müssen Markierungen auf den Steuerketten angebracht werden.
      Als Ausgangsmarkierung kann ein beliebiges Kettenglied verwendet werden. Ausgangsmarkierung an einem Kettenglied an der Kurbelwellen-Markierung setzen.
      --> Von der Markierung - Kurbelwelle 29 Kettenglieder weiterzählen und diesen Punkt als Markierung - Auslassnockenwelle verwenden.
      Bis zum 42. Kettenglied weiterzählen und diesen Punkt als Markierung - Einlassnockenwelle verwenden.
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Der untere Teil der Beschreibung, findet sich so auch in meinem Handbuch wieder.
      Das "Problem" mit den Markierungen auf den Ketten, lege ich die so auf, habe ich vierzehn Zähne von Markierung zu Markierung. Es ist aber davon die rede, das 12 Zähne von Markierung richtig wären 8| ....
      Das eigentliche Problem das ich aber habe, bei der vorderen Bank, sollte die Einlassnocke auf 9 Uhr stehen und die Auslass auf 12 Uhr. Die Auslassnocke steht aber nach Demontage der Kette bei 1 Uhr.
      Was definitiv nicht richtig ist. Ich kann die Nocke mittels Werkzeug auf 12 Uhr bringen, aber dann ist gleich richtig druck, zug da.
      Bei der hinteren Bank stehen die Nocken richtig nach Demontage, !2 Uhr , 3Uhr. da muss ich nix weiter tun.
      Irgendwas ist da nicht richtig an der vorderen Bank Auslasswelle. Aber was und warum ?? Das macht mich krank !
    • V6 Fan schrieb:

      habe ich vierzehn Zähne von Markierung zu Markierung. Es ist aber davon die rede, das 12 Zähne von Markierung richtig wären ....

      ruderbernd schrieb:

      Von der Markierung - Kurbelwelle 29 Kettenglieder weiterzählen und diesen Punkt als Markierung - Auslassnockenwelle verwenden.
      Bis zum 42. Kettenglied weiterzählen
      Von 29 bis 42 sind jetzt aber 13 Kettenglieder. ?(

      .......................
    • Ja, das ist sehr Missverständlich beschrieben :S ... da hat man sich schnell vertan. Die Markierungen auf den Ketten sind da ja auch nicht richtig ( aber das steht ja auch beschrieben, das die nicht unbedingt passen ) .
      Heute werde ich alles wieder zusammen schustern, mal schauen was am Ende dabei heraus kommt :D .

      Was mir weiter sorgen macht, ist die Auslassnocke vordere Bank. Ich muss sehen das ich die "Spannungsfrei" auf cia 12 Uhr bekomme. Ich befürchte, das ansonsten die Kette gleich wieder überspringt, da beim ersten Startvorgang, ja noch Öldruck am Spanner fehlt und die feder alleine nicht reicht.
      Wird schon werden, ging ja vorher auch schon mal.