Suche deutsche Anleitung für Forscan...habe aktuelle Version in erweiterter Lizenz..

    • Was willst du denn wissen?
      Hast du das Programm schon mal genutzt?
      Da ist sehr vieles selbsterklärend ;)
      Ansonsten hier gibt es viele Infos: Neue Diagnose-Software (FORScan)
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Vielen Dank für die Antwort. Habe mittlerweile die erweiterte Lizenz. Trotzdem lassen sich einige Funktionen nicht auslesen..Hatte Probleme mit dem AGR und jetzt auch Turbo Steuerung..erst Fehler P132A und jetzt nach dem Löten mit Alulot Fehler P132B..Ging beim ersten Versuch sofort in Notlauf und nach dem 3. Nachlöten nach einiger Zeit.. Das AGR habe ich wegen Fehler P402 mit Blinddichtung verschlossen.Beim AGR ist ein Gewinde kaputt..Zur Zeit leuchtet nur die Glühspindel..Natürlich auch Fehler P1000...
      War mit dem Wagen bisher sehr zufrieden..Den Filter habe ich als erstes gewechselt und auch das AGR gereinigt..

      Schreibe im 2 Finger-System..Deshalb keine langen Texte..

      Gruß
      Waldgrobi
    • Waldgrobi schrieb:

      Trotzdem lassen sich einige Funktionen nicht auslesen.

      Was funktioniert denn nicht? Für einige Funktionen wird ein Adapter mit Umschalter auf MS-CAN benötigt (Klimaanlage etc).
      Manche Fehler lassen sich nicht löschen, die sind nur durch Hardware-Tausch zu beheben.
      Auf ein paar Steuergeräte gibt es aus technischen Gründen keinen Zugriff (Motorsteuergerät etc). Das geht nur mit Profi-Hardware.
      Man müsste sich eher umgekehrt wundern was alles mit so einem drei Euro fuffzich Adapter möglich ist. ;)
    • Neu

      Vielen Dank für die Antworten..in den Foren wird teilweise beschrieben, dass mit 12 Volt-Teil der Motor mehrmals hin und her gedreht wurde und somit wieder gangbar war. Wäre auch meine nächste Frage im Forum gewesen.
      Zum Fehler P132b muss ich sagen, dass vor dem Löten nur der Fehler P132A hinterlegt war. Somit muss es ja doch ein elektr. Fehler sein...

      Werde wohl alle Pins nachlöten..
      Hatte die beiden oberen rechts nachgelötet.
      Es wurde im Forum aber auch schon der linke unten als Fehler gemeldet, wo es nach dem nachlöten wieder ging..
      Gruß
      Waldgrobi

      PS: Welchen Auspuff würdet ihr empfehlen?
      Dateien
      • _DSC5884.JPG

        (828,98 kB, 5 mal heruntergeladen, zuletzt: )
    • Neu

      Waldgrobi schrieb:

      PS: Welchen Auspuff würdet ihr empfehlen?
      Einen, der passt!!! Vielleicht mal da anfragen, wo diese Anfrage auch hinpasst, hier ist Forscan gefragt, nicht Auspuff! ?(

      Waldgrobi schrieb:

      Zum Fehler P132b muss ich sagen, dass vor dem Löten nur der Fehler P132A hinterlegt war. Somit muss es ja doch ein elektr. Fehler sein...
      Soviel ich das weiß von einem guten Kollegen, besagt der Fehler 132, das der Motor für die Verstellung defekt ist, Schleifringe runter oder so was. :thumbup: