Denso Bildschirm ist schwarz

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Denso Bildschirm ist schwarz

      Hallo Leute,

      ich hab ein Problem. Gestern habe ich hier im Forum rumgesucht wie ich mein Denso Navi checken kann, weil mein Navi nicht die Richtige Position ermitteln kann. Teilweise fahre ich im Ruhrpott rum, dann ist die Position wieder auf Berlin und so weiter. Wollte erstmal schauen, was das Denso so an Infos ausgibt(GPS Signal, usw.) bevor ich die Antenne und so überprüfe.

      Ich habe dann die Beiden Codes für das Servicemenu gefunden. Also Menu gedrückt halten und dann 6414, bzw. 842520 eingeben. Bei 842520 habe ich dann die MISC einstellungen gefunden, wo ich auch an diverse Infos über das GPS gekommen bin.

      Dort habe ich dann den Menupunkt entdeckt "Programm laden". Da hab ich dann erstmal in meinem jugendlichen Leichtsinn draufgedrückt, alle Nachfragen mit "weiter" beantwortet. Bis Irgendwann die Nachricht kamm keine Software-CD gefunden. Diese Nachricht ging dann nicht mehr weg. Ich hab dann die Zündung aus gemacht und wieder an. Doch ab da blieb der Bildschirm schwarz. Die Köpfe für Heizung, Lüftung gehen noch, aber Radio und CD is auch Tot. Ich weiß, dass man nicht wo drauf klicken soll, wo man nicht weiß was es ist, aber es war so verführerisch ich konnte nicht wiederstehen. *heul* ich bin so schwach....

      Bitte helft mir.
      ToDo 2017:

      1. Großes Thermostat wechseln und Kühlflüssigkeit erneuern
      2. Inspektion durchführen(Filter wechseln, Öl wechseln)
      3. Alle Riehmen erneuern (FFH)
      4. Innenraumbeleuchtung wieder herstellen
      5. Hochtöner Rechte Tür anschließen
      6. Akkustikdämmung der rechten Tür
    • aha ok, wo ist denn das DVD Laufwerk vom Navi?`Ist vermutlich nicht der CD Einschub am Denso selber oder? Wenn ja wäre das schlecht, denn da steckt eine CD und die kommt auch nicht mehr raus.

      Gruß Michael
      ToDo 2017:

      1. Großes Thermostat wechseln und Kühlflüssigkeit erneuern
      2. Inspektion durchführen(Filter wechseln, Öl wechseln)
      3. Alle Riehmen erneuern (FFH)
      4. Innenraumbeleuchtung wieder herstellen
      5. Hochtöner Rechte Tür anschließen
      6. Akkustikdämmung der rechten Tür
    • YEAH,

      es ist wieder online und nu mit der neuesten Software. :thumbsup:

      Hatte noch ein bischen Trouble mit der DVD. Irgendwie ging die bei mir nicht gleich los. Hab dann als letztes den Wagen gestartet und dann die DVD mit der neuen Software reingelegt. Dann erwachte dass Denso zum leben und zeigte den Status des Softwareupdates an. Danach alles perfekt.

      Hab bei meiner Suche im Netz noch eine Anleitung gefunden, wie man das Update durchführen muss vlt. hilft es noch jemandem.

      Vielen Dank für die Tips
      Gruß Michael
      Dateien
      ToDo 2017:

      1. Großes Thermostat wechseln und Kühlflüssigkeit erneuern
      2. Inspektion durchführen(Filter wechseln, Öl wechseln)
      3. Alle Riehmen erneuern (FFH)
      4. Innenraumbeleuchtung wieder herstellen
      5. Hochtöner Rechte Tür anschließen
      6. Akkustikdämmung der rechten Tür
    • Hallo Zusammen,

      ich verzweifele ... nach einem erfolglosen update-Versuch meiner Navi-SW ist nun auch mein Bildschirm schwarz. Klima funktioniert zwar, aber es wird auch dem Bildschirm nichts mehr angezeigt. Audio und Navi ebenso schwarz. Der Übersicht wegen ein kurzer Abriss der bisherigen Geschehnisse (und Ärgernisse):

      - habe in meinem MK3 (Bj04) ein Denso Kombifunktionsgerät (Audio, Klima, Navi) mit TFT bildschirm
      - über Menücode 6414 habe ich herausgefunden, das die SW von 03 war, Kartenmaterial von 04
      - habe über dieses Forum eine Internetseite gefunden, über die ich eine Update DVD und eine neue Karten-DVD 10/11 bestellen konnte: 43,- , Versandt aus Portugal, DVDs sehen genau so aus wie es hier in einem andern threat schon gepostet wurde und auch funktioniert hat.
      - dann gemäß Anleitung (auch aus dem Netz) update-Versuch gestartet (Laufwerk im Heck). Ergebniss: DVD wurde nicht erkannt
      - anschliessend alle Varianten gem. Anleitung ausprobiert, 30 sek warten, zündung aus, motor an, manuel SW-update anwählen etc.
      - Ergebniss: schwarzer Bildschirm
      - jetzt kann ich einlegen was ich will, update DVD, alte Karten DVD, neue Karten DVD - BIldschirm bleibt schwarz. Habe auch schon 30 min. gewartet. tut sich nichts

      Das einzige was ich auch gelesen aber noch nicht ausprobiert habe ist den Zentralstecker hinten am Kombigerät zu ziehen. Dies soll das Gerät wohl reseten. Allerdings habe ich nicht die passenden Schlüssel um das Gerät aus der Mittel-Konsole lösen und ziehen zu können.

      Was tun?

      Hat vielleicht einer von Euch noch ne Idee? Ich bin gerade mal total ratlos ... :(

      Grüsse vom deprimierten Robby
    • hi,
      probiere doch mal die Batterie für 5min abzuklemmen, hört sich so an als wenn sich Dein Denso aufgehängt hat.
      Du mußt dann aber auch die Sender neu einstellen, sowie Fensterheber Automatik, Spritverbrauchsanzeige ist dann auch zurückgesetzt usw.

      Denke daran das Du den Radio Code benötigst, also vorher zurecht legen (suchen) :D
      cu
      Sven
    • H_Me schrieb:

      probiere doch mal die Batterie für 5min abzuklemmen

      Würde ich nun nicht machen.

      H_Me schrieb:

      hört sich so an als wenn sich Dein Denso aufgehängt hat.

      Eher nach einem fehlgeschlagenen/abgebrochenem Update meine ich.

      Ich würde es noch mal ao versuchen:
      Sicherstellen, daß die Update-DVD funktioniert. Evtl. eine ausleihen.
      Motor einschalten
      funktionierende Update DVD einlegen
      Min. 30 warten - Zündschlüsselstellung nicht verändern -d.h. Motor laufen lassen!
      Nach 30 sollte das Gerät neu gestartet haben, falls nicht dann mal den Einschaltknopf betätigen, evtl. auch länger.
      Falls da nix kommt, dann mal die Menütaste lange gedrückt halten.
      Sollte dann (evtl auch nur ganz schwach) ein Laufbalken auf dem Bildschirm sichtbar werden - warten! Auf keinen Fall die Zündschlüsselstellung verändern - Motor laufen lassen.
      Ich könnte mir vorstellen, daß Du es so wieder zum laufen bringst.
      Ganz wichtig ist, daß der Motor die ganze Zeit läuft, da bei abgestelltem Motor diverse Stromkreise nach einer Weile abgeschaltet werden. Nur mit Motor an ist sichergestellt, daß die Stromversorgung nicht unterbrochen wird.
      Viele Grüße
      Stefan
      Dateien
      • Denso Update.pdf

        (10,59 kB, 109 mal heruntergeladen, zuletzt: )
    • Hallo Zusammen,

      danke für die flotten Rückmeldungen :) Es ist tatsächlich eher ein fehlgeschlagener Updateversuch, daher auch vielen Dank an Stefan für Deine Darlegung. Werde es so mal versuchen. Deine beigefügte Anleitung zum Update hatte ich auch gefunden. Allerdings stand da nix darüber drinne, dass der Motor LAUFEN soll. das werd ich dann jetzt mal versuchen. Ich geb Euch ne Rückmeldung vom Ergebnis!

      Viele Grüsse
      Robby
    • bei mir ging das ganze updategedönsch was (glaube ich) bei der 2009er kartenversion dabei war ohne laufenden motor und zündschlüssel. einfach radio an (geht ja ohne schlüssel für ne stunde) und update cd rein, war nach ca 10min alles erledigt. wenn ich das hier so les, bin ich da sehr froh drüber, das da nix schief gelaufen ist. wenn ich genug geld hätte, wär das denso mittlerweile schon lange draußen. aber mit aktueller kartenversion und baldigem bluetoth übern aux ertrag ich das teil wieder ne weile.
    • Hallo Zusammen,

      wie versprochen hier mein Schlussbericht.

      Sämtliche Versuche sind Fehlgeschlagen: Motor an, 30 Min laufen lassen, Update-DVD, alte Karten-DVD, neue Karten-DVD. Nix. Bildschirm blieb schwarz. Einzig die Beleuchtung der Tasten und die Klima funktionierte, wenn auch ohne Anzeige auf dem Display.

      Ätzend - don't touch a running system....

      Letzter Versuch: Stefan (sf169) schickt mir seine Update-DVD zu. Habe direkt den Motor angemacht (um die Möglicheit zu vermeiden, dass relevante Stromkreise nach geraumer Zeit in der Zündungsstellung eventl. abgeschaltet werden), Update-DVD hinten reingelegt, 30 Min. gewartet und zack, der Kasten ist zum Leben erweckt. JIIHAAA! Mein Denso ist wieder online - und zwar mit SW4.40. Neue Karte 2011/2012 nimmt er auch. (an dieser Stelle noch mal Dank an Stefan und wie schön, dass es so ein Forum gibt :) ).

      Erklären kann ich mir es jedoch nicht. Habe die DVDs, wie einige andere hier auch schon, unter eunavmaps.net/online-shop.php bestellt und aus Portugal bekommen. Gleiches Äussere wie in einem anderen threat schon als Bild gepostet wurde (Dvd Update Denso). Ein Vergleich der Dateien auf meiner DVD und der von Stefan hat für mich als Laien auch keine Unterschiede gezeigt (gleiche Anzahl, gleiche Bezeichnungen, gleiche Grösse). Naja - offensichtlich habe ich eine Montagsversion erhalten ....

      In diesem Sinne

      Viele Grüsse aus dem Rheinland
      Robby
    • Dutchman schrieb:

      Hallo Zusammen,

      wie versprochen hier mein Schlussbericht.

      Sämtliche Versuche sind Fehlgeschlagen: Motor an, 30 Min laufen lassen, Update-DVD, alte Karten-DVD, neue Karten-DVD. Nix. Bildschirm blieb schwarz. Einzig die Beleuchtung der Tasten und die Klima funktionierte, wenn auch ohne Anzeige auf dem Display.

      Ätzend - don't touch a running system....

      Letzter Versuch: Stefan (sf169) schickt mir seine Update-DVD zu. Habe direkt den Motor angemacht (um die Möglicheit zu vermeiden, dass relevante Stromkreise nach geraumer Zeit in der Zündungsstellung eventl. abgeschaltet werden), Update-DVD hinten reingelegt, 30 Min. gewartet und zack, der Kasten ist zum Leben erweckt. JIIHAAA! Mein Denso ist wieder online - und zwar mit SW4.40. Neue Karte 2011/2012 nimmt er auch. (an dieser Stelle noch mal Dank an Stefan und wie schön, dass es so ein Forum gibt :) ).

      Erklären kann ich mir es jedoch nicht. Habe die DVDs, wie einige andere hier auch schon, unter eunavmaps.net/online-shop.php bestellt und aus Portugal bekommen. Gleiches Äussere wie in einem anderen threat schon als Bild gepostet wurde (Dvd Update Denso). Ein Vergleich der Dateien auf meiner DVD und der von Stefan hat für mich als Laien auch keine Unterschiede gezeigt (gleiche Anzahl, gleiche Bezeichnungen, gleiche Grösse). Naja - offensichtlich habe ich eine Montagsversion erhalten ....

      In diesem Sinne

      Viele Grüsse aus dem Rheinland
      Robby
      Hallo dutchman

      Ich habe auch das selbe Problem dass Klima nicht angezeigt wird
      Ist die Update DVD von dir gebrannt?
      Könnte ich die villeicht haben oder abkaufen? :D
    • Noch ein gescheiterter Denso Updater

      Hallo Experten :)
      trotz Studium im Forum und perfekter Englisch Kommunikation mit dem von mir gekauften satnaviupdatesets Vertreiber ist es mir gelungen auch meinen Navibildschirm schwarz zu bekommen ;( .
      Der Hersteller war sehr kulant und wir dachten, dass das nicht starten wollende Update ( Denso erkannte die CD nicht ) an der CD liegt, also hab ich noch ein zweites Set bekommen aber das war auch nicht erfolgreicher. Aus lauter Verzweiflung hab ich dann die vorgegebene Anleitung verlassen und bin auf eigene Faust in die Eingeweide der Software vorgedrungen und hab wohl mit der Entscheidung manuelles update zu befehlen, das Teil wie im Forum ja schon öfter beschrieben stillgelegt. Ist zwar auch mal ne Erfahrung ohne jegliche Audiounterhaltung Auto zu fahren aber auf Dauer fehlt mir da doch was. Falls also jemand noch die Wunder Cd hat, mit der mein Denso bereit ist, seinen Dienst wieder aufzunehmen, wäre ich sehr erfreut :D . Hätte da ja auch noch ein komplettes Update Set übrig ;) .
      Gruß von einem Mondeofahrer, der seinen Dieselmotor hört

    • elglaucho schrieb:

      Hallo Experten :)
      trotz Studium im Forum und perfekter Englisch Kommunikation mit dem von mir gekauften satnaviupdatesets Vertreiber ist es mir gelungen auch meinen Navibildschirm schwarz zu bekommen;( .
      Der Hersteller war sehr kulant und wir dachten, dass das nicht starten wollende Update ( Denso erkannte die CD nicht ) an der CD liegt, also hab ich noch ein zweites Set bekommen aber das war auch nicht erfolgreicher. Aus lauter Verzweiflung hab ich dann die vorgegebene Anleitung verlassen und bin auf eigene Faust in die Eingeweide der Software vorgedrungen und hab wohl mit der Entscheidung manuelles update zu befehlen, das Teil wie im Forum ja schon öfter beschrieben stillgelegt. Ist zwar auch mal ne Erfahrung ohne jegliche Audiounterhaltung Auto zu fahren aber auf Dauer fehlt mir da doch was. Falls also jemand noch die Wunder Cd hat, mit der mein Denso bereit ist, seinen Dienst wieder aufzunehmen, wäre ich sehr erfreut :D . Hätte da ja auch noch ein komplettes Update Set übrig ;) .
      Gruß von einem Mondeofahrer, der seinen Dieselmotor hört

      Hallo alle zusammen,

      ich habe das selbe Problem. Mir ist die Batterie leer gegangen und hab Sie erneuert. Danach hat mein Denso nicht mehr funktioniert.

      Temperatur und Lüftung gehen aber der Bilschirm ist Schwarz. Ich habe auch schon einiges ausprobiert was ich hier im Forum gefunden habe. Aber es geht immer noch nix.

      Kann mir da einer vielleicht helfen?


      MFG

      Marcel
    • Hi
      Da du die Batterie erneuert hast denke ich nicht das es was mit dem Update zu tun hat... schau mal nach ob alle (WIRKLICH ALLE) Sicherungen heile sind.

      wenn alle sicherungen im Sicherungskasten überprüft sind kann mann weiter suchen wenn sich da der Fehler noch nicht gefunden hat.

      Gruß Andy
      Gesendet von meinem BiTurbo mit Sync 2.... SyncMyRide :P

      Injektoren Reinigung

      tips von mir sind tips aus erfahrung, ihr probiert auf eigene gefahr!


      Klar... Quantencomputer... von Gremlins verwaltet, während im Nebenraum ein paar NSA-Power Ranger mit Lichtschwerten gegen die Borg kämpfen.