Angepinnt Defekte Sitzheizung --- [Interessante Infos im 1. Beitrag]

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • toronado schrieb:

    Ist der 5-Stufen Schalter gleichzeitig das Steuergerät? Oder sitzt das Steuergerät unter dem Amaturenbrett im Kabelstrang zwischen Schalter und Sitz? Oder ist es das Relais unter dem Sitz?

    Sollte sich beim Nachmessen am Hauptstecker unter dem Sitz nicht mindestens bei einem der vier Kabel nach dem Einschalten von 0 auf 1 die 12V+ messen lassen? Nur das grün/weiße Kabel neben dem Schwarzen hat bei mir Dauerplus, und das ist weg wenn ich die Sicherung 83 ziehe. Das Schwarze ist wohl Minus. Ich kann schalten soviel ich will, ein Steuerstrom ist an den anderen beiden Kabeln die zur Sitzheizung gehen nicht zu messen.
    Mit Schraubärgrüssen

    Roland



    Mondeo Turnier Ghia 2,0 (145 ps)
    Mondeo Turnier TDCI 2,0 (131 ps)
  • ruderbernd schrieb:

    Du willst nicht ernsthaft das dieses nette Board in die Grauzone rutscht, oder?
    Du weißt ja mittlerweile wie du an einen Schaltplan kommst, dann mach dir die Mühe und zeichne für alle hier "persönlich und eigenhändig" einen der hier angehängt werden kann, der dann nicht rechtlich geschützt ist.

    toronado schrieb:

    Grauzone ??? Wie Grauzone? Fühlst Du Dich angegriffen? Lass mir den Schaltplan zukommen und ich zeichne ihn fürs Board um wenn´s um Rechte geht - gerne und kein Problem.
    Oben steht doch geschrieben, warum es diese Pläne hier nicht gibt! "Rechtlich geschützt"! Reicht doch, oder?
    Und wenn du etwas von irgendjemanden hier willst, da gibt es ein Zauberwort für= Bitte, würdest du..... und nicht= Grauzone? Wie Grauzone? Fühlst du dich angegriffen? So machst du dir hier keine Freunde! Anscheinend sind diverse User in diesem Jahr mit dem verkehrten Fuß aufgestanden, ist leider nicht das erste mal, das hier in den Foren aggressiv geschrieben wird!
  • toronado schrieb:

    Wie Grauzone? Fühlst Du Dich angegriffen?
    Lass dir das vom Admin erklären ;)
    Ich fühle mich nicht angegriffen. Es wird aber seinen Grund haben das es hier keine Schaltpläne gibt


    toronado schrieb:

    Lass mir den Schaltplan zukommen und ich zeichne ihn fürs Board um wenn´s um Rechte geht - gerne und kein Problem
    PN mit Fahrzeugdaten und einer Mailadresse, habe ich auch schon 100x geschrieben ;)
    KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
    Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
    Hier ist ein Link zu der Firma in der ich arbeite
    kfz-service-jeserig.de/
    Wer aus der Nähe ist, kommt einfach mal vorbei

  • Die Kabel, die Kabel die an dem Stecker unter dem Sitz ankommen sind auf beiden Seiten gleich, die sind parallel geschaltet. Die Top Fehlerursache ist ein Kabelbruch. Es kommen an dem Sitz 4 Kabel für die Sitzheizung an

    1) Plus
    2) Minus
    3) nochmal Minus
    4) Steuerleitung

    der Unterschied mit zwischen linken und rechtem Sitz für das Steuergerät. Der Schalter erstellt ein Signal, das geht über 1 Leitung an beide Sitze, so dass wenn du die Sitze link-rechts tauscht, die hinterher trotzdem richtig funktionieren würden.

    M. m. n. sollte hier jemand mal einen freundlicheren Ton anschlagen! (ist an denjenigen gerichtet, der nach Schaltplänen schreit!)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Big Black Car ()

  • Actros2554 schrieb:

    Und wenn du etwas von irgendjemanden hier willst, da gibt es ein Zauberwort für= Bitte, würdest du..... und nicht= Grauzone? Wie Grauzone? Fühlst du dich angegriffen? So machst du dir hier keine Freunde! Anscheinend sind diverse User in diesem Jahr mit dem verkehrten Fuß aufgestanden, ist leider nicht das erste mal, das hier in den Foren aggressiv geschrieben wird!
    Ok - angekommen und verstanden: ICH BIN SCHULDIG UND GELOBE BESSERUNG. Bitte nicht mehr schlagen... :hail:

    @Mondeobasti, actros und bbc: Danke für die Erklärungen
    @ruderbernd: Danke für das Angebot - ich melde mich über PN
    Mit Schraubärgrüssen

    Roland



    Mondeo Turnier Ghia 2,0 (145 ps)
    Mondeo Turnier TDCI 2,0 (131 ps)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von toronado ()

  • toronado schrieb:

    Actros2554 schrieb:

    Und wenn du etwas von irgendjemanden hier willst, da gibt es ein Zauberwort für= Bitte, würdest du..... und nicht= Grauzone? Wie Grauzone? Fühlst du dich angegriffen? So machst du dir hier keine Freunde! Anscheinend sind diverse User in diesem Jahr mit dem verkehrten Fuß aufgestanden, ist leider nicht das erste mal, das hier in den Foren aggressiv geschrieben wird!
    Ok - angekommen und verstanden: ICH BIN SCHULDIG UND GELOBE BESSERUNG. Bitte nicht mehr schlagen... :hail:
    @Mondeobasti, actros und bbc: Danke für die Erklärungen
    @ruderbernd: Danke für das Angebot - ich melde mich über PN
    Na siehst du, geht doch! Das Forum soll allen helfen, die eben Hilfe suchen, und es soll auch ein wenig Freude machen, du solltest dabei auch mal dran denken, da hier alle freiwillig vor dem PC sitzen und euch helfen, dafür müssen diese Helfer hier nicht noch angeranzt werden! So, und jetzt weiter hier im Text! :cookie: :hi:
  • Die SH im Mondeo tut wieder. :D
    Habe nochmals alles durchgemessen. Den großen Stecker unterm Sitz auseinandergeschraubt und gegen die Sitzschiene gemessen. Ergebnis: Strom fließt bis zum Sitz. Also nochmals die Sitzfläche abgebaut. Die Heizmatte im Sitz hat in eingebautem Zustand einen definierten Widerstand gehabt. Nach Ausbau nochmals gemessen: Widerstand = unendlich ;(
    Also den Fehler in der Sitzfläche suchen.
    Polster nochmals runter, Messgerät angeschlossen und duch Druck auf die Sitzfläche nach einem Kabelbruch in der Heizmatte gesucht und direkt an dem Anschluss der Zuleitung gefunden. :thumbsup:
    Gelötet, isoliert, zusammengebaut und getestet. Seither (01.01.17) funktioniert die SH wieder einwandfrei.
    Vielen Dank an alle die zur Lösung beigetragen haben.
    Gruß
    Markus
  • So, hab mich heute, da es wieder etwas wärmer war, mal an die Sitzheizung gemacht.

    Nach Ausbau der Sitzfläche die vier Leitungen zu der Heizmatte überprüft - haben zwar einen engen Biegeradius, aber
    die Leitungen waren alle noch dran. Habe sie dennoch mal neu gemacht (Leitung eingelötet),
    allerdings hat die Heizung danach immer noch nicht funktioniert.

    Kurz durchgemessen - muss also die Heizmatte an der Lehne sein. Hab nun am Stecker überberbrückt
    und die Sitzfläche heizt nun wieder.
    Hab dann alles wieder zusammengebaut, da es schon fast dunkel war.

    Kleine Frage in die Runde, da ich nicht alle Seiten gelesen habe... gibts hierfür auch schon Reparaturtipps?

    Muss ja auch ein Kabelbruch sein.
  • Der Bezug der Rückenlehne ist unten mit zwei U-Schienen ineinander gehakt. Dann kann man die Spannschnüre hinten aushaken und hat dann so viel Platz, dass man die Heizmatte nach unten rausziehen kann. Das Kabel ist wahrscheinlich im Bereich der Hochführung unter dem Plastik gebrochen......

    Wenn du jetzt einfach gebrückt hast, stimmt aber der Gesamtwiderstand nicht mehr, nicht dass du jetzt bei weiterem Betrieb noch mehr kaputt machst.
  • Das ist mir klar, im Grunde könnte die Heizmatte zu heiß werden - allerdings
    mach ich eh nie so heiß - brauch keine Spiegeleier :D
    ..und ist ja auch nur vorrübergehend.

    Bekommt man also den Bezug ab ohne die Rücklehne demontieren zu müssen?
  • das ist technisch eigentlich genau das gleich. wenn der Schalter nix sagt, dann mal gegen den von vorne tauschen, ob der hinten funktioniert, dann ist der schalter kaputt.

    ob hinten eine extra sicherung hat weiß ich nicht, kann sf169 dir beantworten, der hat die serie. meine ist zwar mit der originaltechnik nachgerüstet, aber "frei" verkabelt. Der Schalter hat regulär Dauerstrom und Zündungsplus, bei mir wurde bis auf dauerplus alles vorne am anderen Schalter abgegriffen.
  • eine Sicherung gibt es bestimmt, die Frage ist ob das vorne mit angeklemmt ist oder gesonder hinten....

    Schalter müste man vorsichtig raushebeln können... seitlich ansetzen.

    Und dann erstmal schalter tauschen, und sonst die Steckerbelegung vorne/hinten vergleichen, hinten muss genau so belegt sein wie vorne. ein bisschen zurück habe ich glaube ich mal die Kabelfarben und Belegungen gepostet.