Angepinnt Abgasrückführungsventil (AGR) DIESEL - Info- und Diskussionsthread

    • Actros2554 schrieb:

      Vielleicht ist dein Coladosenblech durchgebrannt und das AGR wieder offen??? Dann geht die MKL auch irgendwann wieder aus! :thumbsup:
      ....ich hab Alufolie genommen, Cola macht mich immer so aggressiv..... :D



      Hooey24 schrieb:

      Guck doch mal, ob der Fehler trotzdem noch hinterlegt ist. Bei mir geht die Lampe auch immer an und aus. Im Winter aus, wird es wärmer als 20 Grad geht sie nach 2-3 Starten wieder an..
      ...ja ich muß mal zu Hause schauen, jetzt bin ich gerade unterwegs, am Freitag abend ....da bin ich wieder bei Frauchen, aber ist ja schon seltsam--- :D
      Gruß Siggi

      ..richtige Metzger essen keinen Honig, sie kauen Bienen :crazy:
    • So ich hab heute auch AGR und Brücke gereinigt und das AGR gleich verschlossen. Es war nicht viel verkokt, auch die Einlässe in den Block waren relativ sauber.
      Aber: gut dass ich es gemacht habe, das AGR hat wohl nicht mehr ganz geschlossen, der Bremsenreiniger ist ein bisschen durchgetropft.
      Interessantes Detail am Rande: war ein bisschen ölig, kam aber nicht aus dem Turboschlauch... evtl weil ich ihn kurz gestartet habe vor dem Zerlegen und ihn in die Einfahrt gestellt habe, vielleicht nur etwas Kondensfeuchtigkeitnvom kurzen Motorlauf.
      Bin gerade von der Probefahrt zurück: gefühlt geht er auch mit Klima leichter vom Platz... hab ihn auch ein paar mal freigeblasen... ich denk ein bisschen schwarzer Rauch darf da ruhig noch sein.
      Bin schon gespannt wie es sich auf den Verbrauch auswirken wird.
    • Bin mittlerweile auf 5,6 unten !! Mit mittlerweile 312000 am Tacho ! Also bei mir hat sich verschließen auf jeden Fall gelohnt.

      Sind umgezogen deshalb hat man ne weile nichts gehört.

      Gruß an alle

      Beitrag von GL76 ()

      Dieser Beitrag wurde von jelu1a aus folgendem Grund gelöscht: OT ().

      Beitrag von SebastianD88 ()

      Dieser Beitrag wurde von jelu1a aus folgendem Grund gelöscht: OT ().
    • Leute mal wieder back to topic...
      Seit heute Morgen ist bei mir die MKL an... komisch, ich hab ja gar kein überwachtes AGR... da ist nur ein Unterdruckschlauch dran... seit AGR Abdichtung ca. 120 - 150 km gefahren... muss heute auslesen wenn ich zum Auto komme...
      Vom Bild her würde es zu den hier beschriebenen paar Kilometern passen nach AGR Abdichtung dass die MKL kommt.... aber wenn das AGR nicht überwacht ist beim Euro3 Motor? Woher will der wissen, dass die Rückführungsrate zu gering ist?
      Bin schon gespannt was der Fehlerspeicher hergibt - hoffentlich komm ich mit meinem Blauzahn Adapter und Torque weiter, ansonsten dauerts bis ich zuhause bin beim USB Adapter mit ForScan...
    • du hast vielleicht kein rein elektrischens, aber ein überwachtes müsste es doch zumindest beim 2.2er sein oder?
      möchte meinen, dass vor allem 2005 als mindestes das überwachte AGR verbaut wurde und kein rein unterdruckgesteuertes mehr...

      irgendwo müsste da dann also noch ein Stecker dran gehen
      Viele Grüße
      Sascha

      Beitrag von GL76 ()

      Dieser Beitrag wurde von jelu1a aus folgendem Grund gelöscht: OT ().
    • Den P0401 wirft auch mein X-Type mit 2.0D und U-Druck AGR - Der erkennt einfach anhand der Werte des LMM, dass wenn sich das AGR öffnet die Luftmasse nicht absinkt - daher weiß die Steuerung dass es zu wenig Abgasdurchsatz am AGR gibt.

      Beitrag von SebastianD88 ()

      Dieser Beitrag wurde von jelu1a aus folgendem Grund gelöscht: OT ().
    • jelu1a schrieb:

      Guck doch erst mal in den Fehlerspeicher.
      Das war auch der Plan - ging sich nur heute Früh nicht mehr aus am Parkplatz vom Bahnhof... muss das heute Abend machen..

      Transalpler schrieb:

      Der erkennt einfach anhand der Werte des LMM, dass wenn sich das AGR öffnet die Luftmasse nicht absinkt - daher weiß die Steuerung dass es zu wenig Abgasdurchsatz am AGR gibt.
      Diese Theorie erscheint mir durchaus logisch...

      wir werden sehen woran es liegt...
    • Transalpler schrieb:

      Den P0401 wirft auch mein X-Type mit 2.0D und U-Druck AGR - Der erkennt einfach anhand der Werte des LMM, dass wenn sich das AGR öffnet die Luftmasse nicht absinkt - daher weiß die Steuerung dass es zu wenig Abgasdurchsatz am AGR gibt.
      Ist beim 2,2l tatsächlich so - ganz ohne Überwachung.
      Normalerweise merkt das PCM die fehlende Abgasrückführung dann aber nur bei sehr geringen Drehzahlen.
    • Neu

      So Fehler ausgelesen: p0401 agr Rate zu gering. Damit ist wohl klar: der 2.2 tdci checkt das auch ohne überwachtem AGR aufgrund der Werte des LMM.
      Fehler taucht nach 20 km Fahrt auch im Fehlerspeicher auf auch wenn die MKL noch nicht leuchtet.
      Fehler kann gelöscht werden, MKL geht dann aus.
      Bin jetzt eine kurze Strecke 7 km gefahren, kein Fehler gespeichert...
      Ich werde das weiter beobachten, wenn der Fehler auch ohne leuchtender MKL gespeichert ist muss das Blech für die Pickerlüberprüfung (TÜV in Österreich) raus...
      Evtl kommt es auch ganz raus und ich organisiere mir evtl ein neues AGR das wieder gut arbeitet... Das jetzige ist ja doch schon 13 Jahre alt..
      Dafür war die Brücke eh recht sauber, nur sehr oberflächlich wenig verrusst...