Angepinnt Ladedrucksteuerung / Turboladersteuergerät - Info-/Diskussionsthread

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • O.k., es gibt auch Bi-Turbomotoren mit zwei gleich großen Turbos, z.B. wenn zwei Zylinderbänke zu versorgen sind. Aber auch ein Motor mit Registeraufladung ist ein Bi-Turbomotor. Hat momentan z.B. BMW oder Opel im Dieselangebot (1x klein, 1x groß).
    • Hallo,ich bin auch neu hier und auf der Suche nach den Hinweis der mich weiter bring!
      Ford Mondeo 2,2
      Baujahr 2005
      135 Tkm

      Die Glühwendel blinkt aber nur wenn er richtig warm ist!
      Bin das Fahrzeug das erste mal gestern gefahren nach ca 15 km Stadt Fahrt mit Stop&Co ging die Glühwendel an,OK ich weiter zur Arbeit gefahren!
      Nach neu starten des Motors bleibt die Lampe aus!
      Erst wenn man das erste mal wieder voll beschleunigt geht sie wieder an!

      Habe daraufhin das AGR gereinigt und geprüft(Unterdruckpumpe)das Ventil bewegt sich!
      Habe mir das Turbosteuerungsstellglied angeschaut,Brücken sehen gut aus!Nockenwellensensor ist der graue verbaut!

      Hab dann erstmal weiter gearbeitet und der Motor war dann kalt und da tritt der Fehler nicht auf volle Leistung,hatte ihn dann an unseren AUGerät Temperatur bei 91 Grad vollgas ,Lampe blinkt!!
      Habe dann versucht den Fehler auszulesen,aber kein Fehler abgespeichert obwohl die Lampe blinkt!

      Hat jemand eine Idee?Fahrzeug läuft so super geht nicht aus,und läuft auch nicht unrund!
    • Rob2908 schrieb:



      Die Glühwendel blinkt aber nur wenn er richtig warm ist!
      Bin das Fahrzeug das erste mal gestern gefahren nach ca 15 km Stadt Fahrt mit Stop&Co ging die Glühwendel an,OK ich weiter zur Arbeit gefahren!
      Nach neu starten des Motors bleibt die Lampe aus!
      Erst wenn man das erste mal wieder voll beschleunigt geht sie wieder an!

      Habe daraufhin das AGR gereinigt und geprüft(Unterdruckpumpe)das Ventil bewegt sich!
      Habe mir das Turbosteuerungsstellglied angeschaut,Brücken sehen gut aus!Nockenwellensensor ist der graue verbaut!

      Hab dann erstmal weiter gearbeitet und der Motor war dann kalt und da tritt der Fehler nicht auf volle Leistung,hatte ihn dann an unseren AUGerät Temperatur bei 91 Grad vollgas ,Lampe blinkt!!
      Habe dann versucht den Fehler auszulesen,aber kein Fehler abgespeichert obwohl die Lampe blinkt!


      Moin, Moin,

      ich würde nach Geldbeutel- Umfang den Fehler einkreisen :rolleyes:

      - alle Schläuche kontrollieren, evtl einsprühen mit Wasser- Geschirrspülmittel- Gemisch, sehen, ob und wo es blubbert.
      - NWS - kostet etwa 25,- / Einbau leicht selbst zu machen - ersetzen, ich glaube, der "neuere" ist blau.
      - Dieselfilter ( man soll nur Markenware nehmen ) ersetzen, dabei den Inhalt des alten Filters in ein Glas geben und auf Späne kontrollieren,
      - Rücklaufmengentest der Injektoren durchführen lassen, Preis schwankt zwischen 30,- und 50,- Euronen, evtl auch selbst machen,
      - AGR mittels Blinddichtung verschliessen ( kann jetzt nicht sagen, ob das bei deinem Motor / AGR klappt). Blinddichtung bekommt man in einschlägigen Foren für kleines Geld.

      Bei mir war damals auch kein Fehler im Speicher abgelegt, der konnte nur ausgelesen werden, während die Lampe leuchtete, nicht nachdem der Wagen wieder neu gestartet wurde - daher empfehle ich ein Auslesegerät zu kaufen. Gibt es für kleines Geld bei ebay, amazon, conrad etc....
      Dann viel Glück beim Suchen!
      skeeve
      Achtung: ich bin kein Profi! Diese Tipps bitte nur als Tipps verstehen!
    • Bei mir trat gestern das gleiche Problem auf.Wie aus heiterem Himmel Vorglühlampe ständig an ,keine Leistung und der Motor klang wien Sack Schrauben. Fehler ausgelesen, Turbosteuerung, ausgebaut und meinem tschechischen Mechaniker gegeben die haben das Ganze, eine der Brücken war ab,wieder zusammen gelötet aber nicht mit Zinn. Hab 32 € bezahlt und der Dicke "rennt" wieder.
      Dank dem Forum und der Anleitung ging alles blitzschnell. Super :thumbsup: :thumbsup:

      Björn
    • Ich kann es Dir beim besten Willen nicht sagen. Ich habe ihnen nur das geschildert was ich hier gelesen habe und er sagte mit normalen Zinn hätte es nicht wirklich gepasst auf Grund der Wärme in dem Bereich wo das SG sitzt. Also haben sie was genommen zum löten was gegen die Wärme besteht. Hab kein Plan von sowas wichtig ist nur das der Bock wieder richtig fährt und ich weiß ich kann mich auf die verlassen.
    • Austausch defekte Ladedrucksteuerung gegen eine runderneuerte... Ist da etwas zu beachten ??

      Hallo hier im Ford Forum ... ich brauche dringend Eure Hilfe.

      Ich fahre einen Ford Mondeo III Kombi, Bj. 2005, 2,0L TDCI, 96KW / 130PS.
      Seit mehreren Tagen habe ich auch das Problem, das meine Ladedrucksteuerung vom Turbo defekt ist und mein Auto, wenn es warm ist, nur noch im Notbetrieb fährt.
      Bei Ebay habe ich anhand meiner Fahrzeugscheindaten eine runderneuerte Ladedrucksteuerung für meinen Turbolader gefunden.

      Frage:
      Funktioniert mein Turbo wieder, wenn ich meine defekte Ladedrucksteuerung einfach durch die runderneuerte tausche oder ist noch etwas zu beachten??

      Bitte helft mir... ich bin auf mein Auto angewiesen. Danke
    • Trible69 schrieb:


      Frage:
      Funktioniert mein Turbo wieder, wenn ich meine defekte Ladedrucksteuerung einfach durch die runderneuerte tausche oder ist noch etwas zu beachten??


      Moin,
      wenn der Defekt wirklich durch das Steuergerät verursacht wird und das neue (gebrauchte) 100%-ig funktioniert wird es klappen.
      Altes SG raus, "neues" rein und gut ist.

      cu
      skeeve
    • Moin, wenn der Defekt wirklich durch das Steuergerät verursacht wird und das neue (gebrauchte) 100%-ig funktioniert wird es klappen. Altes SG raus, "neues" rein und gut ist.

      Danke für die schnelle Antwort...

      Bei Ford wurde mir aufgrund der Fehlerspeicherauslesung gesagt, der Turbolader ist defekt, kann nur im ganzen gewechselt werden.
      Ich habe danach meinen Turbolader prüfen lassen. Der Lader selber ist in Ordnung, die Steuereinheit ist wohl defekt.

      Problemschilderung:

      Wenn ich meinen Motor im kalten Zustand ( über Nacht gestanden ) starte, kann ich ca. 25 km reibungslos mit vollen Ladedruck fahren.
      Wenn Ich danach im warmen Motorzustand mein Auto neu starte ... blinkt die Vorglühlampe sofort und er geht ins Notprogramm.

      Aufgrund der Schilderungen hier im Forum.... Platine / Bei großer Hitze / Probleme mit den Kontaktpunkten der Wippen ect.,
      habe ich mich nach einem runderneuertem Bauteil umgesehen.

      Liege ich da richtig??
    • hmm, bei mir war es etwas anders, daher alles "ohne Gewähr" :S

      Kurzfassung: auch bei mir kam nach etwa 15 km die gelbe Leuchte und Notlauf ( meist beim Beschleunigen ). Hat sich dann später als defekte Injektoren erwiesen.

      Eines Morgens ging mein Auto gleich nach dem Starten in den Notlauf. ADAC gerufen, der hat dann gleich auf das SG des Turbos getippt. In einem Forum ( hier oder einem anderen... ) einen freundlichen User gefunden, SG ausgebaut und hingeschickt. Der hat dann etwas in dem Teil repariert / gelötet oder so. Dann das Teil wieder rein und alles war gut!

      Ahhh, wie ich gerade gelesen habe, kommt bei dir die Leuchte auch sofort nach dem Start, also doch wie bei mir damals 8o Dann dürftest du richtig liegen mit deiner Vermutung!
    • Trible69 schrieb:

      Danke für die schnelle Antwort...

      Bei Ford wurde mir aufgrund der Fehlerspeicherauslesung gesagt, der Turbolader ist defekt, kann nur im ganzen gewechselt werden.
      Ich habe danach meinen Turbolader prüfen lassen. Der Lader selber ist in Ordnung, die Steuereinheit ist wohl defekt.

      Problemschilderung:

      Wenn ich meinen Motor im kalten Zustand ( über Nacht gestanden ) starte, kann ich ca. 25 km reibungslos mit vollen Ladedruck fahren.
      Wenn Ich danach im warmen Motorzustand mein Auto neu starte ... blinkt die Vorglühlampe sofort und er geht ins Notprogramm.

      Aufgrund der Schilderungen hier im Forum.... Platine / Bei großer Hitze / Probleme mit den Kontaktpunkten der Wippen ect.,
      habe ich mich nach einem runderneuertem Bauteil umgesehen.

      Liege ich da richtig??

      Du liegst da genau richtig! Die gleichen Symtome hatte ich damals auch, ich konnte im kalten Zustand starten und normal fahren, bis zu 60 Km eine Strecke zur Arbeit, wollte ich dann den warmen Motor starten, lief er wie ein Motor mit 60 PS und die Vorglühlampe ging an! Also, wechsel das Steuergerät für den Turbo und die Kiste läuft wieder!

      Gruß von Actros2554
    • Wenn die Steuerung defekt ist, weil eine Lötstelle defekt ist, kann man das löten, ist relativ einfach. Bei einem Defekt dürfte sich der Steuerungshebel beim Gasgeben nicht bewegen, ob die Steuerung bei einem Defekt eines anderen Bauteils einfach abgeschaltet wird und sich dann deshalb nicht bewegt, weiß ich aber nicht. Ich hatte das Problem auch, habe dann nach und nach alle Lötstellen überarbeitet und fahre jetzt schon über 70000km damit.
      Mondeo Turnier Trend 2,0 TDCI, 85kw, EZ 10/2004
      Extras: Tempomat, Travelpilot EX, Licht-und Regensensor, Sitzheizung
      vorne und hinten, heizb.Frontscheibe,PDC, Mittelarmlehne hinten mit
      Becherhalter und Staufach. Am 10.02.09 bei Km-Stand 118300 gekauft für
      5650€:D. Aktueller KM-Stand am 23.07.09:127300
    • Danke für die schnellen Antworten... Ich werde die runderneuerte Ladedrucksteuerung morgen bestellen und am Ende der Woche hoffentlich einbauen können.

      Runderneuerte Ladedrucksteuerung wurde super schnell geliefert.
      Anschließend von einer fachkundigen Werkstatt aufgrund Garantiegewährleistung einbauen lassen. Auto fährt wieder super und hab ne menge Geld gespart :)

      sonnige Grüße... laßt es Euch gut gehen :)
    • Und heute kam dann zu dem bekannten Problem des defekten VTG-Stellers auch der entsprechende Beitrag bei den VOX-Autodoktoren... Noch kann man ihn sich auf VOXnow.de ansehen...

      Da es ja auch schonmal Beiträge zu defekten Injektoren und dem Riemenspanner (zwar vom Transit, ist aber prinzipiell das gleiche) bei den Autokotoren gab, haben die Jungs ja nun auch schon alle häufigen TDCI-Probleme abgearbeitet. :thumbsup:

      Vielleicht könnte man die Videos, so sie irgendwo im Internet zu finden sind ja auch mal in einem seperaten Infothread zusammen stellen...

      Beste Grüße,
      Blackskull
    • Blackskull schrieb:


      Vielleicht könnte man die Videos, so sie irgendwo im Internet zu finden sind ja auch mal in einem seperaten Infothread zusammen stellen...

      Beste Grüße,
      Blackskull



      Unter welcher Rubrik?

      So bitte nicht?
      Jeder Radio Futzie hätte das Reparieren können!
      Auch im Stand den Motor so oft in den Begrenzer zu jagen ist ein no go!

      Mfg
      Echtes Wissen ist: Wenn Du das, was Du weisst,
      als Wissen erkennst, und das,
      was Du nicht weisst, als Nichtwissen akzeptierst.

      Konfuzius