Angepinnt Ladedrucksteuerung / Turboladersteuergerät - Info-/Diskussionsthread

    • Ladedrucksteuerung / Turboladersteuergerät - Info-/Diskussionsthread

      Info- und Diskussionsthread zum Thema "Ladedrucksteuerung / Turboladersteuergerät"
      bei TDCi

      Vorwort:

      Dieses Bauteil ist sehr anfällig und häufig der Grund für eine blinkende Vorglühlampe. Dieser Thread behandelt die Symptome, die Ursache und mögliche Lösungen bzw. Reparaturvorschläge. Außerdem ist dies ganz nebenbei eine einfache Möglichkeit eine mögliche Ursache für die blinkende Vorglühlampe auszumachen/auszuschließen. Werkstätten diagnostizieren häufig einen defekten Turbolader, welcher meist für 1600-2000€ getauscht werden muss. Dieses Steuergerät kann offiziell nicht einzelnd erworben werden wodurch eben nur der ganze Turbolader aufwendig getauscht werden muss. Durch diese Anleitung kann man also ggf. sehr viel Geld sparen.
      Jegliche Arbeiten an den Bauteilen geschenen auf eigene Gefahr.

      Symptome:

      (es müssen nicht zwangsweise alle auftreten/zu bemerken sein)

      - Sporadisches einsetzen in den Notlauf-Modus in Verbindung mit
      - Blinken der Vorglühleuchte
      - Kaum Leistung
      - Motor geht ggf. aus
      - Nach einem Neustart des Motors ggf. zunächst alle Symptome wieder weg
      - Tritt häufig unter großer Last bzw. im Stau o.Ä. nach dem Fahren unter großer Last ein


      Ursache:

      Defekt des Turboladersteuergerätes/Ladedrucksteuerung

      Meistens eine oder mehrere gebrochene Drahtbrücken auf der Platine:
      Bei großer Hitzeentwicklung (hohe Last) dehnen sich die Komponenten aus und trennen somit den Stromkreis kurzzeitig, wodurch der Wagen in den Notlauf springt. Nach dem kurzen Warten bzw. Fahren im Notlauf kühlt das Steuergerät etwas ab und der Stromkreis ist wieder geschlossen. Daher sind dann die Symptome wieder "verschwunden".

      Bei starkem defekt kann dies auch ein Dauerzustand sein. Ebenso kann es sein das andere Bauteile der Platine defekt sind.


      Prüfung:

      Benötigtes Material: Spitzzange, Multimeter, Schlitzschraubendreher, 10er Ringschlüssel oder Nuß mit flacher Ratsche

      Zum Prüfen des Steuergerätes auf defekt muss dieses Demontiert werden (Siehe Bild). Hierzu den Stecker (1.) vorsichtig abziehen. Anschließend den Sicherungsring (2.) mit einer Spitzzange abziehen. Danach die 4 Schrauben mit einem 10er Ringschlüssel/10er Nuß entfernen. Die Koppelstange kann dazu zur Seite geschoben werden.
      Nach der Entnahme aus dem Motorraum müssen die Sicherungsklips (4.) mithilfe eines flachen Schlitzschraubendrehers entfernt werden.

      steuergerät.JPG

      Nach dem Öffnen des Gehäuses am besten unter Zuhilfenahme einer Prüfspitze von einem Multimeter jede Drahtbrücke, die von der Platine wegführt einzelnd leicht zur Seite drücken (Fingerspitzengefühl!). Eine defekte wird dann sofort auffallen. Meistens sind es die beiden im Bild markierten. Sollte dies der Fall sein kann man schon davon ausgehen keine 2000€ für einen neuen Turbolader bezahlen zu müssen. :thumbsup:

      Sollten alle Drahtbrücken augenscheinlich in Ordnung sein müssen alle Drahtbrücken auf Durchgang geprüft werden. Hierzu mit dem Multimeter (Durchgang oder Wiederstandsprüfung) jeweils an den kleinen "Klötzchen" messen. Hinweis: Sämtliche Lötstellen sind mit einem Schutzlack isoliert. Daher muss man ggf. die Prüfspitzen mit etwas Druck in die "Klötzchen" drücken. Sind die defekten Drahtbrücken lokalisiert mit den Lösungen fortsetzen.

      mondeo_turbosteuerung.JPG

      Sollten alle Drahtbrücken in Ordnung sein, so gibt es noch die Möglichkeit das eines der Bauteile defekt ist. Dies kann man ohne die Referenzwerte nur sehr schlecht prüfen. Hier hilft meist nur Lösungsweg 2 oder 3.


      Lösungen:

      Möglichkeit 1: Reparatur der Drahtbrücken

      Auch hierzu gibt es zwei mögliche Ansätze:

      Hinweis: Standardmäßig wurden die Brücken mit Aluminium-Lot erstellt. Daher kann man diese nicht ohne weiteres mit normalem Zinn löten (Siehe Zinn-Löten).

      Alu-Löten:
      Benötigtes Material: Lötkolben oder besser eine temperaturgeregelte Lötstation, Aluminium-Lot (Conrad Electronic etc.), Reinigungslösung z.B. Isopropanol, Wattestäbchen

      Nun alle Drahtbrücken mit dem speziellen Alu-Lot nachlöten und anschließend erneut auf Durchgang prüfen.
      Anschließend mit der Reinigungslösung und Wattestäbchen den umliegenden Bereich säubern, da das agressive Flussmittel zu weiteren Beschädigungen führen kann.

      Zinn-Löten:
      Benötigtes Material: Lötkolben oder besser eine temperaturgeregelte Lötstation, Zinn-Lot (Conrad Electronic etc.), Reinigungslösung z.B. Isopropanol, Wattestäbchen

      Unter der Aluminuamschicht befindet sich reines Kupfer welches mit herkömmlichen ZinnBp-Lot gelötet werden kann. Hierzu muss man an den defekten Drahtbrücken beidseitig und äußerst vorsichtig die Aluminiumschicht entfernen (Dremel, feiner Beitel o.Ä.). Desweiteren muss man eine Metalldrahtbrücke herstellen (habe dazu einen U-Fürmigen Kabelschuh misbraucht). Nun alle Drahtbrücken mit dem Lot festlöten und anschließend erneut auf Durchgang prüfen.
      Abschließend mit der Reinigungslösung und Wattestäbchen den umliegenden Bereich säubern, da das agressive Flussmittel zu weiteren Beschädigungen führen kann.

      Tipp:
      Ich habe die Lötstelle zusätzlich mit einem 2K-Kleber "ausgegossen" um sie vor Vibrationen zu schützen. Dabei muss man darauf achten das der Kleber besonders Hitzefest sein muss. Meiner ist bis 250°C fest. Das reicht völlig.

      Einbau:
      Der Einbau geschieht sinngemäß umgekehrt.


      Möglichkeit 2: Steuergerät einschicken und reparieren lassen

      Sehr bekannt ist da die Mailadresse turbo-help@gmx.de
      Einfach mal anschreiben, bisher nur positives Feedback

      Möglichkeit 3: Gebrauchtes Steuergerät kaufen
      Entweder vom Schrotthändler oder ebay bzw. ebay co uk
      . Preise meist zwischen 250€ und 300€.
      Alternativ gibt es auch Händler, z.Bsp. EPS Germany. Diese sind aber meist deutlich teurer.
      Teilenummern unbedingt vergleichen!


      Hinweise:
      Alle Arbeiten wie immer auf eigene Gefahr. Ich oder die Betreiber von MondeoMk3.de übernehmen keine Haftung für eventuelle Schäden.

      Dies ist wie gesagt nur eine Möglichkeit eine mögliche Ursache kostengünstig auszuschließen/auszumachen.

      Die verwendeten Bilder stammen alle von der Webseite www.mondeomk3.de sowie deren Usern und werden auch nur hier weiter verwendet. Sollte es dennoch jemanden stören das sein Bild hier verwendet wird so möge er mir eine kurze PN / Email schicken unter Angabe des Bildes welches entfernt werden soll.

      Bei Verbesserungsvorschlägen bitte PN an mich. Dieser Beitrag kann beliebig von Moderatoren ergänzt und von allen Usern bei Bedarf verlinkt werden.

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Whooza () aus folgendem Grund: Hinweis hinzugefügt

    • Juhu mein Monde läuft wieder

      hatte das Teil in der Werkstatt, die sagten was von neuem Turbolader (ca. 2000€ mit Einbau).
      Ich hab das Steuergerät ausgebaut. (Ist ja wirklich mit das einzige Teil was man ohne weiteres im Motorraum erreicht) - nach der Anleitung geprüft (mit einem Streichholz) und festgestellt, dass einer der Drahtbrücken nur noch "auflag". Das erklärt, dass bei mir die Lampe nur anging, wenn der Wagen warm war. Der Satz "Sollte dies der Fall sein kann man schon davon ausgehen keine 2000€ für einen neuen Turbolader bezahlen zu müssen." hat mich dann echt beflügelt. Ich kann selbst nicht löten, habe das Ding also einem Bekannten gegeben und der hat´s angelötet. Heute mittag eingebaut und rennt wie Sau :thumbsup:

      Vielen Dank für diese schöne bebilderte Anleitung!!!!
    • Hi, das freut mich für dich.Vorallem super das mal jemand eine Rückmeldung gibt. Ist dann ja auch eine Motivation für diejenigen, die sich da nicht an sowas rantrauen.

      Gruß Alex
    • Hallo und erst einmal Gratulation zu dem super Bericht. So ausführlich wünscht man sich Tips... Habe gestern Nacht ähnliches Problem mit meinem Mondeo beschrieben zusammen mit einem kleinen Bedenken was die Neuabstimmung des Turboladers angeht. Angeblich wäre es so gut wie unmöglich, die Koppelstange wieder exakt auf vorherige Position einzuhängen und die Gefahr bestünde dann, dass der Turbo zu viel Leistung frei gibt und der Motor einen Totalschaden erleiden würde. Ist das so richtig??? Oder nur ein extrem hypergenauer Mechaniker der davon berichtet.
    • Mir wurde erklärt, dass von der Steuerung wohl ein Gestänge zum Turbo geht, welches ihn ansteuert. Dieses Gestänge (ich nehme an, dass es die oben im Bericht genannte Koppelstange ist) muss wohl in exakt die gleiche Position wie vor dem Ausbau eingehängt werden, was wohl eine schiere Unmöglichkeit wäre.
    • Martin ohne den Mechaniker schlecht machen zu wollen viel Ahnung kann er nicht haben von dem ganzen , die Steuerung wird ja oben ausgehängt und da kannst du nicht die Steuerung "verstellen" da es auf eine Welle drauf geschoben wird und was sich da verschieben ??? Ich habe mir letzten Monat einen neuen Turbolader einbauen lassen und habe meine alte Steuerung dran und er läuft genau so super wie es mal vor paar Jahren war . Einen Turbolader kann man nicht kalibrieren wie soll das gehen ? Ich kenne die Leute von meinem FFH sehr gut mein Schwager arbeitet auch dort und ich bin mit jedem auf du deshalb habe ich auch viele Gespräche mit den Leuten und weiß was ich meinem Mondeo "zumute" wenn ich etwas machen lasse oder selber mache. Der Chef hatte als ich meine Steuerung ausgebaut habe um sie jemand zum nachlöten bzw. reparieren zu geben auch erst bedenken mittlerweile hat er selbst schon 2-3Kunden zu diesem Schritt geraten und die waren auch zufrieden mit der guten und günstigen Reparatur !
      Der Klügere gibt so lange nach bis er der Dumme ist !!!
    • Jap, jetzt weiß ich was Ihr meint. Habe mich mal an den Ausbau der Steuerung gemacht. Das Gestänge hat ja dermaßen viel Spiel, da kann beim Einbau wirklich nicht viel passieren.

      Leider jedoch sind bei mir alle Bücken fest und lassen sich durchmessen. Bevor ich jetzt mein Steuergerät einschicke oder teuer ein Ersatzteil beschaffe, kann es evtl. auch am Stecker liegen der in die Steuerung geht? Der sieht nämlich schon etwas mitgenommen aus. Jetzt weiß ich natürlich nicht, wie er denn Original sein sollte, aber an meinem sind die Kabel die letzten 3 bis 4 cm geknickt und mit Isoband in dieser abgeknickten Stellung fixiert...

      Falls es zu komisch beschrieben sein sollte, muss ich einfach mal ein Foto reinstellen ^^
    • PROBLEM GELÖST...

      Hatte den Guten Mondi jetzt für ein paar Tage in der Werkstatt. Das AGR hat sich verabschiedet. Leider das vollelektronische für über 500 Euronen. Aber immerhin bekomme ich mein Auto morgen wieder und kann damit ganz entspannt und mit voller Leistung am Montag in den Urlaub fahren und billiger als ein Turbolader oder so manch andere Sachen ist es auch *g*. Wenigstens ein kleiner Trost
    • Hallo leute,

      Hatte heute Auch wieder das Problem, 10km Gefahren und schon blinkte die glühanzeige, Turbo weg.
      Bin dann zu ford Gefahren, Elektronischer Fehler in der turbosteuerung. Natürlich wollte man mir gleich nen neuen Turbo andrehen. Was soll ich jetzt tun?

      Ford Mondeo 2.0 Tdci 130 Ps Bj. 2004

      Könnte echt kotzen, liegt das an der kalten Lötstelle oder AGR.?

      Gruß Mario
    • Hey und erstmal Daumen hoch für die perfekte Anleitung ;)

      Ich habe auch gerade das Problem und noch eine Frage dazu:
      Ich hab gestern mit meinem Elektroniker das Steuergerät komplett durchgemessen, dabei waren alle Kabelbrücken okay und hatten Durchgang. Uns ist aber was aufgefallen, wenn wir vom Kondensator auf die "Klötzchen" den Durchgang geprüft haben spricht einer nicht an.

      Die Frage ist jetzt ob das so sein muss, oder ob da der Fehler liegt. Es handelt sich um die "Partei" die links neben den zwei kaputten vom Bild des ersten Posts ist. Alle anderen Klötze haben auch untereinander Durchgang (also Klotz "A" mit Klotz "F"), nur dieser eine nicht. Könnte evtl. jemand mal nachprüfen ob das bei einem funktionierenden Steuergerät auch so ist? Ich bekomme frühestens Freitag ein anderes zum testen :wacko: Wenn jemand nen Schaltplan hat würde ich den auch nehmen :D

      Danke im Voraus

      Ben
    • Hi, danke für das Feedback.

      Ich will morgen mein Steuergerät nochmal überarbeiten. Bei großer Hitze plus Volllast steigt mein Dicker manchmal aus. Hatte meins ja damals selbst gelötet (mit sonem 5€ Kolben weil ich unterwegs war) und mit 2K-Kleber ausgegossen. Es scheint so als wenn hohe thermische Belastungen des SG meinen Schaltkreis wieder öffnet. Ist seit 2,5 Jahren nun zum 2. mal passiert. Lösung war jedes mal das Entnehmen der Staubschutzlippe und der Mitorhabendämmmatte um für mehr Frischluft zu sorgen. Daher werde ich meins morgen nochmal nachlöten und dabei mal alle Bauteile durchmessen um Vergleichswerte (wiederstände, Durchgänge usw.) zu bekommen.
      Wäre super wenn du das auch machen könntest, sodass ich die Werte vergleichen kann und dann das Ergebnis im Infothread einpflegen kann.

      EDIT:
      So, habe mal eben kurz ein wenig durchgemessen. Der Kondensator hat einen Wiederstand von 13,2 k Ohm. Die Farblichen Markierungen zeigen auf von Wo ich nach wo auf Durchgang gemessen habe. Das von dir angesprochene Klötzchen hat einzig und alleine Kontakt mit dem "Kamm" welche m.M.n. die Masse für das Metallgehäuse darstellt. Ein eingekreistes X steht nicht für eine Leuchte, sondern für den einwandfreien Durchgang. Falls noch Fragen sein sollten einfach fragen.

      mondeo_turbosteuerung.JPG

      Gruß Alex

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Whooza ()

    • Hatte auch das Problem der oberen Brücken!


      Beim wiederzusammenbauen stellte sich mir die Frage, ob man dem Turbolader mehr Druck rauslocken kann, indem man den Steller ein wenig vorstellt! Also quasi den Motor per Hand drehen, so dass der Steller ein wenig weiter offen ist. Ich hoffe Ihr versteht mich?!

      Um das mal zu testen, hab ich den Steller auf ganz offen gestellt, ans Kabel angeschlossen, Zündung an und Motor gestartet. Der Steller fährt automatisch zurück und kalibriert sich selbst.
    • Also ich habe mein Steuergerät eingeschickt und auch wieder versiegelt zurück bekommen eingebaut und dann ca. drei Wochen ohne probleme gefahren. Montag war es dann wieder da und dann gleich viermal an einem tag, und nach dem leztem aus- und wieder an ist es gleich wieder da gewesen. Habe nochmal mit der Firma gesprochen und soll es jezt wieder einschicken. Irgendwie habe ich das Gefühl das da noch mehr ist, da er auch im Kalten zustand schlecht anspringt und auch wenn er an ist erstmal kein Gas annimmt.

      Gruss Daniel
    • kein Gas annimmt ??? dreht er so um 500rpm ??? wenn ja ist das ein zeichen das die Inektoren einen weg haben... das hatten wir jetzt auch schon mehrmals

      Gruß Andy
      Gesendet von meinem BiTurbo mit Sync 2.... SyncMyRide :P

      Injektoren Reinigung

      tips von mir sind tips aus erfahrung, ihr probiert auf eigene gefahr!


      Klar... Quantencomputer... von Gremlins verwaltet, während im Nebenraum ein paar NSA-Power Ranger mit Lichtschwerten gegen die Borg kämpfen.
    • Moin,

      erstmal ein Lob für die super Anleitung :thumbsup:


      Bei mir laut FFH auch der Turbo kaputt. Wir waren quasi schon dran, die Steuerung auszubauen, bis mir mal eingefallen ist, dass mir, als ich das erste mal diesen Fehler hatte, (in ner freien Werkstatt) empfohlen wurde, einfach mal ne Weile mit Vollgas über die Autobahn zu fahren. Nachdem ich das getan habe, war der erstmal für ein paar Wochen weg.


      Jetzt ist er wieder ab und zu da, aber nicht so wie vorher jedes Mal sondern nur sporadisch. Dienstag habe ich wieder eine Autobahnfahrt vor mir und dann werde ich sehen, ob es wieder weg ist.
    • ryu25 schrieb:



      Beim wiederzusammenbauen stellte sich mir die Frage, ob man dem Turbolader mehr Druck rauslocken kann, indem man den Steller ein wenig vorstellt! Also quasi den Motor per Hand drehen, so dass der Steller ein wenig weiter offen ist. Ich hoffe Ihr versteht mich?!


      Das nützt normal nix, wenn nicht mehr Sprit eingespritzt wird (Chiptuning), denn ein Dieselmotor arbeitet sowieso mit Luftüberschuß.
      MK3 TDCI 2.2 BJ 2006 - 360 000 km
    • Naja, wenn mehr Luft angesaugt wird, würde das das Steuergerät durch den Luftmassenmesser erfassen und dann auch die Einspritzmenge erhöhen. Von daher würde das schon funktionieren.
      Ich glaube nur, dass der Turbolader bereits optimal eingestellt ist und hier keine höhere Luftmenge gefördert werden kann. Das Turboladersteuergerät stellt die Leitschaufeln genau so, dass der Lader immer optimal angeströmt wird. Bei niedrigen Drehzahlen stehen die Leitschaufeln "voll im Wind" um bereits Ladedruck bei möglichst geringen Drehzahlen zu ermöglichen. Und bei hohen Drehzahlen sollte der Lader seine maximale Drehzahl/Leistung sowieso erreichen.
      Wenn du die Schubstange zwischen Lader und Steuergeräte verkürzt oder verlängerst wird sich das meiner Meinung nach negativ auf die Leistung des Turbos auswirken. Entweder der Turbo gibt verwertbaren Ladedruck erst bei höheren Drehzahlen ab (sonst ab ca. 1800U/Min) ohne höhere Leistung bei hohen Drehzahlen oder er erreicht den max. Ladedruck nicht oder erst später.
      Ein größerer Turbolader, der mehr Ladedruck erzeugt würde hier vielleicht helfen. Aber der würde im unteren Drehzahlbereich schwächeln. Deshalb gibt es auch Bi-Turbomotoren: einen kleinen Lader für niedrige Drehzahlen und einen großen für hohe Drehzahlen.