Sitzheizung geht nicht mehr aus...

  • Brauche mal etwas Hilfe...


    Seid heute geht meine Sitzheizung (Fahrersitz) nicht wieder aus.
    Ich drücke den Taster und die Lampe im Taster geht dann auch aus.
    Nur leider geht sie, wenn ich den Taster los lasse, gleich wieder an und die Heizung gibt ihr bestes um mich hintenrum zum kochen zu bringen...


    Hat jemand ne Idee wie mir wieder kühler um die Sitzgegend wird ? ? ?

    Capri 1,6 GT (US Import) (1982-1984)
    Taunus 2,0 GL (1984-1987)


    eine Zeit ohne FORD :dash:


    Escort MK7 1,6 Ghia (2007-2014)
    Mondeo MK3 [lexicon]BWY[/lexicon] 2.0 [lexicon]TDCI[/lexicon] (2014- xxxx)

  • Ok...


    Danke für die promte Antwort.


    und nun ....


    "Ich brauche einen Sitzheizungsschalter (vFL)"


    Angebote wer einen hat ...immer her damit !

    Capri 1,6 GT (US Import) (1982-1984)
    Taunus 2,0 GL (1984-1987)


    eine Zeit ohne FORD :dash:


    Escort MK7 1,6 Ghia (2007-2014)
    Mondeo MK3 [lexicon]BWY[/lexicon] 2.0 [lexicon]TDCI[/lexicon] (2014- xxxx)

  • wie auf der oase selsorge hotline schon gesagt.


    als notlösung was zweischen den schalter klemmen (stück pappe oder so) das der schalter drin bleibt.
    natürlich sollte wie gesagt wurde ein neuer schalter verbaut werden.
    scheint beim [lexicon]vFL[/lexicon] eine krankheit zu sein, hatte ich schon mehrfach das problem.

  • cooler Tip


    den werde ich auch erst mal anwenden, aber wie schon hier erwähnt... muß wohl 'n neuer Schalter her.


    Aber erst mal dank an den Seelsorger :hail: für den Behelfs Tip


    (wir sehen uns Freitag)

    Capri 1,6 GT (US Import) (1982-1984)
    Taunus 2,0 GL (1984-1987)


    eine Zeit ohne FORD :dash:


    Escort MK7 1,6 Ghia (2007-2014)
    Mondeo MK3 [lexicon]BWY[/lexicon] 2.0 [lexicon]TDCI[/lexicon] (2014- xxxx)

  • Mittlerweile habe ich einem neuen Schalter bekommen und eingebaut.
    Funzt wieder so wie es soll. An / Aus


    Thx für die Tips und die PN's die mir dabei geholfen haben. :thumbup:

    Capri 1,6 GT (US Import) (1982-1984)
    Taunus 2,0 GL (1984-1987)


    eine Zeit ohne FORD :dash:


    Escort MK7 1,6 Ghia (2007-2014)
    Mondeo MK3 [lexicon]BWY[/lexicon] 2.0 [lexicon]TDCI[/lexicon] (2014- xxxx)

  • Erholt ist er z.G. schon.... :D


    Zur Not wäre ich sonst zu Dir zum pusten gekommen.


    So eine Oase soll ja Erholung nicht nur für Geist ... sondern auch Körper sein. :rofl:

    Capri 1,6 GT (US Import) (1982-1984)
    Taunus 2,0 GL (1984-1987)


    eine Zeit ohne FORD :dash:


    Escort MK7 1,6 Ghia (2007-2014)
    Mondeo MK3 [lexicon]BWY[/lexicon] 2.0 [lexicon]TDCI[/lexicon] (2014- xxxx)

  • Hallöchen liebe Mondianer


    vor einem halben Jahr habe ich mir auch einen ST220 Kombi [lexicon]FL[/lexicon] zugelegt. Als ich das Auto gekauft habe, funktionierte die Sitzheizung fahrerseitig nicht (Beifahrer funzt, wenn auch nicht wirklich soooo warm) , was mir beim Preisdrücken geholfen hat :D


    Als ich letzten die Bremsen beim Freundlichen gemacht habe, habe ich ihm einfach mal drum gebeten, dass er sich auch die nicht funktionierende Sitzheizung auf der Fahrerseite mal anschauen soll. Und jetzt kommt's, nur die Kabel unterm SItz wurden gewollt abgerissen.


    Wenn die Kabel dran sind, funktioniert die Matte :thumbup: , aber sie lässt sich nicht mehr abschalten :| (auch wenn die Regel-LEDs verschiedene Stufen anzeigen). Daher mussten sie die Kabel wieder abstecken ;(


    Ich bin mir bewusst, dass die meisten hier das gegenteilige Problem haben, aber hoffe, dass jemand von euch mir trotzdem helfen kann. Im Netz gibt es die Schalter zur Regelung bereits für 50€, jedoch will ich nicht einfach einen holen und dann war's das nicht. Kennt jemand von euch noch andere Fehlerquellen? (digitale Steuergeräte, etc?).


    [ebay]141402115196[/ebay]


    Da ich in der Schweiz wohne, ist eine Diagnose schnell mal richtig teuer und das will ich nicht investieren, wenn es nicht bringt. :S


    Da ich leider nicht so oft online bin, würde ich mich auch über eine Antwort via PN freuen.


    Danke für Eure Unterstützung!!!


    Liebe Grüsse
    Merkelchen

  • Laut meinem Freundlichen wurden Sie abgesteckt, eben weil sie permanent lief. Auch wenn sie eigentlich gar nicht dürfte.
    Ich habe jetzt ein wenig im Internet nachgeschaut und meines Erachtens (bin kein Elektriker, also Fehler vorbehalten) kann dir Ursache entweder nur am Regelstufenschalter in der Mittelkonsole oder am Steuergerät unter dem Sitz liegen.


    Persönlich tippe ich mittlerweile auf das Zweite, weil es mir sonst nicht ganz nachvollziehbar ist, wieso die Heizung auf der Beifahrerseite geht. Vielleicht ist das Steuermodul so kaputt, dass er immer "Strom an" als Befehl erkennt ?(


    Weiss jemand, was so ein Steuergerät kostet bzw. von wo man sowas bekommt? Nach langem Suchen noch immer nichts gefunden :(

  • Ich würde mal versuchen den Fahrersitz an den Schalter vom Beifahrer anzustöpseln.
    Wenn die Heizung noch immer an ist, ist es nicht der Schalter sondern der Sitz.
    Keine Ahnung, ob das geht, aber besser als auf Verdacht Teile zu kaufen.

  • Kann durchaus sein, dass der (Leistungs)transistor im Steuermodul unter dem Sitz durchlegiert ist und nicht mehr richtig schaltet. Was passiert denn, wenn du die Sitzheizung zwar verbindest, aber die Sitzheizung am Schalter von anfang an auf 0 stehen lässt? Wird sie dann auch gleich warm/heiß?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!