Rückfahrkamera anschließen

  • Hi


    vieleicht kann mir wer helfen


    ich habe mir ein Radio mit Rückfahrkamera gekauft


    Radio



    und bekomme das mit der Kamera nicht hin, ich habe keine Ahnung wo ich die anklemmen muss vlt kann mir das jemand erklären.


    bis jetzt habe ich versucht das rote kabel am chinch mit dem roten von der Kamera an das Grün/Schwarze beim Rücklich anzuklemmen und minus (Schwarze Kabel) ans schwarze, beim Radion bin ich mit dem Roten kabel vom Chinch ans radio an das Orangene aber bekomme wenn ich den Rückwärtsgang gehe kein Bild und Kameraleds gehen auch nicht an.

  • Wo ist das Problem?
    Kabel an Kamera hat 2x Cinch. Der Gelbe ist das Kabel das zum Radio nach vorn geht. Das daran befindliche Rote habe ich mit dem Roten vom RFS verbunden.
    Das Kabel rot und schwarz geht rot an die Rückfahrleuchte und schwarz an Masse.


    Google ist dein Freund: https://www.google.com/search?…grc=8mQE04fWnj3uXM:&vet=1

    :heuldoch: KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
    Mein Verbrauch auf Spritmonitor: heuldoch.gif ich weiß, ich bin ein "Verbraucher" :D
    Hier ist ein Link zu der Firma in der ich arbeite
    http://www.kfz-service-jeserig.de/
    Wer aus der Nähe ist, kommt einfach mal vorbei =O

  • von der kamera das plus und minus direkt am radio angeklemmt da geht die kamera

    Dann hast du hinten nicht richtig geklemmt. Such dir das Kabel der Rückfahrleuchte, da das rote Kabel druf, dann das schwarze auf Masse und es sollte funktionieren bei Rückwärtsgag. Allerdings muß die Rückfahrleuchte auch funktionieren. Hast du das geprüft ;)

    :heuldoch: KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
    Mein Verbrauch auf Spritmonitor: heuldoch.gif ich weiß, ich bin ein "Verbraucher" :D
    Hier ist ein Link zu der Firma in der ich arbeite
    http://www.kfz-service-jeserig.de/
    Wer aus der Nähe ist, kommt einfach mal vorbei =O

  • Das Rote vom chinch und das rote von der Kamera habe ich am rücklichtstecker an den Grün/Schwarzen gesteckt und Schwarz an Schwarz
    da passiert aber gar nix. Rücklicht geht.


    Belegung vom Rücklicht habe ich mir im Inet rausgesucht.

  • Das Chinchkabel ist ein Signalkabel, das ist dir bekannt? Da klemmt man keinen Strom an, sondern Sender und Empfänger von Bild- oder Tonsignalen.

    manche Chinchkabel haben noch zusätzlich ein Remotekabel, das meint er wahrscheinlich.

  • Kauf dir nen Multimeter, Stells auf Volt. & mess die einzelnen Kabel gegen Masse durch, welches da dein Rückwärtsgangs Signal ist.
    Sowas sollte man immer bevor man was wo anschließt machen.


    Wenn du auf deinen Grün/Schwarzen kabel Tatsächlich Plus beim Rückwärtsgang & dein Schwarzes auch wirklich masse ist. Dann ist die Verbindung nicht sauber.
    Wie genau hast du die Überhaupt zusammen "gesteckt" ?

  • Ich habe gerade heute ein Android Radio in meines TÜV-Prüfers Camper T3 verbaut. Natürlich inkl Rückfahrkamera.


    Cinch Kabel an Video-In am Radio. Das Rote kabel am Cinch hinten mit auf den + vom RFS und vorne auf das REVERSE am Radio

    :heuldoch: KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
    Mein Verbrauch auf Spritmonitor: heuldoch.gif ich weiß, ich bin ein "Verbraucher" :D
    Hier ist ein Link zu der Firma in der ich arbeite
    http://www.kfz-service-jeserig.de/
    Wer aus der Nähe ist, kommt einfach mal vorbei =O

  • Das Rote vom chinch und das rote von der Kamera habe ich am rücklichtstecker an den Grün/Schwarzen gesteckt und Schwarz an Schwarz
    da passiert aber gar nix. Rücklicht geht.


    Belegung vom Rücklicht habe ich mir im Inet rausgesucht.

    Rückfahrscheinwerfer nicht Rücklicht ! ! !


    Wenn du kein Messgerät hast kannst Du auch gerne zu mir nach Dormagen kommen.

  • Wenn die Kamera richtig angeschlossen ist leuchten die 4 Leuchtdioden mit. Tun die das? Wenn ja liegt der Fehler vorn am Radio am falschen Anschluß, entweder der Line oder der Vidoeo-In nicht richtig.


    Aber du sagtest ja du hast die Kamera direkt am Radio getestet und die funktionierte. Genau so wie vorne am Radio mußt du die hinten auch anklemmen, dann funktioniert das auch ;)

    :heuldoch: KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
    Mein Verbrauch auf Spritmonitor: heuldoch.gif ich weiß, ich bin ein "Verbraucher" :D
    Hier ist ein Link zu der Firma in der ich arbeite
    http://www.kfz-service-jeserig.de/
    Wer aus der Nähe ist, kommt einfach mal vorbei =O

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!