Rückfahrkamera

  • Hallo,



    mein neuer Alter (Mondeo Kombi, 1,8 ltr./81KW, MK 3 EZ 8.2003) gibt mir Rätsel auf; er besitzt offensichtlich Selbstheilungskräfte. Ich wollte eine Rückfahrkamera einbauen und dachte, das ist keine besonders anspruchsvolle Arbeit, da ich das bei den beiden vorherigen Mondeos schon gemacht habe. Es ist eine kabelgebundene Rückfahrkamera mit extra Monitor im Innenspiegel. Stromversorgung der Kamera von dem angezapften Plusleiter des Rückfahrscheinwerfers, Masse an einem Karosseriepunkt, Plusleiter wird ebenfalls auf eine Ader des Cinch-Kabels für das Video-Signal gelegt. Der Monitor wird so angeschlossen, dass Plus vom Cinch-Kabel abgenommen wird, Masse sicherheitshalber auch noch einmal über die Karosserie. Alles keine Raketenwissenschaft. Nachdem ich sämtliche Verkleidungen wieder angebracht hatte (ich weiß: dumm), machte ich eine Funktionsprobe (natürlich mit eingeschalteter Zündung und leuchtenden Rückfahrscheinwerfern): Fehlanzeige. Also alles zurück und kontrolliert: Plus kommt am Monitor bzw. auch am Cinch-Kabel vorne an (12,4 V), ebenso an der Nahtstelle der Verlängerung und auch an der Anzapfung des Rückfahrscheinwerfers. Vielleicht ein Kabelbruch des Cinch-Kabels? Mit separatem Cinch-Kabel überprüft – geht noch immer nicht. Zufällig vorhandene baugleiche Kamera angeschlossen – geht noch immer nicht. Das ganze mit externer Stromversorgung über Extra-Batterie – funktioniert einwandfrei. Dann provisorisch mit Kabeln direkt von der Fahrzeugbatterie mit Strom versorgt: funktioniert einwandfrei. Nun noch einige Male alles Denkbare in der anfangs beschriebenen Schaltung überprüft: Immer das gleiche negative Ergebnis.



    Da ich den Wagen brauchte, habe ich alles wieder ordentlich zusammengebaut und mich damit abgefunden, zukünftig die Rückfahrkamera mit einem Kippschalter einzuschalten. Am nächsten Morgen dann die Überraschung: Bei der Ausfahrt aus der Garage und auch in den nächsten Tagen danach funktionierte alles einwandfrei. Magie? Zauberkräfte?



    Jetzt funktioniert zwar alles, aber ich möchte gerne die Zusammenhänge verstehen. Kann mir jemand auf die Sprünge helfen? Im Voraus vielen Dank für gute Ideen.




    Gruß


    H.-Jürgen

  • Ich habe bei meinem Fusion auch so einen Spiegel verbaut. Ich hatte da 3x Cinch dran, weiß, gelb und rot.

    Du kannst den Plus vom gelben Cinch nehmen für den Spiegelmonitor, reicht auch um den Monitor zu schalten. Aber eigentlich wird ja auf den roten Cinch Stecker noch mal separat Spannung Klemme 15 gelegt.

    Kann sein das du einfach ein bisschen wenig Spannung hattest nach deiner Bastelei.

    :heuldoch: KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
    Mein Verbrauch auf Spritmonitor: heuldoch.gif ich weiß, ich bin ein "Verbraucher" :D
    Hier ist ein Link zu der Firma in der ich arbeite
    http://www.kfz-service-jeserig.de/
    Wer aus der Nähe ist, kommt einfach mal vorbei =O

  • Danke ruderbernd,


    das ist soweit klar, es sind 2 x Cinch (gelb und weiß) und der rote Stecker (übrigens kein Cinch, kenne aber die Typ-Bezeichnung nicht) ist für die Stromversorgung. Stromversorgung sollte lt. mitgelieferten Schaltplan vom gelben Cinchkabel abgenommen werden. Zu geringe Spannung kann eigentlich nicht sein, da ich kurz vorher eine neue Batterie eingebaut habe. Ich habe jedesmal 12.4 V gemessen und nach dem Fehlversuch fanden 2 Startvorgänge ohne längeren Motorlauf statt; die Spannung dürfte erher noch gesunken sein - doch dann funktionierte es am nächsten Morgen wie durch ein Wunder.


    Na wie auch immer: Vielleicht hat mein Mondeo ja doch Selbstheilungsskräfte. Mich tröstet wenigstens, dass niemand eine andere Erklärung hat.


    Trotzdem vielen Dank für Deine Mühe.



    Gruß

    H.-Jürgen

  • War alles Quatsch was ich hier eben geschrieben habe.....

    Bei meinem Radio war es so mit dem roten Kabel als Signalkabel für das Radio auf REVERSE.....

    :heuldoch: KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
    Mein Verbrauch auf Spritmonitor: heuldoch.gif ich weiß, ich bin ein "Verbraucher" :D
    Hier ist ein Link zu der Firma in der ich arbeite
    http://www.kfz-service-jeserig.de/
    Wer aus der Nähe ist, kommt einfach mal vorbei =O

    Einmal editiert, zuletzt von ruderbernd ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!