Ölkontrollleuchte im Leerlauf

  • Hallo zusammen, hatte letztens das Problem dass bei mir im Leerlauf die öldruckleuchte anging.


    Daraufhin hab ich mal das Forum durchforstet und mal die Ölwanne runtergenommen (Dichtung war sowieso durch)


    Hab den Schnorchel gereinigt der ziemlich voll war, ölfilter ausgetauscht und den Öldruckschalter.


    Hab dann vorhin mal den Motor warm laufen lassen, die Lampe blieb aus. Wollte dann ne kurze Testfahrt machen, an der ersten roten Ampel ging wieder die öldrucklampe an.


    Was wären noch mögliche Ursachen außer die Ölpumpe?


    Leuchten tut die Lampe wie gesagt nur im Leerlauf. Beim kleinsten Anstieg der Drehzahl geht sie direkt aus.

  • als allererstes wäre es immer gut zu weissen welcher motor verbaut ist, laufleistung und solche sachen.

    danach wäre gaaaaanz wichtig wo die leerlaufdrehzahl bei deinem mondeo liegt wenn die lampe angeht.


    wenn der ansaugrüssel schon so verstopft war, wäre auch interessanat zu wissen mit was der verstopft war.

    es kommt ja nicht einfach so etwas in den ölkreislauf was den ansaugschnorchel (und eventuell noch andere bohrungrn) verstopft. ;)

  • Meines Wissens nach ist zwischen Ölpumpe und Öldruckschalter nichts, wo der Druck flöten gehen kann.


    Da er den Ölfruckschalter schon gewechselt hat, würde ich einfach mal behaupten: Die Ölpumpe bringt nicht genug Druck. Vielleicht noch gerade so aussreichend, um nicht direkt eine Mangelschmierung auszulösen.


    Wenn man die Pumpe einfach ausbauen kann, würde ich das mal als nächstes machen und diese selbst gründlich reinigen. Aber wird die nicht über Zahnräder angetrieben?


    Und auf dem Foto sind 2 metallische Späne zu sehen, die wie irgendwie abgeschabt aussehen. Das könnte evtl. den zu geringen Öldruck erklären, wenn die aus dem Ölpumpengehäuse vom Verdichterrad (nennt man das so) von der Wand abgeschabt wurden.

    Noch ein Henry Ford Zitat


    Wenn du willst, das eine komplizierte Arbeit auf die einfachste Art erledigt wird, setze einen Faulen dran.

  • Also dass die Späne Produktionsrückstände sind hab ich jetzt schon ein paar mal gehört.


    Ich habe 5w40 drin, was vorher drin war weiß ich eben nicht.


    Wo genau sitzt denn die Pumpe, und wie bekomme ich die raus?


    Gibts dazu evtl. Schon eine Anleitung im Forum für den ST?

  • Meines Wissens nach ist zwischen Ölpumpe und Öldruckschalter nichts, wo der Druck flöten gehen kann.

    Der Öldruckschalter sitz ja nicht zwischen Pumpe und Lager, sondern nur neben dem Weg von der Pumpe zm Lager.

    Wenn das Öl keinen Widerstand hat, weil das Lagerspiel zu groß oder ein Dichtring defekt ist, baut es zu wenig Druck auf. Das meldet der dann der Sensor.

  • Lagebericht.


    Ich bin jetzt einfach mal ins Risiko und hab den mondeo einfach mal die Autobahn lang gepeitscht.


    Kontrollleuchte ist aus 😂


    Hab ihn danach immer wieder abkühlen lassen, warmgefahren - kontrolleuchte ist bis jetzt immernoch aus geblieben 😂

  • die "geschabten" metallteile hab ich schon oft im sieb gefunden beim st220.

    sind zu 99% rückstände von der produktion.

    angeblich wurde dieser produktionsmangel ab dem FL ausgemerzt. :hmm:


    hab den mondeo einfach mal die Autobahn lang gepeitscht.

    hoffentlich ging alles gut und die lampe bleibt aus.

    ich würde dir empfehlen jetzt nochmal das öl zu wechseln. :thumbup:

    5W/40 ist in meinen augen auch die beste wahl für den st220 und steht ja auch freigegeben im handbuch. :grumble:

    unser silberner st220 hat jetzt gut 250tkm runter, davon ca 200tkm von uns gefahren mit 5w/40ger motoröl.

    immer noch einen ölverbrauch von ca 0,5 bis 1,0 ltr auf 10 000km :this:

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!