sengel1975 Anfänger
  • Mitglied seit 24. Januar 2021
  • Letzte Aktivität:

Beiträge von sengel1975

    Hallo Community,


    hier mal ein Update.

    Nachdem ich die Injektoren in BC überholen habe lassen, lief mein Mondi wieder brav und schnurrt wie ein Kätzchen. Einziger Wehrmutstropfen, bei Überholversuchen im hohen Gang ging er immer wieder mal gerne in den Notlauf, wenn auch nur noch selten. Gleicher Fehler P0251, nach Motor aus und wieder an, kein Fehler mehr hinterlegt. Über Forscan zeigte er mir an, daß er sauber Druck aufbaut bis zu einem bestimmten Punkt und dann plötzlich der Druck weg ist. Da der Notlauf gerne dann passiert, wenn er warm ist und sehr selten im kalten Zustand, lag mein Hauptverdacht also auf dem Dichtungsring beim DBV in der Pumpe.

    Nachdem ich lange gesucht habe, habe ich die Anleitung (Link von ruderbernd) zur Hand genommen. Vorher habe ich mir die beiden genannten Dichtungsgummis besorgt (habe allerdings nur 10er Päckchen bekommen).

    Nachdem bei mir eine Feder vorne rechts gebrochen war und ich eh schrauben musste, habe ich mir ein Herz gefasst und bin das angegangen. Nachdem ich alles von vorne abgebaut hatte, war mir der Zugang zum DBV doch etwas zu schwierig und habe, da der Mondi eh aufgebockt war, einmal von unten draufgeschaut. Und siehe da, das DBV war klar zu sehen. Mit allen verfügbaren Verlängerungen und einem flexiblen Kopf konnte ich das DBV einfach von unten ausschrauben.

    Bilder 01+02: Verortung des DBV von unten. Man kann schön am Kühlschlauch vorbei direkt draufschauen (sihe Markierung in Bild 01)

    Bild 03+04: DBV nach Ausbau. Ein feiner Haarriss war kaum zu erkennen, erst bei ausziehen des Dichtungsringes wurde es richtig sichtbar.

    Bild 05: gerissener Dichtungsring

    Bild 06: DBV mit neuen und dem alten Dichtungsring zum Vergleich. Auf der Verpackung auch noch einmal die Teilenummer.


    Beim Ausbau lief kaum Diesel aus der Pumpe, da auch das IMV noch verbaut war. Ich habe daher danach keine extra Entlüftung vorgenommen. Der Motor sprang auch gleich wieder an und nach etwa 20km Fahrt gab es auch keine spürbaren oder auf Forscan sichtbaren Probleme in der Kraftstoffversorgung.


    Seither kann ich wieder voll beschleunigen, ein erneuter P0251 wurde nicht mehr ausgeworfen.


    Vielen Dank an Ruderbernd und alle anderen für ihre Tips.

    Hallo Community,

    um nicht ob der vielen Beiträge zu verzweifeln, möchte ich hiermit versuchen, euer Schwarmwissen auf mein Problem zu konzentrieren. Auch ich bin seit einiger Zeit Opfer des P0251 Fehlers mit Notlauf und häufig folgendem Motor-Aus (P1211).

    Zunächst mal mein Fahrzeug:

    2006 Ford Mondeo 2.0 TDCi mit 130PS (Kombi BWY). Insgesamt 187.000 Km gelaufen.

    AGR Ventil blindgeschalten mit Blech, hatte vor 1,5 Jahren mal den DPF getauscht nachdem ich erfolglos versucht habe, das AGR Ventil zu reinigen und wieder zu aktivieren. Stecker ist noch dran.


    Problem: Wenn ich in den höheren Gängen 4. oder 5. Gang zu sehr Gas gebe, blinkt die Anzeige (Glühwendel) und er geht ins Notprogramm. Nach einiger Zeit ohne Fehlerauswurf begann er dann auch danach den Motor abzustellen. Ab und zu kam dann auch der Fehler P0251 und bei Motor Aus P1211.

    Nach erster Recherche haben wir den Dieselfilter getauscht, beim alten Filter keine Späne festgestellt. Nachdem das Problem nicht besser wurde und er ausserdem bei kalten Temperaturen nicht anspringen wollte, haben wir den Fokus auf die Injektoren gerichtet. Da ich im Landkreis BC wohne, habe ich die Injektoren ausgebaut und zum Testen zu DTB gebracht. Ergebnis: 1 Injektor komplett defekt und die anderen 3 Injektoren mit schlechten Rücklaufwerten auch kurz vor dem Tod. Habe dann alle reparieren lassen und gemeinsam mit einem neuen Nockenwellensensor eingebaut. Alle Anschlüsse wurden unmittelbar nach Ausbau abgedeckt (Gummihandschuh-Finger mit Kabelbinder gesichert) und die Umgebung penibel sauber gemacht.

    Zum Injektoren programmieren habe ich mir ein ELM mit HS/MS Schalter sowie die FORSCAN Software zugelegt. Damit habe ich auch problemlos die neuen Korrekturwerte der Injektoren programmiert und mehrfach die Werte kontrolliert.

    Nach der Reparatur der Injektoren habe ich nach dem Einbau gem. den Vorgaben von DTB die oberen Verschraubungen auf den Injektoren locker gelassen und die Steueranschlüsse nicht an die Injektoren angeklemmt. Ein paar mal den Anlasser drehen lassen und damit an allen vier Injektoren Diesel gehabt.

    Danach starten ohne Probleme mit sofortiger Probefahrt. Dabei kurzzeitiges Ruckeln, bis alle Luft aus dem System war. Motor lief ruhig nach einiger Zeit mit gewohnter Beschleunigung.


    Gute Nachricht: Motor springt wieder sofort an, selbst bei den niedrigen Temperaturen der letzten Tage.

    Schlechte Nachricht: Bei zu hoher Beschleunigung im 4. oder 5. Gang geht er immer noch in den Notlauf. Sonst läuft er ruhig.


    Nach vielem Lesen habe ich heute dann den Dieseldruck einmal gemessen, siehe Bilder im Anhang. Bild 1 ist nach der Heimkehr und Vorliegen der DCTs nach dem Notlauf. Danach die Berichte sowie ab Bild 8 das Screening der Dieseldrücke, beginnend bei Zündung an. Nachdem ich bei der Fahrt wieder ordentlich Gas gegeben habe, ging er mir auch wieder in den Notlauf aber nicht aus. Die Ergebnisse zeigen die letzten drei Bilder.


    Ich versuche nun herauszufinden, welche Einzelteile ich nacheinander testen sollte, in der Hoffnung daß ich nicht die HD Pumpe tauschen muss. Bin nur Hobbyschrauber und mir nicht sicher ob ich das alleine hinbekomme.


    Ich bitte daher mal um Auswertung und Hilfestellung von den Brains hier im Forum. Kann eure Erfahrung und Einschätzung echt gebrauchen und bedanke mich im Voraus für eure Hilfe!

    Hallo Community,


    nachdem ich lange stiller Mitleser war, brauche ich doch mal euer Schwarmwissen. Hauptsächlich aus Faulheit, da meine aktuellen Probleme schon zigmal hier behandelt wurden.


    Zunächst einmal mehr über mich:

    Ich habe als Hobbyschrauber aus meinem beruflichen Aufenthalt in den USA einen 1982 Ford F100 mit einem 5,8l V8 mitgebracht. Bin also vom Schrauben her mit Frankenstein Fords vertraut.

    Nach unserer Rückkehr in 2019 habe ich mir einen 2006 Ford Mondeo 2.0 TDCi (MK3, BWY) gekauft. Damals mit 126k KM, hat er mittlerweile 187k KM.