NilsL Schüler
  • Mitglied seit 21. Dezember 2021
  • Letzte Aktivität:

Beiträge von NilsL

    Moin zusammen!

    Habe gerade in meinem Motorraum (MEBA), 2005er ST220) gesehen, daß da so ein Kabelsatz incl. Sensor hinter dem Ansaugkrümmer verschwunden bzw. abgetaucht ist, weil der Gummihalter, in dem sich das Teil befindet, gerissen ist, und das Ganze so nicht mehr auf dem Metall-Profil hält, wo es vorher aufgesteckt war. Sitzt also, wenn man vorm Motor steht bei geöffneter Haube kurz vor der Spritzwand, rechts hinter bzw. jetzt unter dem Ansaugkrümmer. Foto siehe hier:


    [Blockierte Grafik: https://abload.de/thumb/img_20220606_101510inj8o.jpg]


    Habt Ihr eine Teilenummer von diesem Halter - und evtl. auch ne Ahnung, ob es das Teil überhaupt noch gibt? Würde den gern neu machen...


    Danke vorab für Eure Tips!

    Moin!

    Hätte ich das gewusst, wie einfach das mit dem Laufwerk umbauen geht, hätte ich mir die Software Daddelei gespart - war ganz schnell erledigt, und läuft top, kein VIyn Fehler mehr, da ja das alte Gerät wieder im Wagen steckt! Danke hier noch einmal für Eure Hilfe!


    Aktuell installierte Software Stände laut Menü sind (da steht "current")


    Update 16LX = 0. 08 0

    Update SH4 = 4. 40 0


    Karten DVD habe ich von 2011/2012.


    Oder gibt's da neuere Software Stände oder Karten?😉

    OK, danke Euch für Eure Ausführungen und Hilfe!


    Habe übrigens gestern Abend noch Mal den Wagen angeschaut und gesehen, dass das Zündspulenmodul, bei dessen Tausch ich dem Pfosten von Händler damals im Januar geholfen habe, gar keine neue war, jedenfalls sah die irgendwie nicht so aus, wie eine neue aussehen soll. Auf meine gestrige Nachfrage dann kam auch die Antwort, dass es sich dabei um eine gebrauchte Spule handelte - echt toll...


    Eine originale war es übrigens auch nicht, sonder eine von NGK.


    Sprich, ich werde hier jetzt erst Mal die Spule nochmals tauschen, und gleich eine Motorcraft einsetzen. Die Kabelagen (zumindest die, die ich sehen konnte) sehen auf den ersten Blick noch sehr gut aus.


    Vielleicht ist dann vorerst das Fehlzündungsproblem bei Nässe damit dann erst einmal erledigt, und es bleibt nur noch die Geschichte mit der Feuchtigkeit im Innenraum, und den damit verbundenen P0132 / P0152 Fehlern...


    Ach ja: sollte man da noch irgendeine Art Fett oder irgendetwas ähnliches als Feuchtigkeits-Schutz für die Anschlüsse in der Zündspule verwenden?

    Moin zusammen!


    Die Unterschale des Luftfilterkastens an meinem ST220 (MEBA) hat so ziemlich mittig eine Öffnung bzw. Loch, dass so wie es aussieht, nicht da nachträglich reingesägt wurde, sondern so sauber aussieht, als ob das da ab Werk drin war.


    Würde gern wissen, ob da irgendwas mal daran angeflanscht war, was jetzt fehlt? Hab mich schon gewundert bei der Probefahrt damals, dass der ein recht laut hörbares Ansauggeräusch unter Last macht, mit dem originalen Filter...


    Kann mich erinnern, dass an ähnlicher Stelle des Luftfilterkastens an meinem S6 4.2 damals ein Schlauch dran war, der zur Sekundärluftpumpe führte.



    Danke vorab für Eure Aufklärung!

    ... interessant, und den Shop kenne ich ja auch schon, danke!


    Der FFH selbst hat's mir gesagt.


    Also besser jetzt einen entsprechenden Satz sichern von den originalen Dingern für "nur" 203 EUR, bevor sie nicht mehr erhältlich sind? Und Zubehör taugt wirklich nichts? NGK usw. Kosten ja nur ein Viertel...😲

    Ja, wird dann mit geprüft, habe ich weiter gegeben...


    Die Zündspule (wegen der Fehlzündungs Thematik) ist ja bereits neu, die Zündkabel allerdings noch nicht


    Verhält sich das hier wie bei den Kerzen, dass man nur den originalen Motorcraft Kabelsatz kaufen sollte, oder kann man hier auch was qualitativ vernünftiges aus dem Zubehör nehmen?

    Nein, ist normales Wasser. Wenn es Kühlflüssigkeit wäre, müsste ich das auch anhand des auf Dauer fallenden Kühlwasserstandes erkennen, aber den kontrolliere ich regelmäßig, und der hat auch bisher nicht verändert.


    Im Einstieg habe ich noch kein Wasser bemerkt, bin daher gehe ich davon aus, dass das dort OK ist...


    Na ja, der Wagen geht nächste Woche zu dem Bekannten in die Werkstatt, der soll da ja auch noch einmal nachschauen...

    Moin!

    Also ein bischen weiter bin ich schon mit dem Wassereinbruch auf der Beifahrerseite:


    Habe heute eine Gießkanne mit Wasser über die Oberkante und die seitliche Dichtung, sowie die Kunststoff-Wasserkasten Verkleidung auf Dauer Unterkante der Windschutzscheibe runter laufen lassen - das ist alles hinterm rechten Vorderrad wieder rausgelaufen aus dem Wagen. Und der Fußraum ist nicht erneut nass geworden, sondern hatte nur noch die Rest-Feuchtigkeit vom letzten Donnerstag. Die Türverkleidung der Beifahrertür habe ich ebenfalls einmal abmontiert, um zu schauen, ob die Innendichtfolie OK ist - und das ist sie auch...


    Daraus schließe jetzt Mal, dass wir uns als nächstes die Verklebung vom Pollenfilter-Halter anschauen werden müssen, oder was meint Ihr?