Neues aus der Oase mit nyuma ........

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • nyuma schrieb:

      solange die farbe stimmt und keine auffälligkeiten sind, finger davon lassen
      Meines ist schwarz - die Farbe stimmt wohl nicht mehr :) und steht auf Min - nachdem ich nicht weiß ob ATF oder Hydrauliköl drinnen ist ist bei mir wohl die Action angesagt...
    • da es bei mir auch keiner wußte und die färbung schwarz war hatte ich mich für atf entschieden.
      war im mk1 und mk2 gut und nach langem testen geht das auch im mk3.
      so zumindest meine feststellung in unseren beiden st220. ;)
      gruß aus der oase
      ......olaf
      Glänzt nicht, gibt's nicht! :thumbup:

      tips von mir sind tips aus erfahrung, ihr probiert auf eigene gefahr!

      ich hab kein geld, aber ich bin reich :miffy: :vain:
    • nyuma schrieb:

      so zumindest meine feststellung in unseren beiden st220.
      wird wohl für alle anderen MK3 auch gelten - Pumpe und Lenkegtriebe ist ja überall so ziemlich das gleiche drinnen...

      Tante Edit fragt nochmal nach: wie ist das nun mit Motor laufen beim Wechsel? Ja oder nein? In einigen Beiträgen steht Motor anstarten und lenke und somit durchspülen, in diesem Beitrag schreibst du jetzt Motor aus lassen und lenken... wird dann auch alles durchgedrückt?
    • ob alles kann ich dir nicht beantworten, ob es das richtige ist es so zu machen auch nicht.
      ich kann dir nur sagen wie ich es mache ;) und ich bin zufrieden mit dem was an färbung nachher vorhanden ist.

      grund warum ohne laufenden motor:
      ich mache diese arbeiten meist alleine und hab nur zwei arme und hände.
      die arbeit wird meist in der halle erledigt. (co melder in der halle ist sehr empfindlich)
      gruß aus der oase
      ......olaf
      Glänzt nicht, gibt's nicht! :thumbup:

      tips von mir sind tips aus erfahrung, ihr probiert auf eigene gefahr!

      ich hab kein geld, aber ich bin reich :miffy: :vain:
    • @Olaf: vielen Dank für die ausführliche Erklärung - wenn du mit dem Ergebnis zufrieden bist, dann bin ich es ganz sicher - pingeliger und genauer als du bei der Pflege und Wartung der MK3 Mondeos wird wohl keiner sein :)
    • Farbe hab ich ehrlich gesagt nicht kontrolliert aber da das öl schon über 13 Jahre alt ist und eh beim Motorausbau was verloren geht, dachte ich „Tauschen wir gleich mal durch“
      Geräusch... Naja, das typische Summen bei Volleinschlag kommt mir etwas lauter vor als seinerzeit im Escort, aber sonst fehlt sich nichts.
      Zuletzt geändert von Lars Vandenberg am 74. Gruni, im Jahrhundert des Flughundes, insgesamt 6.737.482.298,67 mal geändert.
      Gesendet mit Reihe von Volta-Elementen und Funkenstrecke.
      Alternativ mit Kupfermeissel und Holzschlegel auf Sandsteinplatte, per Eselkarren.
    • Lars Vandenberg schrieb:

      Farbe hab ich ehrlich gesagt nicht kontrolliert aber da das öl schon über 13 Jahre alt ist und eh beim Motorausbau was verloren geht, dachte ich „Tauschen wir gleich mal durch“
      Geräusch... Naja, das typische Summen bei Volleinschlag kommt mir etwas lauter vor als seinerzeit im Escort, aber sonst fehlt sich nichts.
      bei der Gelegenheit würde ich es auch wechseln :thumbup:


      projekt-mondeo schrieb:

      Bei mir sieht das auch nicht mehr schön aus, stelle ich gerade fest.
      das sieht ja grauenvoll aus, nicht nur das es sehr dunkel ist, du scheinst auch wasser drin zu haben.
      daher der schaum am desckel, sollte schnellstens raus das zeug bevor noch was schaden nimmt.
      gruß aus der oase
      ......olaf
      Glänzt nicht, gibt's nicht! :thumbup:

      tips von mir sind tips aus erfahrung, ihr probiert auf eigene gefahr!

      ich hab kein geld, aber ich bin reich :miffy: :vain:
    • nyuma schrieb:

      das sieht ja grauenvoll aus, nicht nur das es sehr dunkel ist, du scheinst auch wasser drin zu haben.
      Ja das sieht definitiv nach Wassereinmischung aus... aber beim 1.8er ist ja die Servopumpe getrennt vom Wasserkreislauf - ist ja nur bei den Diesel so dass die sich eine Welle teilen.
      Da hat wohl vielleicht mal der Vorbesitzer mit Frostschutz aufgefüllt weil am Minimum war und er den Behälter verwechselt hat? Anders kann ich mir den Wassereintrag ins Servoöl bei den Benzinern nicht erklären.
      Ansonste schließe ich mich Olafs Meinung an: schnellstens raus mit dem Zeug sonst ist mehr als nur Flüssigkeit wechseln angesagt. Wenn mein Öl so aussehen würde dann würde ich wohl sicher vorsichtshalber 10 Liter neues Öl durch das ganze System spülen um ja alles von dem Schmodder rauszukriegen...
    • hartundweich schrieb:

      Da hat wohl vielleicht mal der Vorbesitzer mit Frostschutz aufgefüllt weil am Minimum war und er den Behälter verwechselt hat?
      Im Falle von JFP war es mit Sicherheit nicht so, trotzdem reichlich Wasser im Öl.

      .......................
    • jelu1a schrieb:

      Im Falle von JFP war es mit Sicherheit nicht so, trotzdem reichlich Wasser im Öl.
      außer die Werkstatt hatte mist gemacht, wovon hier bald auszugehen ist.
      denn er sagt ja das er auf keinen fall beim befüllen einen fehler gemacht hatte.
      so eine suppe kommt nicht durch Kondenswasser zustande.

      auch bei Chris seinem ist das schon arg viel an schaum auf dem deckel innen.
      das kenne ich normal nur vom motoröldeckel.
      hier entweder kopfdichtung, oder nur Kurzstrecke und somit kondenswasser, was aber bei der servo fast nicht möglich sein dürfte.
      kopfdichtung da sowieso nicht, bevor wieder schlaue Kommentare kommen :D
      gruß aus der oase
      ......olaf
      Glänzt nicht, gibt's nicht! :thumbup:

      tips von mir sind tips aus erfahrung, ihr probiert auf eigene gefahr!

      ich hab kein geld, aber ich bin reich :miffy: :vain:
    • nyuma schrieb:

      uch bei Chris seinem ist das schon arg viel an schaum auf dem deckel innen.
      das kenne ich normal nur vom motoröldeckel.
      Also mein Auto hatte vorher ein Rentner 14 Jahre lang, und ich bin der Zweitbesitzer, nur soweit ich weiß war der Wagen immer beim Service im Ford Autohaus laut Berichten, na ja ich werde das auch mal spülen und dann neu auffüllen. Mir kam es eh immer so komisch vor im Gegensatz zu meinem vorherigen Wagen das die Servo so schwer geht....das mag dann wohl der Grund sein :/
    • So ich hätte da mal eine Ölempfehlung - hab intensiv recherchiert wegen dieser komischen Norm des ATF Öles. Fuchs Titan ATF 3353 hat die passende Freigabe und wird auch von vielen Focus Fahrern dieser Modellserie empfohlen. Die Ford Vorschrift sagt für den Focus MK1 dieselben Spezifikationen wie für die Mondeo MK3 (WSA-M2C195-A).
      Ich hab mir jetzt mal 5 Liter bestellt und werde das Zeug demnächst wechseln.

      Nachdem ich auch folgende Info noch nicht gefunden habe: wenn man den Rücklauf öffnet, damit das Öl durchlaufen kann: muss man den Teil der dann zurück in den Servobehälter führt zustoppeln damit beim Nachfüllen in den Behälter nicht gleich alles durchläuft oder ist da ein Rückschlagventil drinnen? Der Behälter ist ja oberhalb der Öffnungsstelle... wenn da kein Rückschlagventil drinnen ist läuft's ja durch... passende Korkstoppel kann ich mir zuhause ja eh selbst schnitzen...
    • ruderbernd schrieb:

      Da ist kein Ventil im Rücklauf verbaut...
      Ich hab das schon fast vermutet - also zustöpseln... nachdem die zu lösende Verbindung laut Explosionszeichnung mit einer Schlauchschelle fixiert wird, werde ich mir da wohl auch schon vorsorglich etwas besorgen für den Fall dass die alte Klemme aus Altersgründen den Dienst quittiert beim Wiederzusammenbau.
    • nyuma schrieb:

      brauchst du nicht verschließen wenn du es so machst wie ich es beschrieben habe. ;)
      Das war der Plan es so zu machen wie es es beschreibst...
      Aber die Öffnungsstelle ist ja vom Niveau unter dem Behälter... Wenn es kein Rückschlagventil gibt muss es ja rauslaufen wenn im Behälter Öl ist. Bei mir geht die Rücklaufleitung in den Vorratsbehälter rein...
      Wie überlistest du die Schwerkraft? Oder ist die Oase schwerkraftfreie Zone? :P
    • öffne einfach die Leitung im linken radhausbereich und probiere es wie ich es beschrieben habe.

      oder sollte ich jetzt meinen st reinholen und ein Video davon machen ?(
      :nono: , entweder so probieren wie vorgeschlagen, oder so machen wie du meinst, deine Entscheidung. ;) :D
      gruß aus der oase
      ......olaf
      Glänzt nicht, gibt's nicht! :thumbup:

      tips von mir sind tips aus erfahrung, ihr probiert auf eigene gefahr!

      ich hab kein geld, aber ich bin reich :miffy: :vain: