Turbolader defekt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Turbolader defekt?

      Hallo allerseits,

      ich streite mich seit ca. 1 Monat mit unserem Mondeo rum, wegen der immer wieder an springenden Vorglühlampe und dem damit verbundenen Notlauf. Nachdem ich mir inzwischen von der Werkstatt gewaltig verankert fühle, hoffe ich hier auf eventuelle Tipps.

      So kurz wie geht, der Hergang:
      Vor einem Monat passierte es das erste Mal, dass der Mondeo regelmäßig während der Fahrt die Vorglühlampe und den Notlauf anwarf.
      Da der Mondeo eine Weile kaum lange Strecken fahren durfte, haben wir ihn mal für knapp 100km bei ca. 130-140km/h die Autobahn entlang fahren lassen, in der Hoffnung, dass es besser wird.
      Festgestellt haben wir lediglich, dass sobald der Mondeo einmal rollt keine Fehler mehr auftreten. Sobald wir in Ortschaften sind und stetig bremsen und anfahren, geht das Spektakel wieder los. Also Motor aus, Motor an und es geht erstmal wieder.
      Werkstatt (Ford) hat dann alles ausgelesen und den Turbo durch gemessen, mit dem Ergebnis, dass ein Unterdruckschlauch abgefressen ist (evtl. Marder) und den getauscht. Traumhaft, der Mondeo lief einen Monat besser als vorher und selbst der zuvor leicht angestiegene Sprit Verbrauch regelte sich langsam wieder runter.
      Nun letzte Woche ging das Theater wieder los, also wieder ab in die Werkstatt. Der Schlauch war angeblich nur abgesprungen, könnte wohl einfach mal passieren. Ist nun aber wieder drauf, alles wieder gut.
      Wir haben uns gefreut, fahren 500m und nach kurzem Stop geht's grad wieder los.
      Nun war heute der Mondeo wieder in besagter Werkstatt, da man ihn sich nochmal genau ansehen wollte. Nach 2 1/2 Std. kam der Anruf: Turbolader defekt. Nun auf einmal doch, wobei er vor einem Monat erst komplett durch gemessen wurde und alles in Ordnung war. Man hat wohl auf der Platine alles nochmal verlötet, aber es ist dann doch irgendwas innendrin.
      Nun haben wir eben das Auto geholt und erstmal mit heim genommen und seitdem läuft er völlig unrund, Fehlermeldung kommt sofort nach dem Start, im Leerlauf geht die Drehzahl gleich unter 500 (war sonst ca. bei 800) und der Notlauf ist absolut nicht mehr weg zu bekommen. Sprich er läuft nun noch viel schlechter als zuvor.
      Nun hab ich ein wenig das Gefühl, dass wir gerade gewaltig veralbert werden, weiß mir aber auch gerade keinen Rat, außer hier um Hilfe/Tipps zu bitten.

      Leider wurden mir die Fehlercodes nicht gesagt (hab auch im ersten Moment vergessen zu fragen) sonst würde ich sie auch direkt mit liefern.

      Vielen Dank schon mal für die Geduld das alles zu lesen!

      Liebe Grüße,
      Wutsch
    • Herzlich willkommen im Forum!

      Läuft er jetzt schlechter als bevor er die Werkstatt kennenlernen durfte?
      Hast du vielleicht mal überlegt dir ein Obd Adapter zu kaufen? Damit und forScan kannst du dann auch gleich die Fehler auslesen.
      Wieviel km hat er runter und hat er einen dpf?
      Edit: Sehe grad es ein 2.2 der Wird wohl keinen dpf haben
    • Hallo, und herzlich Willkommen!

      Da haust du aber gleich richtig zu! Erstmal möchte ich dir raten, hier mal ein paar Sachen über dein Auto zu schreiben, wie z.B. Km- Stand, durchgeführte Reparaturen wie Injektorwechsel ja oder nein, Kupplung neu? Solche Sachen halt, damit man sich einen Überblick verschaffen kann.
      Wann wurde an welcher Platine rumgelötet? Am Steuergerät vom Turbo? Beim letzten Besuch der Werkstatt? Ich würde darauf tippen, das die Herrschaften dir dein Steuergerät vom Turbo zerschossen haben, vorausgesetzt, die 2 vorherigen Fragen werden von dir mit Ja beantwortet.
      Ein Turbolader als solcher geht nicht so schnell kaputt, da muß man schon recht ruppig mit umgehen, wenn man den zerstören will! Die Steuergeräte der Turbo´s sind meistens die Verursacher der Fehler. Leider gibt es diese Steuergeräte bei Ford oder Garret nicht einzeln zu kaufen, nur in Verbindung mit einem neuen Turbo. Allerdings werden jetzt Reparaturen oder Tausch der Steuergeräte bei Ebay angeboten, ob das was gutes ist, kann ich nicht beurteilen, es gibt hier in dem Forum, glaube ich, einen User, der die Teile auch kostengünstig repariert oder neu besorgt, vielleicht meldet er sich noch oder einer der anderen User weiß seinen Nickname!

      Gruß von Actros2554
    • und welcher Unterdruckschlauch wäre noch interessant! Wenn der Turbo den elektrischen Versteller hat, geht meines Wissens kein Unterdruckschlauch dran und umgekehrt. Ich habe die Platine vom Stellmotor damals beim örtlichen Radio-und Fernseherservice löten lassen. Da war ich mir zumindest sicher, dass die löten können... hat 5€ gekostet und funktioniert tadellos.

      Beste Grüße,
      Blackskull
    • Hallo ihr,

      danke für die schnellen Antworten!

      Seit der Mondeo heute in der Werkstatt war ist eigentlich alles ein Desaster. Vorher kamen Fehlermeldung und Notlauf hauptsächlich innerorts und ließen sich mittels Neustart beheben. Seit heute ist das ein Dauerzustand, zudem ruckelt er und die Drehzahl ist ungewohnt seit unten.

      Der Mondeo hat inzwischen 167.000km runter, haben den aber erst seit ca. 1 1/2 Jahren in denen er 20.000km gelaufen ist.
      Soweit wir wissen wurde weder Kupplung noch Injektoren bisher mal gewechselt. Beim Kauf wurde gefragt, ob überhaupt mal was gemacht wurde, was aber verneint wurde.
      An der Platine wurde heute rumgelötet, denke es war die Steuerung. Es hieß nur, es wurde der Turbo durchgemessen, alle Kontakte nachgelötet, aber das hat nichts gebracht, also brauche ich einen neuen Turbo. Innen drin soll wohl was verhakt sein an der Mechanik., deswegen die Probleme.
      Das Ganze soll mich dann kurzerhand 2000€ kosten, generalüberholte Teile oder Instandsetzung wird da leider auch gar nicht angeboten.

      Ich hatte eigentlich gesagt, sie sollen schauen und bevor sie was machen erstmal anrufen. Dürfen die dann einfach die Platine kaputt löten? Wenn sie die aber nun erst zerlegt haben, was hat dann davor die Fehler verursacht?
      Ich hab von der Materie wenig Ahnung. :(

      Danke euch schonmal vielmals für die Hilfe!

      Liebe Grüße,
      Wutsch

      Edit: Welcher Schlauch weiß ich nicht genau, es hieß nur ein Unterdruckschlauch war abgefressen und wurde getauscht.
    • Hi, in den meisten Fällen in denen das Steuergerät über den Jordan geht (Drahtbrücke bricht) wurde der Wagen vorher Thermisch höchst belastet (Vollgas Bergauf, Vollgas und dann Stau z.Bsp.). Beim reinrollen in die Ortschaft ist es eher unüblich.
      Nichts destotrotz kann es sein das Sie die gleiche Vermutung hatten und versucht haben die Drahtbrücke zu löten. Wenn man unvorsichtig dabei ist, passiert das selbe wie mit allen anderen Platinen auf denen man mit dem Lötkolben rumpfuscht -> man zerstört umliegende Bauteile. Daher kann es dadurch schlimmer sein als vorher, denn mit einer gebrochenen Drahtbrücke tritt der Fehler nur Sporadisch auf. Deiner Schilderung zufolge ist er nun dauerhaft vorhanden. Würde mich aber nicht nur auf das Steuergerät versteifen.

      Turbolader als solches ist unwarscheinlich, aber selbst wenn, schmeiss denen keine 2000€ in den rachen und hole die einen neuen aus dem Zubehör (z.Bsp. von EPS für 499€) oder einen guten Gebrauchten und lasse ihn in einer freien Werke einbauen. Davor muss aber erstmal eine gescheite Diegnose durchgeführt bzw. Fehlerspeicher ausgelesen werden.

      Gruß Alex
    • Wenn ich denn mal was sagen darf!

      Es kann sein das die VTG Verstellung am Turbo klemmt, dieses kann man mit WD40 und per Hand wieder gangbarmachen.
      Das ist häufig bei TDCi mit viel Kurzstrecke der fall und diese klemmende VTG Verstellung erledigt dann den Stellmotor.
      Diesen kann man bei den Spezialisten checken und ggF Reparieren lassen.

      ABER!

      Das ganze Specktackel kann vom DPF kommen, der zusitzt oder durch verdreckte Injektoren (Span Bildung).

      Von hier aus kann ich nur Raten, denn ich kenne die Werte nicht die Ausgelesen wurden.
      Ein wildes rum Löhten auf dem Stellmotor ist keine so gute Idee , wenn man nicht weiß was man da vor sich liegen hat.

      Ich würde den DPF ausbauen und in Augenschein nehmen, wenn dieser einen guten Eindruck macht dann die VTG Verstellung Prüfen ob sie per Hand gangbar ist.
      Das nette AGR Ventil ist auch einer der Bauteile die gerne am Ableben des DPF schuld ist.

      Man kann hier nur Raten!

      Mfg
      Echtes Wissen ist: Wenn Du das, was Du weisst,
      als Wissen erkennst, und das,
      was Du nicht weisst, als Nichtwissen akzeptierst.

      Konfuzius



    • Whooza schrieb:

      neuen aus dem Zubehör (z.Bsp. von EPS für 499€)
      Gruß Alex


      Hust!
      Weder die aus dem Ebay noch die von der o.G Firma taugen was!
      Die würde ich niemals verbauen!
      Gerade nicht wenn da ein DPF hinter hängt!, ist dieser zu Killt der Dir jeden Turbo, egal wo er her kommt.
      Turbos von Ford kosten ca 1000€, Markus hat eine Adresse wo man für 700€ einen nagel neuen bekommt. nicht so einen aufgearbeiteten Rotz!

      Lasst die Finger von diesen Billig Turbos!
      Echtes Wissen ist: Wenn Du das, was Du weisst,
      als Wissen erkennst, und das,
      was Du nicht weisst, als Nichtwissen akzeptierst.

      Konfuzius



    • Hansmeiser schrieb:

      Whooza schrieb:

      neuen aus dem Zubehör (z.Bsp. von EPS für 499€)
      Gruß Alex


      Hust!
      Weder die aus dem Ebay noch die von der o.G Firma taugen was!
      Die würde ich niemals verbauen!
      Gerade nicht wenn da ein DPF hinter hängt!, ist dieser zu Killt der Dir jeden Turbo, egal wo er her kommt.
      Turbos von Ford kosten ca 1000€, Markus hat eine Adresse wo man für 700€ einen nagel neuen bekommt. nicht so einen aufgearbeiteten Rotz!

      Lasst die Finger von diesen Billig Turbos!

      Von der Firma mit den 3 Buchstaben halte ich auch nicht viel, viel schlechtes drüber gelesen! Ich habe von 3,5 Jahren einen überholten Turbo bei der Firma GT-Motion gekauft für ca. 560 € mit Steuergerät, hat mitlerweile auch schon 72 Tkm gelaufen und funktioniert immer noch bestens! :hi:
      Das mal zu den überholten Turbo´s aus dem Netz!

      Gruß von Actros2554
    • TobiWan schrieb:

      Gregor, es ist doch der 2.2 der nie mit DPF ausgeliefert wurde oder nicht?
      Kann sein dass ich mich jetzt auch täusche...

      Wollte ich gerade nach fragen! Ich meine gelesen zu haben, das der 2,2 Ltr. TDCI keinen DPF hat, oder irre ich mich?

      Gruß von Actros2554
    • TobiWan schrieb:

      Gregor, es ist doch der 2.2 der nie mit DPF ausgeliefert wurde oder nicht?
      Kann sein dass ich mich jetzt auch täusche...



      Ach verdammt!
      Wieder verlesen!
      Er hat kein DPF! zumindest nicht ab Werk.

      Somit Fällt der Differenzdrucksensor und DPF weg.
      Trotzdem kein Ebay Turbo!

      Wenn die VTG Verstellung klemmt dann diese mit WD40 Fluten und von Hand gangbar machen, meistens reicht das.
      Dann der Stellmotor Checken lassen.

      Stephan (SF169) hatte seine letztens in gute Hände und ist voll zufrieden damit.


      Ich muss mir doch mal angewöhnen alles zu lesen! :phat:
      Echtes Wissen ist: Wenn Du das, was Du weisst,
      als Wissen erkennst, und das,
      was Du nicht weisst, als Nichtwissen akzeptierst.

      Konfuzius



    • Wutsch schrieb:

      Hallo ihr,

      danke für die schnellen Antworten!




      Innen drin soll wohl was verhakt sein an der Mechanik., deswegen die Probleme.
      Das Ganze soll mich dann kurzerhand 2000€ kosten, generalüberholte Teile oder Instandsetzung wird da leider auch gar nicht angeboten.


      Ich hab von der Materie wenig Ahnung. :(

      Danke euch schonmal vielmals für die Hilfe!

      Liebe Grüße,
      Wutsch

      Edit: Welcher Schlauch weiß ich nicht genau, es hieß nur ein Unterdruckschlauch war abgefressen und wurde getauscht.
      Mach doch mal das Gestänge, welches vom Steuergerät/ Stellmotor zum Turbo geht, ab und überprüfe mal mit der Hand, ob sich das Gestänge leichtgängig ohne gehackel bewegen lässt, ist das nicht der Fall, nimm WD 40 und lass davon mal was in die Welle laufen, die in den Turbo geht und fleissig das Gestänge bewegen, das könnte dann den Rotz im Turbo lösen, vielleicht hast du ja Glück! :thumbup:

      Gruß von Actros2554
    • Was ich langsam echt nicht Raffe ist das die Fordhändler nicht in der Lage sind mit dem Datenlogger mal zu Fahren und sich die ganze Sache anzusehen.
      Da kann man dann gut sehen wo der Baum Brennt!

      Ob ein Injektor aussteigt , ob das AGR Bockt oder die Turboverstellung Arbeitet.

      Die Lesen die Fehler aus, die oft folge Fehler sind oder Falsch interpretiert werden und verkaufen dem Kunden dann Ihr Rundum Sorglos Packet.

      Ich könnte Langsam Kotzen, habe gerade noch so einen Fall aus Baden Würtenberg!
      Echtes Wissen ist: Wenn Du das, was Du weisst,
      als Wissen erkennst, und das,
      was Du nicht weisst, als Nichtwissen akzeptierst.

      Konfuzius



    • Wutsch schrieb:

      im Leerlauf geht die Drehzahl gleich unter 500


      Kann das überhaupt vom Turbo beeinflusst werden? Bei Standgas ist doch egal,wie die Verstellung steht.

      Niedere Leerlaufdrehzahl liegt doch eher an den Injektoren oder am ständig offenen AGR.

      .......................