Angepinnt Rücklaufmengenmessung (TDCi) Anleitungs- und Diskussionsthread

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • In der PDF von Bosch steht
      Die maximal zulässige Rücklaufmenge ist 3 mal so groß wie die niedrigste gemessene Rücklaufmenge.

      Also ist im Vergleich der 3 Injektoren erst mal alles gut.

      Wie lange lief der Motor bei der Messung?
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Hallo Bernd,
      ​danke für deine Antwort!
      Die Messung lief etwa 10 min. lang.
      Ich weiss auch nicht - der Wagen fährt super nur halt das ruckeln.
      Ich werde wohl morgen aus Spass mal das AGR Ventil inkl. Ansaugbrücke los nehmen und
      mal schauen wie sehr verrusst das im inneren alles ist?!
      Nicht das er zu wenig Luft bekommt.
      Kraftstofffilter und Luftfilter habe ich heute bestellt.
      Vor Zwei Wochen hat er ne neue Kupplung + ZMS + Auspuff bekommen
      ...immer was neues - wobei ich auch dazu sagen muss das es ein wirklich dankbares Auto ist!!
      Die letzten 140.000 KM nichts gehabt (ausser Ölwechsel)
      Und der Verbrauch ist zum verlieben / unter 6 Liter und das bei schneller Fahrweise.
      mit vollem Tank knapp 1000 KM
    • Das war ne ganz schöne Sauerei.
      ​Ganz zu saß nichts,
      aber die AGR etwa 5mm sowie auch die Öffnung der Ansaugbrücke.
      Mein Ruckeln ist nicht ganz weg - hat sich aber wesentlich gebessert.
      Mein Standgas ist jetzt sogar Vibrationsfrei!!!
      Der Motor läuft insgesamt viel ruhiger.
      Was so ein bisschen "weniger" Luft ausmacht.
      Ich gehe jetzt mal zu 99% von defekten Injektoren aus
      die für das Restruckeln verantwortlich sind.
    • Sascha_1983 schrieb:

      Die Einspritzmengendifferenz wird ja leider nicht angezeigt

      Mengenausgleich/Rundlaufkorrektur oder irgend so etwas?

      Ich hatte Forscan bisher nur an meinem Benziner. Da gibt es so etwas nicht. Aber beim Gutmann z.B. kann man Rundlaufkorrektur ablesen. Wenn da ein Injektor weit übers Ziel hinaus schießt kann man sicher sein das der defekt ist. Hatte letztens einen Ducato, da war ein Ijektor auf +2,9 und der Augleich gestaltete sich dann mit - Werten zum ausgleich auf die anderen 3 Injektoren. Der lief fast wie ein Lanz Bulldog. Neuen Injektor verbaut, Injektor einprogrammiert und läuft wieder seidenweich.

      Allerdings, das ist jetzt das Problem, lies sich nicht mehr die Injektoreinspritzmege einlernen. Setzt seit dem Wechsel Fehlerlampe die nicht mehr löschbar ist. Irgendwas ist da im Anlernzyklus schief gegangen. Habe mit Fiat telefoniert, der Schrauber sagte mir, das hatte ich in letzter Zeit bei 3 Fahrzeugen. Hilft wohl nur ein neues SG. Nun habe ich recherchiert und recherchiert, aber so richtig eine Lösung habe ich nicht gefunden. Wir bringen die Kiste irgendwann mal zu Fiat zum SG-Update machen. Vielleicht hlft das ja.

      Das beste war ja noch das der Gutmann-Techniker zu mir sagte (ganz leise und hinter vorgehaltener Hand, ihr wißt wie ich das meine) Eigentlich ist das Injektor codieren absoluter Quatsch. Es geht definitiv auch ohne das umschreiben der Codes. Der etwas rauhe Lauf nach dem ersetzen des Injektors geht auch von allein weg, denn das SG lernt ja. Man hat aber das mit den Injektorcodes gemacht weil es halt geil ist
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Das zeigt dass der Gutmann-Techniker absolut inkompetent ist !

      Der Injektorcode soll erreichen dass in allen Lastzuständen die annähernd Einspritzmenge eingespritzt wird. Im Leerlauf kann die Laufruheregelung eine Abweichung ausregeln, auch die Voreinspritzmenge (Nullmengenkalibrierung) kann das Steuergerät durch den Klopfsensor wie beim Mondeo oder durch eine Messung des Kurbelwellesensors in der Schubphase erlernen. Dadurch senkt sich das Verbrennungsgeräusch.

      Die Teillast - und Volllasteinspritzmengen kann das Steuergerät nicht adaptieren. Wenn die Codes nicht oder falsch eingegeben werden haben die Zylinder im Teil und Volllastbereich unterschiedliche Leistungen.

      Bei Piezo-Injektoren ist auch die Ansteuerspannung im Code hinterlegt, wenn man die nicht anlernt laufen manche Motoren wie ein "Sack Nüsse"

      Bei LKW-Motoren kann man in vielen Steuergeräten einen Zylinderleistungstest machen, da sieht man sehr schnell nen Leistungsunterschied wenn man Codes vertauscht. Bei nem PKW merkt man das nicht grossartig u.a. durch das Zweimassenschwungrad und ein Leistungsverlusst von 4-5 ps merkt fast keiner. Bei nem LKW oder Bus fehlen da manchmal 30-40 Ps

      Die Korrekturmengen sollten eigentlich bei jedem TDCI angezeigt werden

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Biing ()

    • Biing schrieb:

      Das zeigt dass der Gutmann-Technik absolut inkompetent ist !

      Das würde ich so nicht sagen. Die Jungs sind schon sehr kompetent! Die sind auf ihren jeweiligen Fahrzeugtyp getrimmt. Die Hotline ist der Kracher. Meist können die auf Anhieb helfen wenn man ein Problem hat.

      Aber wie du selber ja schreibst
      Bei LKW-Motoren kann man in vielen Steuergeräten einen Zylinderleistungstest machen, da sieht man sehr schnell nen Leistungsunterschied wenn man Codes vertauscht. Bei nem PKW merkt man das nicht grossartig u.a. durch das Zweimassenschwungrad und ein Leistungsverlusst von 4-5 ps merkt fast keiner.

      Und das ist es sicher was der mir sagen wollte. Die Kiste läuft trotzdem.
      Den Satz: Man hat aber das mit den Injektorcodes gemacht weil es halt geil ist habe ich für mich da rein interpretiert. Sorry das ich den dann auch noch geschrieben habe :(
      Ich habe in meiner Verzweiflung mit dem Fiat dann auch mal den alten Code des defekten Injektor eingetragen, das konnte ich nämlich machen, da hat sich am Lauf auch nichts geändert. Die Kiste läuft seidenweich, springt auch kalt super an. Nur eben Fehlerlamnpe an.
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Es macht nen riesigen Unterschied für den Kurbeltrieb und das Zweimassenschwungrad ob alle Zylinder die gleiche Leistung haben oder nicht.

      Und genau das macht die Codierung der Injektoren aus. Viele laufen für nen Laien oder reinen Fahrer "gut" wenn die Codes falsch sind, aber die kommen dann irgendwann wieder mit nem Schaden. Ein paar fehlende KW oder leichtes Schütteln wird der Fahrer beim PKW weniger merken, der kommt halt öfter zum tausch des Zweimassenschwungrades

      Als Kompetent würd ich das nicht sehen was der von sich gegeben hat. :cursing:
    • Und auch hier meld ich mich mal.

      Hab mal ein Bild angehangen.

      Kann zwar sehen, dass da ein Unterschied ist aber is der "noch ok" oder eher ein Zeichen dafür, daß ich die injektoren mal testen lassen sollte. Sind allerdings erst letztes Jahr überholte rein gekommen.
      Dateien
    • dann kann das Ruckeln doch nur von dem einen Injektor kommen der die fast doppelte Rücklaufmenge hat?!

      Kraftstoffabweichungen zeigt er mir auch beim Standgas / 800rpm an
      A -1.156 mg
      B 0.332 mg
      C -0.215 mg
      D 1.045 mg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sascha_1983 ()

    • Sascha_1983 schrieb:

      dann kann das Ruckeln doch nur von dem einen Injektor kommen der die fast doppelte Rücklaufmenge hat?!


      Ging das an mich?

      Hmm.. Ärgerlich.
      Jetzt Tausch ich erstmal meinen Sensor. Der ist günstiger und ziemlich sicher auch kaputt.. Da das Signal auch bei volllast kurz auf null geht (laut forscan)
    • Hallo. Ich krame den threat mal wieder raus. Ich habe heute bei meinem nochmal den Test gemacht da er einen Verbrauch von ca. 8,5l-9l hat. Das finde ich schon viel trotz dem Automatikgetriebe. Auf dem ersten Bid läuft der Motor eine Minute und ist betriebswarm und auf dem zweiten Bild ist das Erhebnis nach 2 Minuten Motorlauf. Für mich sieht das Ergebnis eigentlich noch ganz ok aus, oder was denkt ihr? Es handelt sich hier um ein 2005 tdci mit 130ps und 286000 auf der Uhr und noch die ersten Injektoren. Leistung ist vorhanden, Turboschläuche sind alle ok( ausgebaut und abgetastet) es stört nur der hohe Verbrauch. Mein zweit Tdci von 2002 ist zwar ein Handschalter aber der braucht 2l weniger. IMG_5823.JPGIMG_5824.JPG