Klima schaltet an und aus..

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Klima schaltet an und aus..

      Hallo!
      Ich war vor 2 Wochen die Klima befüllen. Kompressor und Trockner wurden getauscht. Klima wurde angemacht, Kupplung hat angezogen aber zack: warme Luft!
      Nach einer Probefahrt kühlte sie dann endlich. Soweit sogut auf der Heimfahrt auf der AB viel mir bei 130 auf das es immer so leicht ruckelte. Mhn.. was könnte das sein?
      Und gestern dann gemerkt: Die Klima schaltet im 5 Sekundentakt an und aus. Ich habe den Niederdruckschalter gebrückt und Zack trotzdem geht sie an und aus. Am Stecker zum Klimakompressor liegen dauerhaft 13 Volt an wenn ich ihn einschalte, also verstehe ich nicht wie die Magnetkupplung ein und auskuppeln kann?
      Sie wir auch nicht mehr richtig kühl.
      Die Unterlegscheibe der Kupplung habe ich entfernt.. ohne sichtbare Lösung Problem war das gleiche.
      Wenn ich den Motor bei 22 Grad anlasse und die Klima ist ausgeschalten klackt es im Motorraum trotzdem und dann zieht sie kurz an, wenn ich sie anschalte klackt sie wieder im 5 Sekundentakt.
      Was mir außerdem aufgefallen ist: Wenn ich bei 30 Grad auf Auto drücke und die Temperatur steht auf low dann geht zwar das Gebläse auf voller Bude an aber "A/C" Schalter bleibt aus..
      Was kann das sein?
      Mondeo 1.8 125 PS
      BJ 2001

      Liebe Grüße aus dem gründen Herzen Deutschlands ;)
    • Jetzt wirds noch kurioser, ich habe mal gemessen wärend die kiste lief. Multimeter zeigt an 13 volt und dann zack kurzschluss alle 5 min im wechsel. Wenn ich jedoch so messe ohne das der kompressor dran ist bleibts dauerhaft bei 13 Volt
    • Was ist mit dem Kühlerlüfter?
      Du solltest rein theoretisch ja noch die alte Sorte mit 2 Lüfterstufen haben. Am Widerstand werden die Steckkontakte gern heiß, das hämgt mit hoher Stromaufnahme wegen schwer drehendem Lüfter zusammen.
      Kann man normalerweise mit Tester anschauen ob die Lüfter angesteuert werden.

      Klimagerät anschliessen und Drücke messen wenn es mit Tester nicht geht. Ich wette auf defekten Lüfter ;)

      Und Leute, brückt nicht immer die Druckschalter!
      Es soll schon vorgekommen sein das Leitungen oder Kondensatoren geplatzt sind. Ein Kollege aus der Nachbarschaft hatte das mal bei einem BMW. Das war am Ende ein ordentlicher Schaden.
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Wenn die Lüftersteuerung als solches i.O. ist dann könnte es auch sein das die Kupplung zu viel Spiel/Luftspalt hat.

      Hat mal einer ein Klimaservicegerät angeschlossen und die Drücke geprüft? Bei zu hohem und zu niedrigem Druck schaltet die Anlage ab.
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Wird am Freitag gemacht. Habe gestern den Kompressor direkt auf die Batterie geklemmt Kupplung zieht dauerhaft an und wenn ich den Motor starte dann gibt es keinen Kurzschluss aber drin wirds nicht wirklich kalt. Als ich nachm Klimaservice heim bin ging in der Werkstatt zwar dauerhaft der Kompressor aber es wurde nicht kalt. Als ich dann auf der Heimfahrt auf der Landstraße war wurde es nach 500 metern dann kalt.. weiß nicht ob ich da gestern auch hätte fahren müssen
    • Naja wurden 820 gramm drauf gemacht + Öl..
      Drossel war die Vermutung vom Mechaniker als die dann ging meinte er gut die hat sich freigemacht.
      Die Zuleitung zur Magnetkupplung war abgerissen und die konnte also nichtmehr anziehen. Der alte liegt noch hier.
    • phillip2297 schrieb:

      Die Zuleitung zur Magnetkupplung war abgerissen und die konnte also nichtmehr anziehen. Der alte liegt noch hier.

      Deswegen wurde der komplette Kompressor gewechselt?
      Naja, wer das Geld so locker sitzen hat ....

      Bin ja gespannt was bei den Druckmessungen raus kommt. Bitte unbedingt beobachten und notieren, dann hier rein schreiben.
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Ja naja ich habe einen gebrauchten Kompressor bei Ebay ergattert für 70 € mit einem Jahr Garantie. Und ich sehe jetzt erst das man die Kabel wieder anlöten könnte also werde ich das machen und den alten als gebraucht verkaufen da komm ich hoffentlich mit 0/0 raus.

      Ich habe jetzt gelesen die Drossel könnte dicht sein. Wo finde ich die? Und was würde ein Ersatzteil kosten? Bei Google widerspricht es sich, die einen sagen die Drossel ist in einem Rohr eingebaut andere sagen man kann sie ganz einfach wechseln ohne die Anlage zu leeren. Mhn na was nun was soll ich davon halten?

      P.s. das Ersatzteil mit Drossel habe ich nicht gefunden bei kft-teile24 o.ä.
      P.p.s Trockner wurde beim Kompressorwechsel auch gemacht
    • DASIS ET-Nummer: 840670N
      geschlüsselt u.a.: 443271191A, findest du bei eBay. Lostet keine 10,-€. Aber es muß die Anlage leer gemacht werden, denn die Drossel sotzt im Hochdruckrohr, irgendwo kurz vor der Spritzwand. Habe ich damals an meinem MK2 gewechselt, hat keine 10 Minuten gedauert ;)
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Danke für die super Hilfe, aber steinig mich jetzt bitte nicht. Leer machen sollte kein Problem werden in der Werkstatt. Ich finde jetzt bei Ebay ganz viele Teile die sehen alle gleich aus aber ich sehe keinen Unterschied und vorallem weiß ich nicht welches bei mir genau passt :(
      Ist das hier ok? ebay.de/itm/Expansionsventil-K…h=item27ff6da56b#shpCntId
    • Hallo,

      so ich bin grad ein bisschen durcheinander als ich mich auch nochmal kurz eingelesen hab.

      Auch Im Forum und im Internet hieß es, es wär normal wenn die Klima bzw der Schalter dauernd klick macht und die Klima im Intervall anspringt. Hab das an an einem Focus auch schon wahrgenommen.
      Aber Hier wird ja beschrieben das ein Ventil defekt sein könnte.

      Bei uns machts klack es brummt Kompressor läuft (hört man am Motor) für ca 10 s und danach kompresssor macht schluss für ca . 10s danach das gleiche

      Wie verhält sich den das ganze nun nochmal? Sollte das intervall länger sein wie z.b 15 s oder wie ist das ?!
      anpacken oder zugucken un weglaufen-> ersteres! :D

      Gruß Oli aus dem Schwobaländle


      Für uns ist der Mondeo nicht nur ein Auto, er ist eine Institution, eine Legende :hail: .Ein Auto bei dem sich Andere ein paar Scheiben abschneiden können
      :pleasantry: ....
      :duckundweg
    • Das er an und aus geht, ist normal, wie aber die Abstände sind, weiß ich jetzt nicht, vielleicht gehe ich morgen mal zum Auto und mäß mal die Differenz, wenn es hier keiner im Kopf hat.
      Bin eigentlich ein ganz liebes Kerlchen, also, ärgert mich nicht! :cursing:
    • phillip2297 schrieb:

      Hallo!
      Ich war vor 2 Wochen die Klima befüllen. Kompressor und Trockner wurden getauscht. Klima wurde angemacht, Kupplung hat angezogen aber zack: warme Luft!
      Nach einer Probefahrt kühlte sie dann endlich. Soweit sogut auf der Heimfahrt auf der AB viel mir bei 130 auf das es immer so leicht ruckelte. Mhn.. was könnte das sein?
      Und gestern dann gemerkt: Die Klima schaltet im 5 Sekundentakt an und aus. Ich habe den Niederdruckschalter gebrückt und Zack trotzdem geht sie an und aus. Am Stecker zum Klimakompressor liegen dauerhaft 13 Volt an wenn ich ihn einschalte, also verstehe ich nicht wie die Magnetkupplung ein und auskuppeln kann?
      Sie wir auch nicht mehr richtig kühl.
      Die Unterlegscheibe der Kupplung habe ich entfernt.. ohne sichtbare Lösung Problem war das gleiche.
      Wenn ich den Motor bei 22 Grad anlasse und die Klima ist ausgeschalten klackt es im Motorraum trotzdem und dann zieht sie kurz an, wenn ich sie anschalte klackt sie wieder im 5 Sekundentakt.
      Was mir außerdem aufgefallen ist: Wenn ich bei 30 Grad auf Auto drücke und die Temperatur steht auf low dann geht zwar das Gebläse auf voller Bude an aber "A/C" Schalter bleibt aus..
      Was kann das sein?
      Mondeo 1.8 125 PS
      BJ 2001

      Liebe Grüße aus dem gründen Herzen Deutschlands ;)


      hatten den gleichen fehler. zu wenig kühlmittel in der Klima.
    • Es geht eigentlich eher darum das die Anlage nicht richtig kühlt.
      Das An und Aus ist normal. Aber wie gesagt, der TE hat das Problem das es nicht kühl wird....
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Das ist mir schon bewusst, dass es um fehlende Kühle luft geht. Wir bekommen vom TE auch bestimmt eine Rückmeldung ;).

      Ich dachte mir nur, da ich verschiedene Einschätzungen über das " AN AUS AN AUS Intervall" der Klima habe bin ich verunsichert was korrekt ist oder
      ob auch schon hier bei mir am Auto eine Differenz zum Normal Zustand da ist :whistling: . Z.B An AUS Intervall 5s ,10s, oder doch länger 15s +

      edit: falls man das nicht so aus der ferne sagen kann, ob das Intervall dem Normal Zustand , z.b wegen äußerer Faktoren, abweicht.
      Einfach sagen wenn ich hier ein bisschen auf dem Holzweg bin ;) , ansonsten bin ich offen.

      anpacken oder zugucken un weglaufen-> ersteres! :D

      Gruß Oli aus dem Schwobaländle


      Für uns ist der Mondeo nicht nur ein Auto, er ist eine Institution, eine Legende :hail: .Ein Auto bei dem sich Andere ein paar Scheiben abschneiden können
      :pleasantry: ....
      :duckundweg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Packesel ()