Diskussion über funktionierende ELM327 OBDII Adapter (mit FORScan)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Diskussion über funktionierende ELM327 OBDII Adapter (mit FORScan)

      Was meint ihr, kann man problemlos diesen Adapter nutzen um alle funktionen auslesen zu können ? Lese da nämlich nix vom Speed Can Protokoll

      ebay.de/itm/KW902-ELM327-Wifi-…in_77&hash=item339885e56d
    • Er hat J1850 und könnte funktionieren.
      Genau sagen, kann Dir das keiner. Selbst aus der gleichen Serie scheinen nur ca. 50% der Adapter zu funktionieren.

      Da unten steht, daß die Berliner Adresse keine Rücksendeadresse ist, wird das Ding vermutlich direkt aus China kommen, oder so.
      Ich würd mir einen vertrauenswürdigen deutschen Händler suchen, bei dem Du einfach zurückgeben kannst, falls das Ding nicht funktioniert.

      Viele Grüße
      Stefan
    • Hallo,

      ich kann mit Forscan mit meinem neuen elm327 (unter Windows 7) keine Verbindung zu meinem Fahrzeug (Mondeo Mk3 Bj. 2006) aufbauen. Der Diagnosestecker wird erkannt und Bluetooth Verbindung lässt sich herstellen, aber nach dem klicken auf "mit dem Fahrzeug verbinden" gibt Forscan folgende Meldung:

      "Kann nicht mit dem Fahrzeug verbinden. Bitte Sicherstellen das die Zündung ein ist und nochmals versuchen".

      Kann mir bitte jemand einen Tipp geben?!

      Danke und beste Grüße,
      fooki
    • Ich nutze Win7 auch, allerdings arbeite ich mit einem USB-ELM. Der funktioniert problemos.
      Es könnte sein das der China-Clon einfach nicht funktioniert.

      Firewall und AV hast du angepasst? Entsprechende Ports sind frei gegeben?
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • fooki hatte ich das liegt dan am billigen china-chip der verbaut wurde.
      da musst du dir wohl oder übel nen neues Elm kaufen
      "verheitz deine Reifen, aber nicht dein Seele"(BikerBoyz)

      Wenn ich nicht mehr weiter kann, schließ ich Pluss an Minus an.

      "Warte kurz ich muss gucken ob ich das da haben... Ah da ist es ja" :D :D
    • Fabian_L schrieb:

      da musst du dir wohl oder übel nen neues Elm kaufen

      Am besten gleich ein paar bei verschiedenen Händlern und dann zurück wenn nicht funktioniert ;)

      Oder kauf dir auch nen USB-ELM, ich glaube da ist die Wahrscheinlichkeit höher das die funktionieren. Oder was sagt die Allgemeinheit zu der These?
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • ruderbernd schrieb:

      Fabian_L schrieb:

      da musst du dir wohl oder übel nen neues Elm kaufen

      Am besten gleich ein paar bei verschiedenen Händlern und dann zurück wenn nicht funktioniert ;)

      Oder kauf dir auch nen USB-ELM, ich glaube da ist die Wahrscheinlichkeit höher das die funktionieren. Oder was sagt die Allgemeinheit zu der These?


      Ich gebe dir da voll recht! :thumbsup:
      Bin eigentlich ein ganz liebes Kerlchen, also, ärgert mich nicht! :cursing:
    • USB funktionieren wohl fast alle
      dbei den anderen nur die "guten". hab auch zwei hier liegen die nicht funktionieren.
      "verheitz deine Reifen, aber nicht dein Seele"(BikerBoyz)

      Wenn ich nicht mehr weiter kann, schließ ich Pluss an Minus an.

      "Warte kurz ich muss gucken ob ich das da haben... Ah da ist es ja" :D :D
    • Was spricht eigentlich gegen USB? MMn. nichts, oder? Wenn ich was auslesen will werde ich in der Nähe des Fahrzeugs sein. Den Laptop habe ich als auch nahe bei mir. An dem USB-ELM ist das Kabel auch so lang das ich den Laptop zur Not aufs Dach oder auf die Motorhaube stellen kann. Dann muß ich mich nicht in den Innenraum des kleinen Mondeo mit meinem Laptop zwängen. Vor allem hat USB den Vorteil das normalerweise keine Verbindungsabbrüche entstehen ;)
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Das mit dem mobilen unterwegs auslesen mag natürlich stimmen.
      Wobei in diesem Fall der User fooki ja auch mit einem Laptop arbeitet, denn die Info war ja Windows 7 und funktioniert nicht.
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • wer hat denn mal einen link zu einem funktionierenden Bluetooth elm? hab auch schon einen hier liegen der die mitarbeit mit dem Mondeo verweigert und einfach keine Daten auslesen möchte.

      Vorteil Bluetooth: Funktioniert mit fast allen Android-Geräten mit Torque-Software, Kein Kabelsalat
      Nachteil Bluetooth: Etwas teurer, Datenübertragung kann gestört werden durch Handy etc., Funktion mit Eier-fonen geht nicht.


      das stimmt nicht, für iPhone gibt's genügend apps die life-Daten auslesen können, für Windows zumindest eine, habs selbst getestet.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nehvada ()

    • hab zwei vom geleich hersteller/ versender hier liegen. einer geht der andere nicht.
      Kann man mMn. nicht genau sagen, bei wem man bestellen kann.
      "verheitz deine Reifen, aber nicht dein Seele"(BikerBoyz)

      Wenn ich nicht mehr weiter kann, schließ ich Pluss an Minus an.

      "Warte kurz ich muss gucken ob ich das da haben... Ah da ist es ja" :D :D
    • fooki schrieb:

      Hallo,

      ich kann mit Forscan mit meinem neuen elm327 (unter Windows 7) keine Verbindung zu meinem Fahrzeug (Mondeo Mk3 Bj. 2006) aufbauen. Der Diagnosestecker wird erkannt und Bluetooth Verbindung lässt sich herstellen, aber nach dem klicken auf "mit dem Fahrzeug verbinden" gibt Forscan folgende Meldung:

      "Kann nicht mit dem Fahrzeug verbinden. Bitte Sicherstellen das die Zündung ein ist und nochmals versuchen".

      Kann mir bitte jemand einen Tipp geben?!

      Danke und beste Grüße,
      fooki


      Das selbe Problem habe ich auch, schon bei 2 Bluetoothadaptern.
    • nehvada schrieb:


      das stimmt nicht, für iPhone gibt's genügend apps die life-Daten auslesen können, für Windows zumindest eine, habs selbst getestet.


      Apps gibts sicher, aber die Blauzahn-Adapter werden von den Produkten mit dem angebissenen Apfel nicht unterstützt. Da muss schon ein teurerer WiFi Adapter her.


      Nachteil Bluetooth: Etwas teurer

      Das BT-ELMs teurer wären kann ich aber nicht bestätigen. Die billigsten ELM-Adapter auf ebay sind BT-ELMs, die mit USB-Kabel sind um einiges teurer.
      Deswegen hab ich hier auch mehrere BT-Adapter rumfliegen aber keinen mit USB.
      Sollte aber möglich sein, einen BT-Adapter evtl auf USB umzurüsten, wenn ich die UART des Microcontrollers mit nem USB-TTL-Wandler verkable statt mit dem BT-Modul. :D
    • ELM 327 welcher geht und welche Software

      Hallo,

      ich habe das Problem keinen TÜV bekommen zu haben, da in meinem Fehlerspeicher 2 abgasrelevante Fehler abgelegt sind (AGR zu wenig Durchfluss). Beim nachschauen hab ich dann gesehen, dass mein Vorgänger das wohl dicht gemacht hat. Also Scheibe rausgenommen und fertig.

      Ja jetzt sind aber noch die Fehler drin. Kurz gegoogelt (wohl nicht ausreichend genug) und einen Bluetooth ODB2 Adapter bestellt. Ja und dann aufm Handy Torque Pro installiert und wollt loslegen. Den Adapter findet das Handy, allerdings wird keine Verbindung zur ECU hergestellt. :/

      Was kann ich jetzt machen, damit eine Verbindung doch klappt und welches Programm habt ihr dazu genommen? (wie gesagt ich will nur die Fehler rauslöschen)

      Hier der Adapter, den ich gekauft hab:

      ebay.de/itm/271848526382?_trks…geName=STRK%3AMEBIDX%3AIT

      Danke schon mal für die Antworten

      Patrick
    • Suchen macht schlau.
      Neue Diagnose-Software (FORScan)
      forscan.org

      So wie es aussieht hast aber eine der neuen China-Fake-Clones erwischt. Da du den in Deutschland gekauft hast, würde ich den reklamieren.
      Allgemein empfiehlt es sich einen ELM Version 1.4 oder Version 1.5 zu kaufen, da ist die Chance größer einen funktionierenden zu erwischen.

      Lesestoff bzgl China Fakes und wie man testet ob der Adapter die benötigten Kommandos unterstützt.
      forscan.org/forum/viewtopic.php?f=4&t=1575
      forscan.org/forum/viewtopic.php?f=4&t=22#p840
      Terminal Programm zum testen:
      forscan.org/forum/viewtopic.ph…&p=720&hilit=stnterm#p720

      Allgemein sind praktisch alle auf ebay angebotenen ELM327 billige China Klone. Manche davon funktionieren aber ganz anständig. Klare Kaufempfehlungen sind kaum machbar.


      By the way... um die Abgasfehler wegzubekommen brauchst du nicht unbedingt einen Diagnose-Adapter.
      Wenn der Fehler wirklich weg ist und das Fahrzeug genügend Fahrzyklen fehlerfrei absolviert hat löschen sich die Fehler von alleine.

      Nach dem manuellen löschen der Fehler per Adapter musst du auch wieder ne Weile fahren, damit du den Abgastest per OBD bestehst. Es braucht auch wieder einige fehlerfreie Fahrzyklen, bis der / die Readiness Codes gesetzt sind.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Unregistered ()