Automatiköl wechseln Mk3 (B4Y - Automatik) - Anleitung?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mein BWY Automatik hat aktuell grad mal ca. 112TKM runter und das Getriebeöl sieht bei mir noch schön rosa aus, aber ich denke wenn jemand ne schöne bebilderte Anleitung für nen Wechsel(Spülung machen kann/möchte dann ist das für uns 4-Gang A Fahrer ganz gut.

    Ich würde mich trotz der wenigen KM über ne Anleitung freuen.

    Danke und Grüßle
    Jürgen
    :D MHD: 01/2020 :D
  • Gallier schrieb:

    Ich würde mich trotz der wenigen KM über ne Anleitung freuen.
    Lesen klappt aber noch?

    TDDI schrieb:

    das manche nicht verstehen wollen...

    wenn allgemein davon abgeraten wird es selbst zu machen, wird es hier auch nie eine explizite anleitung dazu geben. was andere foren machen ist uns egal. wenn es dann zum schaden kommt wird seltenst der fehler bei sich selbst gesucht. eher bei der anleitung, dem verfasser, den admins.
    Ich denke es wird höchste Zeit hier dcht zu machen!
    KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
    Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
    Hier ist ein Link zu der Firma in der ich arbeite
    kfz-service-jeserig.de/
    Wer aus der Nähe ist, kommt einfach mal vorbei

  • ich bin nun sichtlich verunsichert da das "halbe forum" sagt es sei die falsche Schraube und dann jemand kommt und sagz es ist die richtige. Evt ist das bei dem 5 gang so das es den rückwärtsgang außer gefecht setzt?
  • ruderbernd schrieb:

    Gallier schrieb:

    Ich würde mich trotz der wenigen KM über ne Anleitung freuen.
    Lesen klappt aber noch?

    TDDI schrieb:

    das manche nicht verstehen wollen...

    wenn allgemein davon abgeraten wird es selbst zu machen, wird es hier auch nie eine explizite anleitung dazu geben. was andere foren machen ist uns egal. wenn es dann zum schaden kommt wird seltenst der fehler bei sich selbst gesucht. eher bei der anleitung, dem verfasser, den admins.
    Ich denke es wird höchste Zeit hier dcht zu machen!
    Verzeihung-ich las das nur als Hinweis daß niemand eine Anleitung erstellen wird, anstatt keine erstellt werden darf!
    :D MHD: 01/2020 :D
  • marius9919 schrieb:

    ich bin nun sichtlich verunsichert da das "halbe forum" sagt es sei die falsche Schraube und dann jemand kommt und sagz es ist die richtige. Evt ist das bei dem 5 gang so das es den rückwärtsgang außer gefecht setzt?
    Ich sag mal so, ich bin gelernter KFZ-Mechaniker und meine mal zu behaupten, dass ich weiß an welcher Schraube ich das Öl abgelassen habe bzw. welches die richtige ist. :D

    Wenn du es dir zutraust und weißt was du tust, kann man das durchaus selbst machen. Wenn man jedoch keine Erfahrung in solchen Dingen hat, sollte man tatsächlich einen Fachmann aufsuchen.
  • Die unqualifizierten Antworten könnten entstanden sein, da

    - es 2 Automatikgetriebe gibt ( Ford CD4E und Jatco JF506E)
    - das Jatco deutlich häufiger verbaut wurde, da CD4E nur ganz zu Anfang des MK3 mal im 2,5l V6 und ansonsten nur beim 4Zylinder Benziner verbaut worden ist - Begründung dazu ist, daß dieses Getriebe mit höheren Drehmomenten vom V6 schon im MK2 Probleme hatte).
    - Durch die Häufigkeit des Einbaus, hier öfter mal Probleme mit dem Jatco auftauchen. Allerdings üblicherweise beim Diesel oder selten mal beim V6.

    Das CD4E im 4-Zylinder 2,0l Benziner ist eigendlich unauffällig.

    Im 4-Zylinder Benziner hat es das Jatco-Getriebe übrigens nie gegeben.
  • ich habe vor einer Woche bei meinem CD4E Getriebe dad Öl gewechselt. Da mir die Sache mit der Schraube zu unsicher war hab ich das Öl abgepumpt und siehe da: Es war total Schwarz!
    Um die richtige Menge an öl wieder einzufüllen habe ich das abgepumpte Öl aufs Gramm genau gewogen und die selbe Menge an frischem Öl eingefüllt.
    Nach einer Probefahrt habe ich den Vorgang wiederholt. Mein Getriebe schaltet nun ohne Rucken auch wenn es kalt ist!
  • Naja mit wiegen würde ich das nicht machen. Wiegst ja quasi den ganzen Abrieb usw. mit. Vor allem weist du nicht ob das alte Öl die selbe Dichte hat wie das neue. Also würde ich da eher nach dem Volumen gehen.
    Und beim Absaugen kriegst den Schmodder, der sich ggf. unten abgesetzt hat, nicht mit rausgeschwemmt. Am CD4E kannst da nix falsch machen bezüglich der Schraube...

    Und auf jeden Fall Ölstand messen. Knapp unter Max ist gut. Keinesfalls drüber!

    Gruß
    Heute Morgen gab es Kaffee mit RedBull statt Wasser. Nach 10 Minuten auf der Autobahn fiel mir auf, dass ich mein Auto vergessen habe…

    Mein Senior: Ford Mondeo MK3 B5Y - BJ 2001 - 155 tkm - 2.0 Duratec (der Raketen-Abhänger :vain: ) - Automatik (CD4E)
    Bestellt: Ford Mondeo MK5 Turnier - BJ 2018 - ST-Line (schwarz) - 1.5 EB - Automatik

    Mein Verbrauch (E10):
  • Ich weiß es ist zwar etwas Off-Topic weil anderer Hersteller, aber Automatikgetriebe ähneln sich doch ein bisschen :)

    Als Chryslerautomatik-Kenner möchte ich da auch noch gern meinen Senf dazugeben. Bei Chrysler gab es definitiv keine Ölablassschraube und zwar aus folgendem Grund: Der Getriebeölfilter war in der Wanne verbaut und großflächig - also das Auto von unten betrachtet hatte also folgenden Aufbaue: Ölwanne, Getriebeölfilter, Getriebe
    Weiters war in der Wanne vom Chrylser ein Magnet, der dafür zuständig war den Abrieb aus dem Getrieb zu sammeln. Keine Ahnung wie das bei den Mondeo-Automaten ist.
    Spülung bei den Chrysler-Automaten war richtig teuer, und der Personenkreis die das dafür notwendige Equipment hatten war sehr sehr eingeschränkt, auch hier in Österreiche - das konnte nicht mal jede Chrysler-Werkstatt durchführen.
    Das für Chrysler benötigte ATF4+ war aber dermaßen günstig, dass man in der Regel wenn sehr viel Abrieb am Magneten hing und das alte Öl schon verfärbt war man einfach 6 oder mehr Getriebeölwechsel im Intervall von ca. 100-200 km durchgeführt hat und die Getriebe haben sich wieder unauffällig verhalten.

    Ich denke daher auch bei Ford Automaten wird es wohl einen Getriebeölfilter geben, es macht ja relativ wenig Sinn den ganzen Abrieb immer und immer wieder durchs Getriebe und den Wandler zu schicken.

    Daher der langen Rede kurzer Sinn und mich der Meinung etlicher Vorredner hier anschließend: wenn du über den Aufbau des Getriebes und der Bestandteile des Ölkreislaufes nichts weißt dann lass es machen. Wenn der Abrieb drinnen bleibt hilft der Getriebeölwechsel nur für kurze Zeit.
  • Korrekt, die meisten Getriebe haben einen Filter. Der des CD4E kann aber nur gewechselt werden wenn man das Getriebe ausbaut und öffnet.
    Von Ford aus ist gar kein Wechsel des Öls vorgesehen. Aber wenn man vorhat das Getriebe länger als ~150tkm zu fahren sollte man das schon mal wechseln ab und zu... Der Filter kann aber drinnen bleiben (ist ja auch wirtschaftlich kaum anders möglich). Ford wollte wohl nicht das die Kunden ewig "Spaß" an ihrem Getriebe haben...
    Der Teilwechsel (man kriegt etwa 3l Öl raus, also etwas weniger als die Hälfte der Gesamtfüllmenge) reicht wenn man das alle 30tkm macht. Wenn es, wie bei meinem, bei 140tkm noch das erste Öl war, dann am besten Teilwechsel machen, ein paar 100 km fahren und dann nochmal. Hat bei mir definitiv die Schaltvorgänge weicher gemacht. Die Ablassschraube befindet sich unten am Getriebe (ist ein großer Innenvierkant) und eigentlich kaum zu übersehen.

    Gruß
    Heute Morgen gab es Kaffee mit RedBull statt Wasser. Nach 10 Minuten auf der Autobahn fiel mir auf, dass ich mein Auto vergessen habe…

    Mein Senior: Ford Mondeo MK3 B5Y - BJ 2001 - 155 tkm - 2.0 Duratec (der Raketen-Abhänger :vain: ) - Automatik (CD4E)
    Bestellt: Ford Mondeo MK5 Turnier - BJ 2018 - ST-Line (schwarz) - 1.5 EB - Automatik

    Mein Verbrauch (E10):
  • BiNiCKNiCH schrieb:

    Ja das auf dem Foto ist die Ablassschraube. ;)

    Ich habe erst vor 3 Tagen bei meinem Mondeo das Getriebeöl gewechselt (CD4E) und es läuft auf alle Fälle besser als vorher. Vorher prügelte das Getriebe gerade nach dem Starten und ersten Anfahren, den ersten Gang immer recht hart rein. Nach dem "Wechsel" schalten alle Gänge wieder butterweich. Das einzige Problem ist das man nicht weiß welches Öl sich aktuell im Getriebe wenn man den Wagen nicht seit der ersten Stunde sein Eigen nennt. Raus gekommen sind ca. 4,3l was schon mal mehr als die Hälfte ist.

    Neues Öl wird einfach über die Öffnung des Ölmessstabs wieder eingefüllt. Ein Trichter mit einem Gummischlauch der genau in die Öffnung des Messstabs passt hilft hierbei. Eine andere Einfüllöffnung gibt es nicht an dem CD4E-Getriebe.

    Ich habe den "Wechsel" auf jeden Fall nicht bereut. Folgendes Öl habe ich verwendet was ein super Preis-Leistungsverhältnis hat: MANNOL Dexron III Automatic Plus Keine Billigsuppe sondern gutes Öl für einen fairen Preis.
    Hast du den Filter nicht mit gewechselt?
    Hab heut durch Zufall nen Filter inkl. Wannendichtung von SCT gefunden...

    mondeomk3.de/index.php/Attachm…6a2551b0e7dab3b2795257e33237.jpg
    Dateien
    • SG1714h.jpg

      (68,77 kB, 7 mal heruntergeladen, zuletzt: )
    :D MHD: 01/2020 :D
  • An der Magnetablassschraube waren wie erwartet nach 130.000KM minimalste Ablagerungen zu finden-jedoch keine Späne oder sonstiges "Material".
    Ich hätte bestimmt noch den ein oder anderen ml raus laufen lassen können, aber die liebe Zeit hats verhindert.
    Aber 7.0 Liter ist schon fantastisch wenn man bedenkt dass wohl insgesamt 7,5L im Kreislauf ist...
    :D MHD: 01/2020 :D