Steckerbelegung Telefonanlage 6000 CD

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Steckerbelegung Telefonanlage 6000 CD

      Hallo an alle :)

      Zunächst: Habe mich natürlich schon dumm und dämlich gesucht, aber nichts zu meiner Frage gefunden.

      In meinem Mondeo ist das 6000 CD ohne Bluetooth verbaut (Bild 1).

      An der Mittelkonsole war eine Handyschale (Bild 2) vorhanden. Habe diese Schritt für Schritt ausgebaut (Bild 3 und 4) und bin schließlich auf einen weißen Stecker mit 16 Pins gestoßen (Bild 5).
      Kennt jemand die Pinbelegung dieses Steckers?

      Habe das Kabel weiterverfolgt. Es läuft Richtung Fußraum Beifahrer. Dort stellte sich heraus, dass es in ein dickeres Kabel mündet. Dieses dickere Kabel endet mit einem 54-Pin-Stecker (Bild 6) an einer schwarzen Box mit entsprechender Buchse (Bild 7). Ist das das Telefonmodul?

      Die andere Abzweigung des dicken Kabels läuft dann in den Kabelbaum (zusammen mit Strom von Batterie, Lenkradfernbedienung, Mikrofon, ...) zum Quadlock-Stecker des Radios.
      Bild 8 zeigt die Verkabelung, sie soll nur die Verbindung des Telefonmoduls (?) zum Kabelbaum zeigen, habe Boxen usw. mal rausgelassen.

      Drücke ich am Radio "Phone", erscheint "Phone unavailable": klar, ist ja kein Telefon angeschlossen. Es erscheint jedoch nicht "Mute", wie bei Modellen, die kein Telefonmodul verbaut haben.

      Ich würde einfach gern wissen, was sich da in der Mittelkonsole hinter den 16 Pins verbirgt. Vielleicht könnte ich dann die native Freisprechfunktion des Systems mit einem aktuellen Smartphone nutzen?


      Vielen Dank schonmal und viele Grüße!
      Dateien
      • Bild 1.png

        (341,77 kB, 6 mal heruntergeladen, zuletzt: )
      • Bild 2.jpg

        (635,17 kB, 6 mal heruntergeladen, zuletzt: )
      • Bild 3.jpg

        (619,67 kB, 7 mal heruntergeladen, zuletzt: )
      • Bild 4.jpg

        (667,05 kB, 8 mal heruntergeladen, zuletzt: )
      • Bild 5.jpg

        (303,91 kB, 6 mal heruntergeladen, zuletzt: )
      • Bild 6.jpg

        (460,94 kB, 6 mal heruntergeladen, zuletzt: )
      • Bild 7.jpg

        (589,2 kB, 8 mal heruntergeladen, zuletzt: )
      • Bild 8.jpg

        (151,36 kB, 13 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mr.robot ()

    • Nach stundenlanger Recherche habe ich folgendes gefunden:

      Die schwarze Kiste ist das Nokia Bluetooth/Voice Control modul (Nokia RX-1C):

      ebay.de/itm/Bluetooth-Voice-Co…-Mondeo-MK3-/200702299988


      Google: google.de/search?q=nokia+RX-1C

      Dann habe ich noch das gefunden.

      talkford.com/community/topic/2…tooth-wiring-loom-scheme/
      Fuhrpark
      Mondeo MK3 BWY 1.8 92kW 12/03
      Focus MK1 DBW 1.8 TD 66KW 10/00
      Capri MK1 ECJ 1.3 XL 39KW 11/70
      GL1000 K1 GL1 60KW 08/76
    • Wow! Vielen Dank! Ist ja der Wahnsinn! =O 8o
      Weiß garnicht, was ich sagen soll! ^^

      Ich wollte Dich da aber jetzt nicht stundenlang beschäftigen! Danke!

      Jetzt muss ich nurnoch rausfinden, wie ich das Bluetooth nutzen kann. :huh:
    • Ich gestehe, dass es nur 40 Minuten waren, aber es hat mich interessiert.

      Unter allen Steckern der Verkabelung ist der 54 Pin nämlich nicht zu finden. -> muccowboy.de/hp/docs/m01/m01_k00.htm


      mr.robot schrieb:

      Jetzt muss ich nurnoch rausfinden, wie ich das Bluetooth nutzen kann

      Ich hätte da eventuell noch so einen alten Nokia-Knochen für diese Handyschale. ^^


      Das Problem bei diesen alten Lösungen ist, dass da nichts universell ist, siehe Teileliste:

      catcar.info/ford/?lang=en&l=bW…GYxMj09MjE5Mzk1MiszMjg%3D
      Fuhrpark
      Mondeo MK3 BWY 1.8 92kW 12/03
      Focus MK1 DBW 1.8 TD 66KW 10/00
      Capri MK1 ECJ 1.3 XL 39KW 11/70
      GL1000 K1 GL1 60KW 08/76
    • In der Bedienungsanleitung des Radios und des Autos war leider nichts zu finden. Ich habe die Handyschale an sich auch schon länger ausgebaut. Mich hat nur interessiert, ob man den Stecker in der Mittelkonsole nicht doch nutzen könnte. Und da das Modul offenbar noch Bluetooth haben soll, brennt es mir jetzt noch mehr unter den Nägeln. Werde da jetzt noch etwas weitersuchen und rumprobieren. Eben mal bisschen am Radio rumgedrückt und im Menü gesucht, allerdings nichts gefunden bisher.

      GL76 schrieb:

      catcar.info/ford/?lang=en&l=bW…GYxMj09MjE5Mzk1MiszMjg%3D
      Das scheint mir ein anderes Teil zu sein, oder? Hat andere Anschlüsse... Die Nokia Box hat wirklich nur diesen fetten 54-Pin-Anschluss.


      GL76 schrieb:

      Ich gestehe, dass es nur 40 Minuten waren, aber es hat mich interessiert.
      Da bin ich froh :) Nochmals danke.
    • Ich klinke mich hier mal kurz ein.
      Ich hab das selbige Radio drin und der Knopf Phone hat nur die Mute Funktion.
      Sehe ich das Richtig, dass ich um Handy dran zu bekommen ein Zusatzgerät brauche?
      Danke und wenn es nicht hier her passt bitte Löschen.
      Grüße
    • Mondeobasti schrieb:

      Bau mal Verkleidung rechts der mittelkonsole weg im Fußraum da zeigt sich ob du Bluetooth hast oder nicht
      Habe doch oben ein Foto davon (Bild 7). Das Modul ist installiert und verbunden. Weiß nur nicht, wie ich es ansprechen kann. Im Menü gibt es keinen Punkt Bluetooth und wenn ich auf "PHONE" drücke, steht im Display "Phone unavailable". Wenn ich dann "MENU" drücke, passiert nichts.

      @Maenla: Was erscheint bei dir im Display, wenn du "PHONE" drückst?
      Und du liegst richtig: von Haus aus hat genau dieses 6000 CD wie auf Bild 1 zu sehen keine native Handyverbindung. Es gibt ein anderes 6000 CD Modell, das das von selbst kann, sieht dann aber anders aus.
    • Erste Recherchen sind ernüchternd.

      Viele Besitzer haben eine identische Problematik (6000 CD mit Nokia Modul, am Handy jedoch nicht als Bluetooth-Gerät zu finden). Es sollte jedoch ohne jedes Zutun gefunden werden können. Einige schreiben, dass auch Werkstätten das Problem nicht beheben können. Da hat Nokia damals anscheinend einen Haufen Elektroschrott produziert.

      Wäre auch zu schön gewesen. Sogar Sprachsteuerung in der alten Kiste! Wusste bis heute garnicht, dass es überhaupt installiert ist und hätte nicht gedacht, dass man sich das schon vor über 10 Jahren einbauen lassen konnte :D (Fahrzeug ist gebraucht gekauft und es gab keine Auskunft über die genaue Ausstattung).
    • Mondeobasti schrieb:

      Die Dinger sind kein Elektro Schrott mein BT läuft ohne Probleme, Einfach mal Stecker vom Modul ziehen und wieder anstecken. Dann sollte es wieder laufen.
      Ist bei dir das identische 6000 CD (Bild 1) mit dem Modul von Nokia verbaut? Funktioniert die Sprachsteuerung?

      Den Stecker hatte ich heute schon abgezogen. Hat leider nichts geholfen. :(
    • Ich hab Denso gerät verbaut davor Blaupunkt ist dem Modul aber egal welches Radio. Darum hab ich gesagt Stecker da am Modul ziehen.
      Meist hat es sich nur aufgehängt. Dann zieht man Stecker vom Modul und steckt es wieder an und geht.
      Nein zur Umweltzone
    • Wie gesagt: Stecker ziehen und wieder einstecken half nicht. Schade, dann scheint das Modul bei mir defekt zu sein.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mr.robot ()

    • Habe eben mal meine VIN auf etis.ford.com gecheckt.

      Dort fand ich unter den Nebenmerkmalen:
      • Ohne Anschluss Bluetooth Interface
      • Mit Telefon-Vorabausrüstung – Design A
      Also habe ich garkein Bluetooth und auch keine Sprachsteuerung. "Design A" steht für eine FSE, die ausschließlich über die Handyschale nutzbar ist.
      Die schwarze Box im Fußbereich ist dann wohl ein Nokia RX-23 und kein RX-1C.

      Falls noch jemand weitere Informationen zur Steckerbelegung des weißen Steckers aus der Mittelkonsole hat (Bild 5), wäre ich sehr dankbar. :)
    • Der Vollständigkeit halber hier noch zwei sehr gut passende Posts zum Thema aus einem anderen Thread:
      (Der Thread war für mich aufgrund der verwendeten Begriffe (Denso, Bluetooth, Sprachsteuerung) bei meiner ursprünglichen Suche nicht zu finden)

      Das Denso im Mondeo #3

      Das Denso im Mondeo #4


      Von letzterem Link auch folgendes hilfreiches Zitat:

      Stephan1971 schrieb:

      Im Mondeo MK3 wurden drei Telefonpakete angeboten, wobei das Paket "C" erst seit 2004.
      Paket "A"
      hat eine Ladeschale kein Bluetooth und keine Sprachsteuerung
      Paket "B" hat
      keine Ladeschale mit Bluetooth und mit Sprachsteuerung
      Paket "C"
      hat eine Ladeschale, mit Bluetooth und mit Sprachsteueru