Defekte Injektoren lokalisieren, austauschen und programmieren

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Weil ich ihm das ganze vor genau einem Monat schon komplett angeboten habe und er das keines Kommentars gewürdigt hat.
      War ja sogar in der Schweiz und hätte den kompletten Wechsel inkl. Programmierung umsonst gemacht.....aber SELBER SCHULD! :dash: :rofl: !!

      @BrummBaer weil er immer was anderes macht als man ihm empfiehlt
      hat NICHTS mit Fußball zu tun ;)
    • Hallo Dieselexperten. Ich hänge mich mal mit meinem Problemchen hier rein.

      Eben diesen Injektor bekommen:
      DSC_0046.JPG

      _20190213_190715.JPG

      _20190213_190745.JPG
      Da war dieser Kupferring dabei. Hatte im Januar bereits einen gewechselt. Gleicher Hersteller und Händler. Da bin ich mir sicher, dass da kein Dichtring dabei war. Ich habe auch keinen eingebaut. Beim Ausbau war keiner zu sehen und im Loch war auch keiner zu sehen. Bei meinem ersten 2,2er hatte ich auch keine eingebaut. Laut Teilekatalog kommt bei unserem 2006er 2,2 155 PS (Motorcode müsste QJBA sein) kein Dichtring mit rein.

      Frage: muss der Kupferring nun mit rein oder nicht?

      Danke schonmal.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SebastianD88 ()

    • Mirkos Aussage deckt sich auch mit meinen Erfahrungen beim Injektorwechsel, daher ist es auch zwingend notwendig dass der Sitz gereinigt wird, bevor da der neue Injektor eingebaut wird.

      Ist der Sitz nicht sauber, ist der Brennraum nicht 100% Dicht und das kann dazu führen dass es dir die Ölkohle durch den Injektor, bis zum hochdrückt.

      Das ist ne rießen Sauerei, kannst mir glauben und gern in meinem Thread nachlesen.


      PS: Die Hitzeschutzscheiben gibt es aus Kupfer und aus Stahl
      hat NICHTS mit Fußball zu tun ;)
    • Bei meinen original Ford Injektoren sah das so aus. --> Siehe Bild.
      Man denkt erst, da ist keine Scheibe, weil man es nicht sofort sieht und die (Stahl) Scheibe mit dem Injektor "eins" geworden ist. Daher hatte ich auch erst gedacht, dass die Scheibe evtl. unten mit drin geblieben ist. Habe dann zusammen mit @ruderbernd aber festgestellt das alles draussen war.

      SDC16742.JPG

      Bei den Austausch-Injektoren von ist eine Kupferscheibe montiert. Die sieht man natürlich sofort.

      SDC16748.JPG

      Wie @Salzburger28 schrieb, müssen die Sitze natürlich sauber sein.
      Mit dem Injektorsitzfräser geht das ruck zuck.

      SDC16745.JPG

      Am Besten vorher ein bisschen Fett an den Fräser machen. Dann bleiben die Späne und der ganze Grind und Lurch am Fräser kleben, und fallen nicht in den Brennraum.
      Support your local Dealer! Nicht immer alles im Netz bestellen.
    • Richtig. Ich habe noch mal beim anderen Injektor nachgesehen. Da ist eine Stahlscheibe mit dran, am Injektor selbst. Hier an dem ist keine dran und deshalb die Kupferscheibe mit dabei.

      Ich habe jetzt mal den Koffer bestellt: vi.raptor.ebaydesc.com/ws/eBay…9959000&ver=0&cspheader=1
      Müsste passen, oder?

      Danke für eure Antworten.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SebastianD88 ()

    • Der Koffer wird mehr rumstehen, aver das ist dein Ding.

      Ich mach das immer mit Scotchbrite Polierwatte, Bremsenreiniger, nem sauberen Lappen und einem 30cm Stahlmass.

      Schneid mir ein Stück Polierwatte zu ca 1cm Durchmesser, tränke es in Bremsenreiniger, stopf es in den Sitzkanal, und übe mit dem Stahlmass druck aus, immer im Wechsel mit dem sauberen Lappen.

      Dauert 10min bis alle Sitze Picobello sauber sind :)
      hat NICHTS mit Fußball zu tun ;)
    • So. Injektor ist drin. Wie bereits geschrieben, ist am alten Injektor der Stahlring als Abdichtung mit dran. Am regenerierten, wie oben zu sehen, nicht. Dafür ist die Kupferscheibe mit dabei.

      Danke auch für den Tipp mit dem Fräser, damit ging der Sitz perfekt sauber, also hat sich der Koffer schon gelohnt...
    • Irgendwas ist merkwürdig. Eben hat er Gas weg genommen und ist ausgegangen. Vorglühleuchte blinkte. P0251 und P1211. Vorher hatte er ein paar Mal stark geruckt. Jetzt ruckt er immer noch so unter 1700 u/min beim Beschleunigen. Bevor er ausgegangen ist, bin ich bereits 15 km gefahren. Da hatte er ebenfalls schon so geruckelt.

      Hatte vorhin nicht entlüftet. Kann es daran liegen? Vielleicht ist auch der Reg Injektor, den ich vorhin eingebaut habe,dl defekt...
    • Mutig nicht zu entlüften... also das hätte ich so nicht gemacht, vor allem weil das keine 2 Minuten länger gedauert hätte bei einem Injektor...

      Hast den injektor auch angelernt also im einprogrammiert?
      Viele Grüße
      Sascha
    • Ja, war mein blöd. :popoklatsche: :dash:
      Gerade entlüftet, jetzt läuft er wieder sauber.
      8o Welch ein Wunder :D

      Jedenfalls finde ich es aber trotzdem merkwürzig, dass er erst normal lief und dann plötzlich während der Fahrt das Problem auftrat. Normalerweise müssten Luftblasen doch in den Zylinder "eingespritzt" :pleasantry: werden und nach einem kurzen Aussetzer weg sein, oder?
    • Ja mit der Lehre hatte ich demletzt das Problem, dass diese jedes Mal beim Festziehen des Injektors runtergerutscht ist. Außerdem hat sie so viel Spiel, dass der Injektor schief drin gesessen hatte. Nuss und Lehre waren damals von Metallverarbeitung Schäfer bezogen. Damit ging das leider nicht.
      Habe dann auch gedacht, dass ein 15er Maulschlüssel passen müsste. Hatte aber nur 14 und 17 zur Hand :dash:

      Habe dann den Injektor mehrfach gelöst und gedreht bis es gepasst hat. Ging, war aber ziemlich nervig.