injektor code

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • injektor code

      Moinsen zusammen,
      ich habe da mal ne frage, an euch Im Anhang ist ein Bild zu sehen bzw. sieht man dort, die Injektoren! allerdings sehen die Zahlenkombis echt komisch aus.

      zu erwähnen ist das ich ein Probleme mit dem wagen habe Glühwendel blink und bei ca 2000 rpm geht der Motor direkt aus
      Dateien
      • code.jpg

        (646,31 kB, 41 mal heruntergeladen, zuletzt: )
    • das habe ich auch schon öfters gelesen gehabt, Steuergerät soll öfters mal die Codes vergessen
      +ich benötige ja die code's von denn jeweilige injektoren daher auch der ausbau.
      Oder verstehe ich hier grade was verkehrt

      PS
      Jetzt habe ich es verstanden was Du meinst mit C2I Code ..Ich hoffe es auch:-)

      LG

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Perixx ()

    • Endweder du hast einen Zettel in deinem Bordpapieren von dem Instandsetzer der Injektoren oder du hast noch die originalen Injektoren drin, dann sollten die Code meistens auf dem Ventildeckel aufgeklebt sein, wenn neue drin sind und du hast keine Code, dann ist das sehr schlecht! Vermutlich mußt du die Injektoren dann einschicken ( DTB z.B. ) und die erstellen dann auf dem Prüfstand einen neuen Code, sofern die Injektoren noch brauchbar sind.
      Bin eigentlich ein ganz liebes Kerlchen, also, ärgert mich nicht! :cursing:
    • Vielen Dank noch mal für die hinweise, hat mich vor dem Ausbau gerettet ^^
      habe die Codes auf dem v-deckel gefunden habe sie dann auch abgeglichen mit dem Aufkleber auf den injektoren, stimmen überein allerdings speichert er nicht die Codes, das Protokoll sagt zwar, er habe sie gespeichert aber beim erneuten auslesen stehen wieder dieselben kombie's da (siehe oben)
    • Soweit ich mich erinnere kann man bei vFL die Codes nicht auslesen sondern nur reinschreiben, da sie in einem eigenen Steuergerät sitzen und erst mit FL ins PCM übersiedelt sind wo man sie auch auslesen kann - wenn du die Suche bemühst findest du die Info irgendwo hier im Forum, da bin ich mir sicher...

      So nun zur blinkenden Glühwendel: was für ein Fehlercode ist gespeichert? Wenn die Wendel blinkt lässt sich mit ForScan was auslesen.

      Zum Fehlerbild geht bei 2000rpm aus würde ein zugesetzter Dieselfilter passen - wann wurde der zuletzt gewechselt?
    • Der Diesel Filter wurde erst gewechselt.

      Mir ist grade beim Fahren aufgefallen das, wenn ich die kupplung drücke er kurz aufjauelter (mysteriös) :huh:

      Fehler Protokoll habe ich mit hochgeladen.
      Dateien
      • forc 1.PNG

        (52,78 kB, 24 mal heruntergeladen, zuletzt: )
      • force 2.PNG

        (49,11 kB, 22 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Perixx ()

    • Dito dennoch kann ich mir andere Phänome vorstellen, wie z.b ruckler Aussetzer (luft) der Wagen macht diese Probleme bei ca 2000 rpm, Du musst Dir vorstellen ich kann in allen Gängen fahren sobald ich aber mehr als 2000 rpm zulasse kommt die Wendel und kurz darauf das aus für den Motor
    • Wenn der Wechsel des Filters erst kurz her ist dann würde ich den auf Verdacht fast mal ausschließen - wurde hier allerdings beim Material gespart kann es dir Dreck ins Einspritzsystem gezogen haben was in der Regel Tod der Pumpe und/oder Injektoren bedeutet. MANN Filter sind nicht allzuteuer und leisten gute Dienste.
      Beim Filterwechsel ordentlich nach Vorschrift entlüftet? Steckverbindungen am Filter alle fest? Nicht dass du wo Luft ins System reinziehst...

      Das wären mal die billigen Möglichkeiten gewesen...
      Weiter gehts dann mit den Ventilen in der Pumpe - da findest du hier im Forum genug Informationen... bitte die Suche bemühen. Lies dich mal durch den P0251 Fehler Thread durch da stehen viele nützliche Informationen zu dem von dir beschriebenen Fehlercode.
    • Ich habe grade mal denn raildruck gemessen 25900.0kpa und als ich gefahren bin, hatte er unglaubliche 65412 kpa

      Das kann doch nur das Regelventil sein, was defekt ist oder die Ganze pumpe
    • Perixx schrieb:

      Das kann doch nur das Regelventil sein, was defekt ist
      Das wäre dann Glück im Unglück! :thumbsup:

      Perixx schrieb:

      oder die Ganze pumpe
      Das wäre dann ganz viel Pech! :/

      Perixx schrieb:

      hatte er unglaubliche 65412 kpa
      Das mal 3 wäre in Ordnung in der Spitze ungefähr! :thumbup:
      Bin eigentlich ein ganz liebes Kerlchen, also, ärgert mich nicht! :cursing: