Klimaautomatik; entweder nur Klimaanlage oder nur Automatik

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Klimaautomatik; entweder nur Klimaanlage oder nur Automatik

      Hallo

      Ich habe ein Kurioses Problem.

      Bei mir läuft entweder nur die Automatik oder nur die Klimaanlage, Klimaautomatik in dem Sinne funktioniert nicht.

      Wenn ich auf den A/C Knopf drücke geht die Automatik aus, wenn ich auf den Automatikbetriebe drücke, geht das licht bei A/C aus.
      Kühlen an sich tut sie, allerdings ist das nicht Sinn und Zweck einer Klimaautomatik wenn sie nur so funktioniert.

      Hatte jemand schon mal so ein Problem? Im Netz habe ich jetzt so nichts dazu gefunden.

      Danke :)
    • Laut Profil hast du einen vFL. Den gibt es mit Klimaautomatik und mit normaler Klimaanlage.

      Die nomale Klimaanlage hat 3 Drehregler.

      Bei der Klimaautomatik ist in der Mitte die Temperaturanzeige.

      A/C schaltet ein.

      Schalter Auto ist eine "schnellere" Kühlung mit mehr Gebläse. Zum beispiel im Sommer wenn das auto 80 Grad hat vom Parken

      Den Sensor mal saubermachen könnte da helfen. Der sitzt vor deinem rechten Knie hinter den Schlitzen. Aber nur wenn du im Auto sitzt. :whistling:
      Gesendet mit Morsezeichen aus meinem Mondi :D
    • So, dass hat mir jetzt doch keine Ruhe gelassen und ich habe mal schnell den Fehlerspeicher ausgelesen - keine Fehler.

      Der Sensor an sich funktioniert ja, wenn es morgens kalt ist, heizt er ja automatisch auf die Temperatur die ich haben will, das Problem ist ja wie gesagt dass die Klimaanlage nicht gleichzeitig mit der Automatik läuft, was im Sommer ziemlich nervig werden wird, zum Heizen benötige ich sie ja nicht.

      Hier nochmal mein Problem

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von aenbee666 ()

    • Ich will mal Licht ins Dunkel bringen - ich hab mir das Video angesehen, das Verhalten der AC Taste ist vollkommen normal. Du hast scheinbar ein Bedienteil der ersten Generation. Drücke mal im Sommer auf AUTO - du wirst sehen der Klimakompressor läuft bei entsprechenden Außentemperaturen mit. Das überarbeitete Klimabedienteil hat zumindestens die Tast für die Scheibenstellung in gelb und wenn ich mich recht entsinne auch die AC Taste. Dort leuchtet die AC Taste auch wenn auf "AUTO" gestellt ist. Hatte selber mal einen frühen 2001er MK3 dort war das auch so.
      Die AC Taste leuchtet bei deiner Ausführung nur wenn die Klimaautomatik deaktiviert ist und du den Klimakompressor manuell dazuschaltest.
      Ebenso verhält es sich mit der Skalenanzeige für das Gebläse. Einmal manuell geregelt und die Skala ist da - Taste AUTO betätigt und die Skala ist weg.

      Hintergrund dazu: Auto heißt automatisch - das heißt er schaltet den Kompressor zu wenn es notwendig ist, das Zuschalten des Klimakompressors wird dir aber in deinem Fall nicht angezeigt.

      By the way: unter 4 Grad Außentemperatur kannst du wohl die AC Taste drücken, der Kompressor wird aber trotzdem nicht laufen. Steht auch so im Boardhandbuch drinnen.
    • Dass er wenn es kalt draußen ist nicht anläuft das weiß ich.

      Ich habe das Auto neu, hatte vorher den selben als Limousine und da war halt bei der Automatik auxh das Lämpchen an, deswegen war ich verwirrt.

      Da er im Moment bei der Witterung ziemlich beschlägt und mir mal gesagt wurde das die Klimaanlage die Luft trocknet dachte ich, da wäre etwas kaputt, dann ist die Ursache für das beschlagen wohl etwas anderes

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von aenbee666 ()

    • aenbee666 schrieb:

      dann ist die Ursache für das beschlagen wohl etwas anderes
      Vielleicht hast du einen feuchten Fußraum.
      Durch den Innenluftfilter und die Türpappen kann, wenn sie nicht ordentlich verbaut sind, Wasser eintreten.

      .......................
    • Einspruch euer Ehren :D

      hartundweich schrieb:

      Hintergrund dazu: Auto heißt automatisch (soweit richtig) edited by ruderbernd - das heißt er schaltet den Kompressor zu wenn es notwendig ist, das Zuschalten des Klimakompressors wird dir aber in deinem Fall nicht angezeigt.
      So eine intelligente Automatik hat der Mondeo vFl mit Sicherheit nicht. Dann wäre die ja hochwertiger als beim Fl.
      Wenn Klima dazugeschaltet ist ist der Kompresor eingeschaltet und bleibt es auch. Die Regelung funktioniert ja über die Drücke in der Klimaanlage selber.
      Das einzige was gemacht wird bei der Klimaautomatik ist eine automatische Temperaturregelung. Wenn der Kompressor läuft muß natürlich etwas mehr Wärme dazu gegeben werden bei jetziger Wetterlage.

      Zur Kontrolleuchte noch folgendes, Mercedes scahletet die Leuchte ein wenn man die Klima abschaltet, bzw. den Kompressor. Ist also andersrum als bei allen anderen Herstellern, wo die eingeschaltete Lampe signalisiert das die Klimaanlage läuft ;)

      Ansonsten würde ich mal die Klimaanlage an ein Servicegerät anschliessen wenn du die Möglichkeit haben solltest und die Regelung mal beobachten am Gerät.
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • ruderbernd schrieb:

      So eine intelligente Automatik hat der Mondeo vFl mit Sicherheit nicht.
      Also ich weiß es noch bei meinem - wenn die Außentemperatur z.B. 15 Grad war und innen hatte es die eingestellten 22 Grad ist der Kompressor bei der Stellung "AUTO" definitiv nicht mehr mitgelaufen und wurde auch nie zugeschaltet. Macht mein nFL genauso... das geht aber nur solange "AUTO" auch aktiv ist - wird die Klimaanlage durch Drücken des AC Schalters im vFL manuell aktiviert, dann läuft der Kompressor mit auch wenn es draußen 15 Grad hat und drinnen schon die z.B. eingestellten 22 Grad - ist recht hilfreich beim Entfeuchten der Scheiben wenn keine Frontscheibenheizung vorhanden ist bzw. bei beschlagenen Seitenscheiben.
    • hartundweich schrieb:

      wenn die Außentemperatur z.B. 15 Grad war und innen hatte es die eingestellten 22 Grad ist der Kompressor bei der Stellung "AUTO" definitiv nicht mehr mitgelaufen und wurde auch nie zugeschaltet. Macht mein nFL genauso.
      Dann hast du einen besonderen Mondeo :D
      Wenn bei meinem AC an ist bei Automatik, die ich ja immer nutze, läuft auch der Kompressor sofort mit. Schön zu merken weil ja dann auch der Kühlerlüfter startet ;)
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Soo, jetzt muss ich gestehen dass ich, nach euren zahlreichen antworten, verwirrt bin, ist das jetzt normal oder nicht?

      Wie gesagt hatte ich vorher den selben als Limo, auch vFl und da war das Lämpchen immer an, wenn die Automatik an war, sobald ich die Klima ausgemacht habe, hat er die Automatik auch deaktiviert.

      Jetzt ist es wie gesagt umgedreht.

      Generelle Frage an jemanden mit einem vfl und alter Bediehneinheit, ist eure Lampe im Automatikbetrieb an oder nicht? bzw. kann man beides betreiben?


      Die Möglichkeit an ein Servicegerät zu kommen habe ich nicht.
    • Ob die Lampe an ist oder nicht hängt von der Version des Bedienteiles ab - es gibt zwei Versionen, habe im Netz ein Bild mit beiden Versionen gefunden, da ist sehr deutlich was ich zuerst gemeint habe. Bei der mit dem gelben Windschutzscheibensymbol geht die A/C Lampe mit an wenn man den AUTO Modus aktiviert, bei der oberen geht die A/C Lampe nicht mit an wenn der AUTO Modus aktiv ist.
      altes-und-neues-bedienteil-8031704923046584615.jpg
    • Nein das ist nicht normal. Ich denke das das Bedienteil einen Defekt hat. Es ist richtig das es zwei verschiedene
      Bedienteile der Klimaautomatik gibt . Unterscheiden kann man sie optisch an der Defrosttaste ( 1. Version weiß, 2. Version gelb )

      Die 1. Version lässt sich bis 18 Grad in 0,5 Grad Schritten runterstellen bevor Lo kommt. Die 2. Version bis 16 Grad.

      Aber und jetzt kommt es, es ist egal welche von beiden verbaut ist, wenn man auf Auto stellt geht auch die Kontrollleuchte für die Klima mit an. Ich weiß es genau, da ich meine umgebaut habe und es bei beiden so war bzw ist.

      Wie Bernd schon schrieb läuft der Kompressor dann auch immer mit.
      Gott schütze mich vor Eis und Wind und Autos die aus Frankreich sind!