Bitte um Hilfe bei Facelift-Umbau

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bitte um Hilfe bei Facelift-Umbau

    Hallo liebe Forumer,

    ichvhabe einige Probleme bei dem von mir durchgeführten Umbau.

    Ich habe meinen Innenraum umgebaut auf Facelift.

    Kabelbaum mit eSitzen/Sitzheizung/Lüftung/eSpiegel/Navi/Mittelkonsole......Volles Programm.

    Ich habe einen 2002 Benziner aber einen Kabelbaum vom 2005 Diesel verwendet da dies das Schlachtfahrzeug für meinen Innenraumumbau gewesen ist.

    Also. Alten Kabelbaum raus. Neuen verlegt.

    Türen und Fenster, Sitze und Spiegel funktionieren soweit.

    Weiter zusammengebaut, dann habe ich festgestellt, dass der Anschluss der vom Kabelbaum zur Benzinpumpe geht anders ist. Der Diesel Kabelbaum hat nur 2 Kabel, mein alter Benziner 4 Kabel. Masse ist angeschlossen.

    Problem: Wie soll ich jetzt das Kabel + von der Benzinpumpe zum Stoßschalter führen und von dort aus wo hin, damit meine Pumpe Saft bekommt beim Zündung drehen und auch wieder ausgeht sobald Druck aufgebaut ist?

    Hab es jetzt an Signal 15 am kombiinstrument gemacht aber da geht die Pumpe nicht nach einigen Sekunden aus sondern läuft putzmunter weiter......ist das normal?? Die müsste doch ausgehen???? Vor dem Umbau lief er ohne Probleme.

    Wenn der Motor wieder läuft möchte ich mich meinen anderen Problemen annehmen wie den Strichen im Bordcomputer sowie dem Umbau bzw. Anschluss des 2005 Kabelbaums an das 2002er Heizungsgebläse. Die Klimaeinhelt funktioniert und schaltet auch. Was nicht funktioniert ist die Uhr sowie die Feontscheibenheizung?

    Würde mich freuen wenn mir jemand helfen könnte da ich solangsam nach einer Woche die Geduld verliere an den Umbau.

    Danke im Voraus.
  • Die Benzinpumpe wird vom Steuergerät angesteuert, inkl Unterbrechung durch die WFS wenn nötig. Nicht durchs Zündschloß… Das die Pumpe bei "Zündung an" kurz anläuft, regelt ebenfalls das Steuergerät, nicht die Pumpe selbst. Wenn die Strom kriegt, läuft se.

    Das mit deinen Strichen im Tacho könnte daran liegen das dein vFl einen Geschwindigkeitsgeber am Getriebe hat, der beim Fl-Kabelbaum aber nirgends weitergegeben wird. Der zieht seine Geschwindigkeit aus dem ABS.

    Warum nicht die ganze Klimakiste vom FL? Es gibt beim vFl schon mindestens 2 Motoren, die nur im zugehörigen Umfeld funktionieren.


    Schwarz ist bunt genug.

  • Könntest du mir das ein bisschen besser erklären wo ich da ran muss (an welches Kabel?) um die Benzinpumpe so anzuschließen samt Stoßschalter, damit das Steuergerät die Pumpe schaltet?? Jemand eine Zeichnung vielleicht??

    Wie kann ich das Signal von Getriebe in den FL Kabelbaum implementieren damit der Tacho wieder ordentlich läuft und keine Striche anzeigt??

    Hätte ich das gewusst mit der Klima hätte ich die ganze Kiste auch ausgebaut bevor er zum verschrotten gegangen ist..... werd die neue Klimasteuerung an den alten Lüfter anschließen müssen oder einen neuen FL Lüfter für die Heizung besorgen und dann ummontieren....die anderen Anschlüsse passen auch alle und man hört die Motoren arbeiten wenn man die Klima bedient. Nur der Lüfter läuft halt nicht da er noch nicht angeschlossen ist.
  • VLADOMK3 schrieb:

    Ich habe einen 2002 Benziner aber einen Kabelbaum vom 2005 Diesel verwendet
    ....

    Patrick4939 schrieb:

    Die Benzinpumpe wird vom Steuergerät angesteuert
    Da hat der Patrick vollkommen Recht. Die benötigten Kabel sind aber im Dieselkabelbaum nicht verbaut, denn der hat ja keine Benzinpumpe ;)

    Patrick4939 schrieb:

    Das mit deinen Strichen im Tacho könnte daran liegen das dein vFl einen Geschwindigkeitsgeber am Getriebe hat
    So wird es sein :thumbup:


    VLADOMK3 schrieb:

    Könntest du mir das ein bisschen besser erklären wo ich da ran muss (an welches Kabel?) um die Benzinpumpe so anzuschließen
    ....

    VLADOMK3 schrieb:

    Wie kann ich das Signal von Getriebe in den FL Kabelbaum implementieren damit der Tacho wieder ordentlich läuft und keine Striche anzeigt??
    Lösung des Problems wäre entweder einen FL Benziner Kabelbaum nutzen, d.h. nochmal von vorn, oder fehlende Verkabelung "nachrüsten". Dazu bräuchtest du aber Schaltpläne von beiden Fahrzeugen. Da könnte ich dir u.U. unter die Arme greifen bei Bedarf. Dann bitte eine PN an mich mit genauen Fahrzeugdaten vom eigenen und vom Schlachtfahrzeug und eine Maialdresse. Dann schaue ich ob ich helfen kann
    KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
    Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
    Hier ist ein Link zu der Firma in der ich arbeite
    kfz-service-jeserig.de/
    Wer aus der Nähe ist, kommt einfach mal vorbei