Videorekorder im Kofferraum funktioniert nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Videorekorder im Kofferraum funktioniert nicht

      Servus zusammen,

      bin seit kurzen Besitzer eines Mondeo MK3 Turnier.

      Hätte eine frage bezüglich des Entertainment Systems im MK3, bekomme es leider nicht zum laufen.

      Hat jemand von euch eine Anleitung dafür oder Ideen was kaputt sein könnte?

      Es lässt sich nicht einschalten und die Bildschirme sind auch dunkel.

      Kann evtl die Sicherung kaputt sein oder gibt es irgendwo einen Hauptschalter oder so?

      Als Radio habe ich ein Becker Traffic Pro drin falls das noch interessant wäre.

      Mit freundlichen Grüßen
      Julian
    • Fotos wären schonmal Hilfreich, unsere Glaskugeln sind grade alle kaputt.

      Hersteller der Bildschirme ?
      Hersteller des Videorekorders?

      Schonmal die Kabel alle überprüft, ob die heil sind, oder ob die irgendwo gebrochen/eingeklemmt sind ?

      Die Kabel durchgemessen ob Saft ankommt?

      Kommt Strom überhaupt beim Rekorder an ?

      Sicherung überprüft über die der abgesichert ist ? (Durchmessen, nicht nur Sichtkontrolle)

      Verbindung zum Radio sichergestellt überprüft ?

      Wenn du mur per PN deine VIN schickst ksnn ich mal sehen ob du ein originales Entertaimentsystem von Werk aus hast oder ob, das ausm Zubehör nachgerüstet wurde.

      Also erstmal ALLE oben genannte Punkte überprüfen!!!
      VFL hat NICHTS mit Fußball zu tun ;)
    • Helmut 2001 wurde das Entertainment-System mit einem VHS-Player (nicht Recorder !) im Kofferraum ausgeliefert, sollte also original Ford sein.

      ich gebe dir aber recht, dass Bilder hilfreich sind und auch in den Punkten was geprüft werden sollte!
      Viele Grüße
      Sascha
    • Wenn da ein Becker Radio drin ist würde ich mal ohne mehr zu wissen ins blaue tippen das das Radio mit dem Rest nicht kommunizieren kann/keine Anschlüsse bzw passende Anschlüsse am Radio vorhanden sind. ODer war das Becker anno 2001 ab Werk lieferbar? Ich weiss da nur von Ford Radios.
    • Alles klar, Bilder stell ich morgen rein.

      Das Becker müsste normal ab Werk schon drin gewesen sein, zudem hat es sogar ein Ford Label drauf und wenn es einschaltet zeigt es auch die Ford Pflaume an.

      Das Entertainment System war ab Werk schon verbaut.
    • schwalbe93 schrieb:

      Das Becker müsste normal ab Werk schon drin gewesen sein, zudem hat es sogar ein Ford Label drauf und wenn es einschaltet zeigt es auch die Ford Pflaume an.
      Ford hat die Becker-Navis sozusagen auch als Original-Geräte angeboten mit eigener Ford-Teilenummer und allem drum und dran. Deswegen auch das eingeblendete Logo.



      RS1800i schrieb:

      das das Radio mit dem Rest nicht kommunizieren
      Das Traffic Pro hat ja noch die ISO-Stecker. Falls Du damit Kommunikation mittels CAN-Bus meinst, dazu ist das T Pro nicht imstande. Über CAN vernetzt waren die Multimediasysteme erst ab Facelift Mitte 2003 wenn ich mich recht erinnere.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Evermon ()

    • RS1800i schrieb:

      Wenn da ein Becker Radio drin ist würde ich mal ohne mehr zu wissen ins blaue tippen das das Radio mit dem Rest nicht kommunizieren kann/keine Anschlüsse bzw passende Anschlüsse am Radio vorhanden sind. ODer war das Becker anno 2001 ab Werk lieferbar? Ich weiss da nur von Ford Radios.
      das Radio und das Entertainment-System kommuniziern gar nicht mit einander, da von hinten nix vorn gesteuert werden kann und das Bild allein nur vom VHS-Player aus dem Kofferraum kommt... an den Monitoren kann och ein Komponenteneingang angesprochen werden, dieser ist in der Mittelkonsole auf der Rückseite, wo normalerweise der Aschenbecher für die hinteren Passagiere ist...
      Viele Grüße
      Sascha
    • Hier die Versprochenen Bilder
      Dateien
    • Moin,
      kann zwar nichts zu der Frage Sagen,
      aber, da hast Du ja mal ein seltenes Ausstattungsdetail im Wagen. :thumbup:
      Das wurde wohl nicht oft mit bestellt.

      Gruß Jürgen
      Phaeton GP2 Bj.11/09 4 Sitzer kurz, 3,6L, 6 Zyl. mit allem was man so braucht.
    • hast du die Fernbedienung dazu auch? weiß gar nicht, ob du das dazu geschrieben hattest

      P.S. es wäre schön, wenn du dein Profil vervollständigen könntest, laut Benutzerkarte wohnst du in der Nähe von Neapel und Pompei ;)
      Viele Grüße
      Sascha
    • Dann kannst du die Monitore Nicht einschalten, somit hat sich dann auch dein Problem geklärt warum das System nicht geht...

      Hast mal das Auto auf den Kopf gestellt, dass die Fernbedienung nicht irgendwo drin liegt und du sie bloß noch nicht beachtet hast?

      Bei meinem 2006er sieht die so aus
      FF6D5C21-947C-43B2-BC3D-960CD9483C78.jpeg
      Viele Grüße
      Sascha
    • Die Dinger sind für Allerweltsgeräte. Wenn man da ein einwenig exotisches Gerät hat, hat man mit denen schon Probleme.

      Ich hatte z. B. mal einen 12V-VHS-Player, da half auch keine Universalfernbedienung. Ok, im LKW ist man selten weit weg von dem Ding.......