Bericht Nachrüstung Anhängerkupplung und Rückfahrkamera

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bericht Nachrüstung Anhängerkupplung und Rückfahrkamera

    Letztes Wochenende habe ich mich dran gemacht, endlich die Anhängerkupplung zu montieren. Details dazu hatte ich vor ein paar Wochen angefragt.


    Nachdem das Wetter mieselsichtig war, und ich damit gerechnet habe, dass das Ganze eine längere Geschichte wird, habe ich die ganze Aktion kurzerhand in die Garage verlagert.


    17:12
    Eine Arbeitsgrube oder Hebebühne habe ich leider nicht. Als Alternative habe ich mir vor ein paar Monaten zwei Auffahrrampen mit zusätzlicher Hebemöglichkeit gekauft (ebay.de/itm/2-x-PKW-Auffahrram…9a0dea:g:JTAAAOSwstxU5a-E). Damit hat das Auto eine relativ angenehme Arbeitshöhe - für manche Arbeitsschritte sogar fast *zu* hoch.

    20190510_171257.jpg20190510_171311.jpg20190510_171340.jpg


    18:08
    Nach umfangreichem Studium der Anleitung habe ich ganz grob mit Rollmeter, einer kurzen Holzlatte und einem Schraubendreher den Ausschnitt angezeichnet, Ecken angebohrt und kurzerhand mit dem Winkelschleifer rausgetrennt.

    20190510_180239.jpg20190510_180637.jpg20190510_180809.jpg

    Den Teil der Stosstange mit dem Ausschnitt habe ich nach dem Ausschneiden zum zweiten Mal losgeschraubt, und bei der Gelegenheit auch gleich die Unterbodenabdeckung rechts hinten entfernt.


    18:45
    Die Aufnahmen sind zur Montage vorbereitet. Dazu habe ich den Unterbodenschutz an den Aufnahmepunkten wo nötig mit einer Spachtel abgeschabt, Verunreinigungen mit einer Messingbürste entfernt, und am Schluss die Stellen notdürftig mit Zinkspray gegen Korrosion geschützt.

    20190510_181952.jpg

    Dort, wo die Träger der AHK an den Befestigungsholmen anliegen und wo die Beilagscheiben der Befestigungsmuttern an den Trägern anliegen habe ich großzügig Superhaftfett aufgetragen. Das Zeug ist echt nicht mehr abzukriegen und ist wasserfest und -abweisend.

    20190510_184555.jpg20190510_183549.jpg


    Weiter nach der Werbung...
  • Was bisher geschah...

    Auto aufgebockt, Stossstange ausgeschnitten und Träger vorbereitet zur Montage.


    19:09
    Die Träger habe ich montiert, und erstmal mit dem vorgesehenen Drehmoment festgezogen. Die angegebenen 50Nm für die M10 fühlten sich unangenehm locker an - erst mit 60Nm schien mir die Klemmwirkung ausreichend.

    20190510_190911.jpg

    Der vefügbare Platz auf Seite des ESD macht das Arbeiten nicht all zu angenehm...


    21:16
    Der Haken ist dran. Dem aufmerksamen Leser wird aufgefallen sein, dass hier doch einiges an Zeit zwischen den letzten beiden verstrichen ist...

    20190510_211647.jpg20190510_211653.jpg

    Der Querbalken der AHK musste montiert werden. Nachdem das Ding relativ schwer ist, alleine eine ganzschöne Herausforderung.


    Aber der größte Zeitfresser waren die Anpassungen am Ausschnitt. Dass das Teil an mein Auto passt, heisst offensichtlich noch lange nicht, dass es so passt, wie der Hersteller es ursprünglich vorgesehen hat.


    Beim Montieren des Teils mit der Verriegelungsvorrichtung für den Haken und der Halterung für die Steckdose musste ich etliche Male den Ausschnitt erweitern, damit das wirklich funktioniert hat. Der ursprüngliche Ausschnitt bot nicht genug Platz um den Verriegelungshebel weit genug nach unten und hinten zu drücken. Weiters konnte der Verschluss nicht vollständig verriegeln, weil der Hebel beim Schließen an der Stossstange an lag. Nachdem ich für den Hebel Platz gemacht hatte, verschwand dieser wenn man den Hebel ohne eingesteckten Haken losliess so weit hinter der Stosstange, dass ich den Ausschnitt so weit vergrößern musste, damit man auch reinfassen kann um ihn rauszuholen wenn man den Haken einsetzen will. Auf der anderen Seite musste Platz geschaffen werden, damit man die Steckdose wie vorgesehen bei Betrieb ohne Haken hinter die Stosstange hochklappen kann. Zuguterletzt hat dann der Haken auch noch nicht reingepasst, weil die Rundung und Dichtung eine kleine Aussparung im senkrechten Teil der Stosstange brauchen.

    20190510_211659.jpg20190510_211706.jpg

    Nichts davon ein grosses Drama, aber durch Nachbessern und versuchen ein richtiger Zeitfresser.



    Damit war der erste Tag für mich zuende.



    Tag 2
    -----


    Am zweiten Tag war die Verkabelung dran. Durch den fahrzeugspezifischen E-Satz war das relativ einfach. Verkleidungen ab, der Stopfen nach unten raus hat eh schon gefehlt - und mal die Kabeln durchgezogen und einfach raushängen gelassen.


    Von der Steckdose zum Durchlass in den Gepäckraum habe ich keine Strecke gefunden, die nicht irgendwo nahe am Endtopf vorbei führt, also habe ich die Leitung einfach so weit oben wie möglich an dem Träger für die Anhängerkupplung mit Kabelbindern fixiert. Richtig heiss wirds dort hoffentlich ja eh nur im Fahrbetrieb, gemeinsam mit der Fahrtwindkühlung hoffe ich, dass das reicht.

    20190511_144017.jpg

    Warum man soviele "Steuergeräte" braucht, damit das mit der Blinkererkennung richtig funktioniert, wird mir zwar für immer ein Rätsel bleiben, aber ich hab das Zeug einfach nach Anleitung zusammengesteckt.


    Der nächste Schritt wäre gewesen, eine Leitung vom Innenraumsicherunskasten in den Gepäckraum zu ziehen, um dort Dauerplus für die AHK zu haben. Nachdem ich weder Lust hatte, hier Kabel irgendwo durch zu ziehen - unter der Abdeckung entlang des Einstiegs liegt schon ein fingerdickes Kabel - habe ich die hier im Forum verlinkte Doku der Kabelbäume studiert, und bin auf den Stecker C78 (muccowboy.de/hp/docs/m01/m01_k10.htm#ahk) gestossen, der offensichtlich eine serienmässige AHK bedient. Auf diesem liegt Signal 30 (Dauerplus) an, und ist mit 20A im Sicherungskasten abgesichert. Der Splitter, der beim Kabelsatz dabei war, ist mit 2x10A abgesichert, also passt das optimal. Interessanter Weise ist die zweite dokumentierte Ader für den Stecker (Signal 15) garnicht vorhanden?!


    Nachdem der Stecker lose rumhängt, und für garnichts benötigt wird, habe ich die eine Ader einfach abgeknipst und den vorgesehenden Stecker aus dem E-Satz raufgecrimpt. Die Zeitersparnis ist natürlich enorm, wenn man nicht am Sicherungskasten rumfummeln und ein neues Kabel verlegen muss!


    Die Verbindungsleitung zur rechten hinteren Scheinwerfergruppe habe ich einfach unter die Plastikabdeckung der Ladebordkante gelegt. Ob die dortige Rinne jetzt als Wasserablauf oder wirklich für ein Kabel vorgesehen ist, ist mir egal - und dem Kabel auch. Rechts habe ich noch den Zwischenstecker mit einem Kabelbinder am Blech befestigt, damit nichts rumklappert.


    Etwas ratlos, warum sich keiner etwas vernünftiges für die Verstauung der Handvoll Steuergeräte überlegt hat, habe ich diese einfach gemeinsam mit dem Schaumstoff für Verbandskasten, Dreieck,... so in das Loch gestopft, dass auch hier Stille herscht im Fahrbetrieb.



    Nachdem ich die Verkleidungen wieder alle montiert habe, nutzte ich die Gelegenheit gleich, um eine Rückfahrkamera einzubauen.


    Ich habe mich nach längerem Auseinandersetzen mit der Thematik für ein billiges Wireless-Set aus China entschieden. Und weils wirklich günstig war, hab ich gleich die Variante genommen wo auch ein Monitor dabei war . Bis ich eine vernünftige Idee hatte wo das Bild am Ende des Tages rauskommen sollte, würde das schon reichen - zumindest war das der ursprüngliche Plan.


    Zum Montieren habe ich einfach die Kofferraumdeckelabdeckungen entfernt und dann den Griff mit den Kennzeichenleuchten von innen abgeschraubt. Wiederum waren es hier die Infos aus dem Forum, welche mir geholfen haben, das zu zerlegen, und auch wieder so zuzusetzen, dass es ordentlich aussieht.


    Stromversorgung für die Kamera habe ich vom Zündplus, der am Heckscheibenwischer ansteht (hab ich im Forum gelesen ;-)) mit einem Stromdieb genommen und einen bestehenden Durchlass zum äusseren Griff hab ich einfach etwas aufgeweitet, damit die Stecker durchgepasst haben. Die übrigen Kabellängen und den Sender habe ich mit einem Kabelbinder am Blech festgezurrt.


    Die Kamera selbst habe ich durch den Gummipfropfen des Tasters zum Kofferraum öffnen festgeschraubt, und fürs Kabel eine winzige Ausnehmung zwischen Blech und Plastikgriff geschaffen.

    Damit sich das platztechnisch alles ausging, musste ich am Kennzeichenhalter im Bereich der Kammera den Kunststoff ausnehmen, so dass diese schön Platz hat.

    20190514_185527.jpg

    Beim Sicherungskasten unterm Lenkrad hat bei mir ein Vorbesitzer schonmal so eine Zigattenanzündersteckdose nachgerüstet, für ein Kabel mit Mini-USB, das links an der A-Säule am Armaturenbrett rauskommt. Als Provisorium habe ich die Anschlüsse des Monitors an die außenliegenden Anschlusskontakte dieser Steckdose gezwirbelt, und mit den Kabelschuhen fixiert. Den Empfänger, überschüssige Kabellängen,... habe ich kurzerhand dort hin oberhalb des Fussraumes befördert, wo auch diese 12v-Steckdose bisher rumgelegen ist.

    20190522_071800.jpg
    Mangels eines besseren Platzes habe ich für den Monitor so ein "Gecko-Pad" besorgt, und hab den da kurzerhand einfach draufgepappt. Die Zuleitungen verschwinden in einem Spalt zu der Abdeckung unter der Lenksäule.

    20190522_074316.jpg

    Das funktioniert so gut, dass wohl ein alter Spruch wiedermal recht behalten wird: "Nichts ist beständiger als ein Provisorium."


    Der Monitor hat Dauerstrom - durch die intelligenz der Komponenten passt das aber für mich:


    Monitor zugeklappt: Monitor aus
    Zündung aus: Kein Signal von der Kamera -> Monitor aus
    Monitor offen + Zündung ein: Monitor ein

    20190522_074306.jpg

    Bis dato funktioniert alles wie vorgesehen!
  • uroag schrieb:



    Die Träger habe ich montiert, und erstmal mit dem vorgesehenen Drehmoment festgezogen. Die angegebenen 50Nm für die M10 fühlten sich unangenehm locker an - erst mit 60Nm schien mir die Klemmwirkung ausreichend.
    Drehmomentapostel..... knall fest die Sch****e :rofl:

    Top Bericht :thumbup:
    VFL hat NICHTS mit Fußball zu tun ;)
  • Salzburger28 schrieb:

    uroag schrieb:

    Die Träger habe ich montiert, und erstmal mit dem vorgesehenen Drehmoment festgezogen. Die angegebenen 50Nm für die M10 fühlten sich unangenehm locker an - erst mit 60Nm schien mir die Klemmwirkung ausreichend.
    Drehmomentapostel..... knall fest die Sch****e :rofl:

    Wenn man genug Schrauben ab- und Gewinde ausgerissen hat, kriegt man eh ein Gespür dafür, wenn das Material nicht mehr nachgeben möchte. Im zweifelsfall einfach kleine Knarre ran und handfest :borg:

    Nachdem aber in der Anleitung stand "durch Fachpersonal" hab ichs halt brav nach Vorschrift versucht. Seitdem ich aber durch so eine Aktion mal 5 lose Radmuttern auf der AB (trotz 90Nm) hatte =O , ziehe ich wenn ich das Gefühl habe, dass die Schrauben nur locker aufs Gewinde geworfen sind mit Gefühl und kleinem Hebel nach.


    Danke für das Lob :)
  • uroag schrieb:

    Seitdem ich aber durch so eine Aktion mal 5 lose Radmuttern auf der AB (trotz 90Nm) hatte , ziehe ich wenn ich das Gefühl habe, dass die Schrauben nur locker aufs Gewinde geworfen sind mit Gefühl und kleinem Hebel nach.
    Aber ich bitte dich, das war doch nicht beim Mondeo?
    Gruß Kalle
  • Am Mondeo... Plötzlich unterm Fahren Akkustik als wär ein Hubschrauber im Wagen. Zum Glück war da gleich Zufahrt zur Raststätte. Am Parkplatz dann auch gleich gesehen, was los (haha) ist, und mit dem Bordwerkzeug gleich alle 20 Schrauben mit der Hand nachgezogen.

    Nach der Aktion war ich wach. RICHTIG wach....
  • uroag schrieb:

    Bis dato funktioniert alles wie vorgesehen!
    Was ich bemängeln muß, die Kamera steht zu hoch. Ich muß meine z.B. auch noch mal etwas runter drehen. Gerade wenn men eine AHZV hat, dann macht sich eine Kamera richtig gut. Aber wenn dann bitte schön so, das man auch die Kugel sieht ;)
    Bei mir ca. 3-5cm zu weit nach hinten. Wenn ich einen Anhänger dran habe kann ich prima die Kupplungsklaue sehen, die Kugel ist gerade eben so aus dem Sichtfeld raus.
    Der Blick nach hinten aber trotzdem völlig ausreichend
    KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
    Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
    Hier ist ein Link zu der Firma in der ich arbeite
    kfz-service-jeserig.de/
    Wer aus der Nähe ist, kommt einfach mal vorbei

  • ruderbernd schrieb:

    Was ich bemängeln muß, die Kamera steht zu hoch. Ich muß meine z.B. auch noch mal etwas runter drehen. Gerade wenn men eine AHZV hat, dann macht sich eine Kamera richtig gut. Aber wenn dann bitte schön so, das man auch die Kugel sieht ;)
    Bei mir ca. 3-5cm zu weit nach hinten. Wenn ich einen Anhänger dran habe kann ich prima die Kupplungsklaue sehen, die Kugel ist gerade eben so aus dem Sichtfeld raus.
    Der Blick nach hinten aber trotzdem völlig ausreichend

    Zum Zeitpunkt des Fotos war zwar der Haken nicht montiert, aber Du hast das Bild trotzdem korrekt interpretiert. Die Kugel ist wirklich "gerade so" (auf österreichisch: ums A....lecken) nicht im Sichtfeld. Wenn mans weiss kein Problem. Grund ist, dass die Fläche in der der Taster sitzt etwas weg vom Fahrzeug geneigt ist. Hierfür muss ich mir bei Gelegenheit einen passenden Keil einsetzen.

    Und was Du ebenfalls richtig erkannt hast, ist der Vorteil im Anhängerbetrieb - deswegen auch die mittige Montage und nicht in der Kennzeichenbeleuchtung:
    1. Alleine andocken ist eine Wohltat, wenn man die Kupplung sieht - den schweren Anhänger ziehste nämlich nicht einfach mal ein paar Zentimeter wennste nicht genau getroffen hast
    2. Beim Retour fahren sieht man frühzeitig dass sich der Anhänger verläuft, und kann ohne neu Ansetzen oder weitem Ausholen korrigieren


    Letzteres war mir bisher egal, aber nachdem ich letzens ein paarmal mit Kamera Anhänger rangiert habe, wollte ich das unbedingt auch haben :)
  • rabe2701 schrieb:

    Der Mondeo hat aber 110Nm

    Soweit ich das in Erinnerung habe, gibts hier Unterschiede nach Felgenmaterial (Stahl, Alu) und Schraubentyp (mit/ohne beweglichem Kegelbund und Material). Aber kannschon sein dass es 110 warn (und Frauchens Peugeot 90)- ich habs jedenfalls genau nach Vorgabe angezogen.

    Jedenfalls zieh ich heute Radmuttern, bei denen ich das Gefühl habe sie sitzen noch nicht richtig zur Sicherheit mit dem Radkreuz nach, und dabei war es schon ein paarmal so, dass sie nochmal ordentlich nachgegangen sind.

    Ich denke, dass hier einfach der Zustand der Schrauben und Gewinde sehr viel Einfluss darauf hat, ob die Werksvorgaben wenn sie tatsächlich genau eingehalten werden (Echter Drehmomentschlüssel, (gar) nicht weiterdrehen nach dem Knacksen,...) "sicher" sind. In den Werkstätten scheinen die das sowieso als unverbindliche Richtwerte anzusehen, und knallen die Schrauben meiste ohne Rücksicht auf Verluste mit dem Druckluftschrauber an.. scheint auch OK zu sein :)

    Anders sieht das natürlich bei einer Aluminium-Hohlschraube aus - dort ist für mich Drehmoment Gesetz.
  • Auch bei Benutzung eines Dremos in der Werkstatt wäre ich vorsichtig. Kenne viele, die die Dinger nutzen wie eine normale Ratsche. Mit Schwung rum. Wenns dann knackt, ist das Drehmoment aber noch nicht erreicht, da ein Teil in die Geschwindigkeit geht. Hatte ich auch schon, Werkstatt angezogen mit 110 NM. Kam mir nicht geheuer vor, zu Hause nachgedreht, etwa die Hälfte konnte ich bis zu ner 1/4 Umdrehung weiterdrehen (Hazet 320 NM Schlüssel, kein Baumarktschrott).

    Merke: Dremo immer schön langsam drehen.
  • Update:

    Letztes Wochenende habe ich - wie in der Einbauanleitung vorgeschrieben - die Schrauben der Anhängerkupplung nachgezogen.

    Dabei habe ich mich auch gleich um ein weiteres Thema gekümmert.

    Beim Testen der Beleuchtung etc. in angehängtem Zustand ist mir aufgefallen, dass der Kühlschrank im Wohnwagen auch bei eingeschalteter Zündung keinen Strom bekommt. Nach etwas rummessen und erneutem Studium der Anleitung war dann klar, worans liegt.

    2019-06-27_08h23_21.jpg

    Die Funktionen Ladestrom und Dauerplus sind zwar grundsätzlich vorgesehen, man braucht dafür aber noch zusätzliche Kabel, die man natürlich extra kaufen muss...

    Kurzer check hat ergeben, dass die paar Teile ca. € 40 + Versand kosten sollen. Dafür bin ich zu geizig, um das für ein paar Kabel und ewas Klimbim auszugeben.

    Also kurz mal überlegt, was wir brauchen:

    1. Dauerplus von der Batterie direkt an die Steckdose
    2. Einen geschalteten Plus der an ist, wenn die Zündung läuft
    3. Ein Relais mit dem der Plus (2) geschaltet wird
    4. Sicherungen um die Karre nicht abzufackeln wenn was schiefgeht


    Dann kurzerhand einen professionellen Verkabelungsplan und eine Teileliste mit Kostenschätzung erstellt...

    2019-06-27_08h14_34.jpg

    ... dann das ganze mit dem Fundus abgeglichen. Am Ende fehlte eine Packung Sicherungen 15A, 2 Sicherungshalter, 1 Packung isolierter Kabelschuhe und 1 Relais 15A. Kostenpunkt ca. € 15 beim hiesigen KFZ-Diskonter.

    Dann gings an die Umsetzung.

    Der Dauerplus (1.) war leicht - ich hab schonmal ein 25mm² Kabel von der Batterie in den Kofferraum gezogen (unter der Abdeckleiste beim Einstieg und dann unter der Rückbank durch), das in einem Verteilerblock endet.

    Einen geschalteten (2.) Plus (Signal 15) habe ich mir in der Beschreibung der Verkabelung gesucht. Fündig wurde ich am Stecker C68 mit der orange-blauen Leitung, die zum Wischermotor des Heckscheibenwischer führt - die selbe Leitung versorgt übrigens an anderer Stelle die Rückfahrkamera aus dem initialen Posting. Den habe ich mit einem Abzweigverbinder (Stromdieb) aus der Ramschkiste angeklemmt.

    2019-06-27_09h14_04.jpg


    Der Rest war dann nur mehr Kabelschuhe auf die Leitungen pressen und am Schluss die drei losen Enden an den freien Stecker, der zur AHK geht klemmen. Erfreulicher Weise passten hier die 6mm Kabelschuhe perfekt in den Stecker.


    2019-06-27_09h14_04_2.jpg


    Jetzt können wir nächste Woche, wenns nach Italien geht, ein paar Knacker mitnehmen für eine zünftige Essigwurst mitten im Urlaub in der Provinz Verona 8)