Injektorproblem TDCI

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Neu

      Biba schrieb:

      Mein verbauter Injektor (EJDR00401Z) steht da gar nicht mit drauf?
      Tja das ist eine gute Frage - dann ist die Liste wohl nicht vollständig...
      Bei DTB wird der 401Z für Euro3 mit 125PS gelistet... und zwar für den Ford Transit...

      Tante Edit meint dazu noch:
      @Salzburger28 und @Biba: was wenn bei euch schon mal Injektoren getauscht wurden und die 401Z verbaut wurden obwohl was anderes drin war? Kennt ihr die Vorgeschichte von euren Mondeos? Evtl. mal mit der VIN in 7zap oder catcar nachfragen was da für Injektoren reingehören...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hartundweich ()

    • Neu

      Ich hatte mir im November 18 nach Modell und Euronorm einen Injektor bei DTB bestellt (war ein EJDR00501Z) ohne voher einen alten auszubauen. Dann wollte ich den tauschen und habe festgestellt das ich den gar nicht in den Kopf geschraubt bekomme. Den alten Injektor dann ordentlich sauber gemacht und festgestellt das ein ... 401Z drin war. Also umgetauscht.
    • Neu

      Eeknutz schrieb:

      Bei meinen Wechseln war der fehler immer weg, sobald man den (richtigen) injektor neu programmiert hatte (in der Regel auch wenn man ihm gar nicht gewechselt hatte), da das Steuergerät nach der Programmierung erst mal von einem neuen Injektor ausgeht, was dann zumindest kurz dafür sorgen sollte das der Fehler weg ist.

      ruderbernd schrieb:

      Eeknutz schrieb:

      Bei meinen Wechseln war der fehler immer weg, sobald man den (richtigen) injektor neu programmiert hatte
      So sollte es zumindest sein.
      Ich würde mal schauen, vorne Links unter dem Radlauf irgendwo sitzt das Injektorsteuergerät. Da mal alle Stecker mit Kontaktspray bearbeiten und dann noch mal versuchen.
      Vielen dank, das wollte ich wissen!

      Kannn vielleicht mal jemand ne Empfehlung geben für das Injektorwerkzeug? nicht, dass ich noch was falsches kaufe.
      Die anderen 3 geh ich dann selber an.
      Und immer dran denken, lackierte Seite nach oben und die gummierte nach unten!
      Grüße aus Fernost!
    • Neu

      Amiland2002 schrieb:

      jetzt hat sich rausgestellt die Pumpe ist auch Schrott.
      Wer hat das und vor allem wie fest gestellt?
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Neu

      Ford, die haben mir neue Injektoren eingebaut, alten hatte ich von Bosch prüfen lassen alle defekt.

      4 neue drin Motor springt nicht mehr an, lief nur ganz kurz.

      Fehlerdode irgendwas mit kein Kraftstoffdruck oder so.
      Ich will mehr Hubraum, als Ford baut!!!
    • Neu

      Es gibt an der Pumpe, wenn ich das richtig weiß, 2 Ventile, die den Druck steuern, diese machen auch gerne mal Probleme, vielleicht erst mal diese überprüfen, bevor man an die ganz teuren Teile geht! Eines davon ist das DBV, den Namen vom anderen fällt mir gerade nicht ein! :thumbup:
      Bin eigentlich ein ganz liebes Kerlchen, also, ärgert mich nicht! :cursing:
    • Neu

      Da waren wohl die neuen Mechatroniker Profis dran.

      DBV und IMV wurden ja schon genannt, Dichtringe auch. Hoffentlich wußten die Mechatroniks von den Eigenheiten des MK3 CR Systems
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Neu

      Also das Druckregelventil hab ich damals als erstes gewechselt, das imv noch nicht.
      Späne war keine im Filter.

      Wenn Man so liest, was einige hier schreiben, ganz ehrlich, fühl ich mich bei euch besser aufgehoben. Die Werkstätten lesen doch nur noch Fehler aus und wechseln Teilen danach.
      Wenn man mit denen redet klingt das so, als ob das A Amt die dazu zwingt.
      Nach Leidenschaft klingt das jedenfalls nicht mehr.

      Die Ford Werkstatt wo ich vorher war empfahl mir, nachdem das Auto am Tester hing,ich80€ dafür zahlte,ich soll das Druckregelventil wechseln was bei denen 350 kostete. Hab im inet bestellt, 60€.
      Hat nix genützt, sollte mir was für 8000€ von denen kaufen, für mein wollten sie ca 400€ geben und nach Bulgarien verkaufen.

      Hab dann die Werkstatt gewechselt, zum anderer Ford.

      Der sagte gleich das sind die Düsen,er meinte defekte Pumpe hatte er nie...
      Das FFH ist besser als ich vorher war, wollten mir kein neues Auto verkaufen.
      Ich will mehr Hubraum, als Ford baut!!!
    • Neu

      Das obere von Delphi hab ich gewechselt.
      Kann das sein, das das DBV unten sitz um eingebauten Zustand.

      Hab da was gelesen, das unter der Pumpe eine Dichtung kaputt geht, ist das die??

      Das DBV wurde noch nicht gewechselt.
      Ich will mehr Hubraum, als Ford baut!!!
    • Neu

      Danke Dir Bernd :)
      Vermute aber Ford wird mir die neue Austausch Pumpe einbauen wollen, sagen das die alte defekt ist.

      Mein Auto steht jetzt seit1 Jahr deswegen still. Weil die erste Werkstatt, wo ich war legte das so aus, als ob es die Pumpe wäre und das sich nicht lohnt.

      Für wollte nur original Ford einbauen von denen neu, für 1700€ plus einbau.

      Jetzt hab ich seit 1 Jahr kein Auto, die andere Werkstatt ist wesentlich kompetenter.

      Aber mein Auto steht da seit 3 Wochen, weil ich 2 Woche auf die Injektoren warte musste.
      Hoffe das Drama ist bald zu Ende, Lg.
      Ich will mehr Hubraum, als Ford baut!!!
    • Neu

      Amiland2002 schrieb:

      Vermute aber Ford wird mir die neue Austausch Pumpe einbauen wollen
      Diese Pumpe bekommst du auch bei DTB im Austausch.

      Unbedingt aber noch mal Späneprobe machen!
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Neu

      Amiland2002 schrieb:

      Aber mein Auto steht da seit 3 Wochen, weil ich 2 Woche auf die Injektoren warte musste.
      Bevor du die neuen Injektoren einbaust und den Motor startest, solltest du erst den Dieselfilter auf Späne untersuchen, ansonsten kannst du bei einer beschädigten Pumpe die neuen Injekltoren auch gleich in die Tonne werfen!!! :rolleyes:

      ruderbernd schrieb:

      Diese Pumpe bekommst du auch bei DTB im Austausch.
      Richtig, und das ungefähr für die Hälfte des Preises vom Ffh! :thumbsup:
      Bin eigentlich ein ganz liebes Kerlchen, also, ärgert mich nicht! :cursing:
    • Neu

      Amiland2002 schrieb:

      Ford, die haben mir neue Injektoren eingebaut, alten hatte ich von Bosch prüfen lassen alle defekt.

      4 neue drin Motor springt nicht mehr an, lief nur ganz kurz.

      Fehlerdode irgendwas mit kein Kraftstoffdruck oder so.
      1. Haben die überhaupt die richtigen eingebaut?
      2. Haben die das System vor dem ersten Startversuch richtig entlüftet?
      3. Wie ist der genaue Fehlercode? Kann man mit Forscan selbst auslesen.
      4. Hast du mal mit Forscan den Druck beim Startversuch anzeigen lassen? Wieviel bar schafft denn die Pumpe noch?
      Support your local Dealer! Nicht immer alles im Netz bestellen.
    • Neu

      Den Filter hab ich vorher gewechselt, da war keine Späne in dem alten.

      Aber die neuen Düsen hat Ford schon gestartet mit der alten Pumpe!
      Ich sagte ja die Werkstätten haben es voll drauf.
      Sry wegen der Schrift verstellt sich als am Handy.
      Ich will mehr Hubraum, als Ford baut!!!