Rote Öllampe leuchtet Hilfe...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Rote Öllampe leuchtet Hilfe...

    Hallo,

    habe folgendes Problem: Zunächst beim losfahren alles ok.
    Nach den ersten 400-500m dann plötzlich fängt die rote Öllampe an zu leuchten.
    Wenn ich dann weiterfahre leuchtet diese zunächst auch weiterhin und schaltet sich ab nach dem der Wagen die volle Betriebstemperatur erreicht hat.

    Selbe Sitation wie oben schon beschrieben nur mit dem Unterschied, fängt die rote Öllampe an zu leuchten und ich fahre rechts ran und starte den Mondi neu,
    ist wieder alles ok.

    Aber egal bei welchem Szenario von den beiden oben genannten, ist der Wagen warm ist die rote Öllampe verschwunden und bleibt es auch.

    Was kann das sein? Ölstand schon kontrolliert, ist ok.
  • Die Lampe zeigt keinen Ölstand, sonder nur den fehlenden Druck an.

    Entweder liegt kein (ausreichender) Öldruck an oder der Schalter hat ne Macke.

    Auf Verdacht weiterfahren weil ja Öl drin ist, ist so ziemlich das dämlichste was man machen kann! :pinch:


    Schwarz ist bunt genug.

  • Wollen wir mal hoffen dass es nur der Schalter ist. Aber es könnte genauso gut auch ein Defekt an der Ölpumpe sein. Ich würde vorschlagen erstmal auf gut Glück den Schalter erneuern und wenns dann OK ist dann weißt du ja was es war. Wenn nicht dann nur noch eine Fahrt machen und zwar zur Werkstatt um das ganze genauer untersuchen zu lassen. Andernfalls riskierst du den Motor und dann...
    Mal noch zwei Fragen interessehalber und zwar was fährst du für ein Öl und wann wurde es das letzte Mal gewechselt?
  • Vielleicht wäre die Werkstatt ja gleich um die Ecke? :) Um zu prüfen ob der Fehler nach Austausch des Schalters dann weg ist muss der Motor ja sowieso gestartet werden, da könnte man die kurze Laufzeit nutzen um zur Werkstatt zu fahren. Wenn ich das richtig verstanden habe ist der MK3Driver ja bereits einige Male seit Auftauchen des Fehlers gefahren, da wirds auf ein paar hundert Meter mehr oder weniger nicht ankommen behaupte ich mal.
    Also wie gesagt ich würde erstmal den Schalter tauschen.

    (Lieber MK3Driver, ich bitte die Ironie zu entschuldigen ;) )
  • Bei fehlendem Öldruck könnte jede Umdrehung die letzte sein.

    Da es nur sporadisch auftritt, würde ich wohl auch auf den Schalter tippen. Wenn danach aber das Licht wieder angeht: Schnellstmöglich anhalten, Motor aus und nicht mehr an, bis Fehler gefunden.
  • Nach mehreren Testen stellte sich heraus die Batterie ist zu schwach. Ist eine 60 ah. Hatte nach dem Start des Mondis die Klima eingschaltet
    Jetzt schon ein paar mal getestet ohne und die Lampe leuchtet nicht mehr.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von MK3Driver ()

  • Meine Glaskugel sieht hier folgenden Workflow:

    Klimaanlage ein ---> Drehzahl geht runter weil ordentlich Leistung gefordert wird ---> Öldruck sinkt aufgrund der geringeren Drehzahl --> Öldruckkontrollleuchte leuchtet.

    Es kann immer noch sein dass der Öldruckschalter einen weg hat.
    Mein Tipp: wenn du in spätestens 10.000 km keinen Motorschaden hast dann ist es nur der Öldruckschalter, wenn du einen Motorschaden hast, dann war's was anderes :)
  • Ich weiß nicht, bei mir dreht der Motor auch mit Klima an mindestens bei Leerlaufdrehzahl. Und das ist im allgemeinen schon eine Drehzahl wo der Motor Öldruck haben sollte und eben im Normalfall auch hat...?!


    Schwarz ist bunt genug.

  • Dass er, wenn überhaupt, einen ganz kurzen Moment "absackt" ist ja nichts ungewöhnliches bzw. schlimmes. Im Gegenteil, zB bei eingeschalteter Klimaanlage sollte das Steuergerät den Motor sogar mit etwas erhöhter Leerlaufdrehzahl laufen lassen. Der Duratec HE zB sollte zw. 700 und 800 U/Min laufen, mit eing. Klimaanl. sollten es ca. 900 U/Min sein. Aber bis das Steuergerät die Öldruckkontrolle leuchten lässt müsste er schon ziemlich weit in die Knie gehen mit der Drehzahl. Normalerweise passiert sowas nicht so schnell. Wenn alles OK ist dann sinds im Leerlauf ca. 1, 5 bis 2,5 Bar Öldruck.
  • Gerade deshalb tippe ich jetzt auf den Schalter. Er ist kurz vor Exitus (ergo fest) und der Öldruck bei normaler Drehzahl reicht gerade so, dass die Öllampe aus geht. Der kleinste Abfall und der Schalter steigt aus.

    Soll, wie schon mehrfach gesagt, mal den Schalter wechseln. Einfachste und billigste Methode, den auszuschließen oder den Fehler zu beheben.