1.8 SCI stotterte

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ich werde das im Frühjahr noch mal in Angriff nehmen.
      Zündspulen sind ok, Einspritzdüsen sind Ok. Fehler wandert nicht mit. Düse beim Bosch Dienst prüfen und reinigen lassen.
      Kompr. warm kalt ok.
      Tank voll.
      Momentaner Fehler 2. Zyl. geht nicht.
    • Neu

      Schwarzer Panther schrieb:


      den Temperaturfehler bekomme ich auch jedesmal das liegt daran das im SCI ein mechanisches Thermostat verbaut ist und kein elektronisches obwohl das Kabel vorhanden und im Steuergerät abgeklemmt ist.
      Es ist ein mechanisches Thermostat.
      Der elektrische Anschluß geht zu einem Heizwiderstand in das Thermostat.
      Das PCM (Motorsteuergerät) steuert diesen Widerstand an.

      Im Stadtverkehr schaltet sich wohl der Widerstand nicht ein.
      Dann wird das Thermostat nicht durch dessen Wäre zusätzlich geöffnet.
      Folge = Der Motor wird bei geringer Geschwindigkeit (also oft in der Stadt :hi: ) mit wärmeren Kühlwasser bewegt.
      Der Motor wird wärmer und das soll im Bereich besserer Wirtschaftlichkeit sein.

      Wird der Motor mehr gefordert, dann wird mehr Wärme in das Kühlwasser gebracht.
      Das merkt die Software über das Kühlwassertemperaturgeber (DER SOLLTE ALSO RICHTIG FUNKRIONIEREN und seine Wert abgeben).
      Jetzt weis die Softwareroutine das es für den Motor und die Verbrennung besser ist wenn das Kühlwasser nicht so warm wird wie in der Stadt.
      Der Widerstand wirdeingeschaltet und erwärmt das Thermostat zusätzlich. Es geht weiter auf und mehr Wasservolumen wird in den Wärmetauscher hinter der Stoßstange heruntergekühlt.

      Elektronisch im Sinn das dort eine Schrittmotor ein Ventil stufenlos auf und zu macht ...
      Das hat der Mk3 Benziner nicht.
      Der Widerstand ist aber schon ein elektronisches Bauteil. Also eher kein elektrisches Thermostat sondern schon ein einfaches elektronisches Bauteil.

      Ok Frage und bisherigen Antworten sind schon lange zurückliegend. Also meine Text zur Ergänzung.
      Will damit hinweisen = Kühlwassertemperaturmeßwiderstand ist von nicht zu unterschätzender Wichtigkeit.
      Er sagt den Softwareroutinen auch wann er aus dem Warmfahrroutinen heraus darf und mit den Einspritzprogrammwerten für eine betriebswarme Maschine arbeiten kann.

      (Ich hoffe das ich das richtig wiedergegeben habe. Sonst korregieren)
    • Neu

      Mholzmichel schrieb:

      Das AGR hatte ich schon zu Anfang gereinigt war geschlossen, und auch mal blind gemacht.
      Das ist kein Diesel.
      Ein Benziner braucht Luft und Kraftstoff in einem Verhältnis das es zündfähig ist.

      Wenn nun das Abgas über das AGR entfällt ...
      Dann zieht der Motor mit jeden Kolbenhub an dem Luftmassensenor eben mehr sauerstoffahltige Außenluft in den Verbrennungsraum.

      Die Software versucht zu rechnen was geht und mit den Lamdawerten versucht sie nun das Gemisch nicht zu stahr abzumagern.
      Da müßte schon die MKL angehen.

      Zuviel Sauerstoff und im Verhältnis zu wenig Benzin ergibt ein mageres Gemisch.
      Magere Gemische brennen zu heiß ab und schmelzen langfristig die Kolbenböden und setzen den Außlaßventilen zu.
      Klar Zündkerzen und bei SCi die Direkteinspritzinjektoren auch.

      Die Elektronik wird es mit der Software versuchen irengswie alles im duldbaren Bereich zu halten und die Kernschmelze des Kolben , die Ventilbelastung und die Kat-Überhitzung (der kann was ab) im Zaun zu halten. Die software dürfte das nicht allzulange mitmachen und die LED der Motorkontrollleuchte (MKL ein) einschalten.

      Soweit meine theoretischen Kenntnisse.
      In der Praxis sieht vieles dann doch anders aus als man es erwartet.
      Die aufgespielte Software ist eben entscheidend und die Programmierer haben sich ja mächtig angestrengt viele Fehlerbedinungen zu erkennen, zu verstehen was es sein kann und dann passend dagegen zu steuern. Das macht dann die Probleme was es sein kann. Auch die Progrmmierer lassen dann diverse OBD2-Fehlercodes abspeichern. Die Diagnosesoftware macht nun ein Textbaustein zu dem Fehler auf und es kommen eine Menge Hinweise ... Diese richtig zu verorten ist eine Kunst. Also ausschließen was man gelernt hat (und von diesem Motortyp verstanden hat). Generell ist es sinnvoll Basisfunktionen zu prüfen und Zündkerzen / -spulen zu sichten und untereinander zu tauschen. Wer ein Oszi hat und ein Multimeter plus damit umgehen kann ist im Vorteil. Das will aber abgewägt vom Zeitbedarf ...

      Die Erfahrung und das nachforschen mit Tester / Internet / Erfahrungsschatz sowie bekannte Ausfallhäufungen beschleunigen erheblich (Forum gehört natürlich dazu).
    • Neu

      cafuerst schrieb:

      Wenn nun das Abgas über das AGR entfällt ...
      ... dann läuft er wie jeder andere Motor, ganz normal.
      Oder er läuft dann, wie wenn das AGR eh zu ist.

      Ich glaube nicht, dass das nicht über Lambda und Einspritzung ausgeglichen werden kann.

      .......................
    • Neu

      @jelu1a Nein läuft nicht normal.

      Zur Verbrennung braucht man 14,7 Anteile Umgebungsluft und 1 Teil Benzin macht Lamda 1.
      Es gibt fette Gemische = Lamda unter 1 = mehr Benzin als Luft = beschleunigt besser aber macht mehr Ruß und mehr HC (unverbrannte Kohlenwasserstoffe) im Abgas

      Es gibt magere Gemische = Lamda über 1 = weniger Benzin als Luft = anfangs ökonomischer (brennt aber heißer ab) dann wenn Lamda noch mehr über 1,3 geht wird es zündunwillig.

      Bei überfetten Gemischen verrußt die Kerze und irgendwann zündet es nicht aber da ist die Kerze eh schon verußt. Stakre Benzindämpfe im Auspufftrakt.
      Bei übermageren Gemischen hat man keine Chance diese überhaupt zu zünden.

      Wenn ich das AGR zu mache = Über das AGR gibt es Abgase die nicht / kaum / kein Sauerstoff enthalten der verbrannt werden kann.
      Das AGR macht eh nur im unteren und mittleren LEistungsbereich auf und bringt Abgase in den Motor ...

      Die einfacheste Form der Einspritzsysteme (gibt es nicht mehr) dosiert Benzin über die Einspritzventile und mißt die Ansaugluftmenge um eine richtige Benzinmenge einzuspritzen für die Luftmenge. So gesehen haben Sie recht ...

      Jetzt denkt die Software da wird wenig Leistung und Drehmoment im unteren Drehzhlbereich benötigt und die Abgaswerte will ich regeln.
      Das geht über das AGR und die inerten Gase (Abgas mit kaum Sauerstoff) die mit der angesaugten Frischluft in den Brennraum kommen und die Verbrennungstemperatur senken. Das verringert die Schadstoff Stickstoffdioxydbildung.

      Fehlt das sauerstoffarme Gas bekommen das die Ansaugtraktdrucksensoren mit und die Lamdasonde auch.
      Aber grudsätzlich steigt die Verbrennungstemperatur.

      Bei SCi hat nun die Drosselklappe eigentlich einen anderen Namen verdient ! Das Ding drosselt etwas aber ist nicht zu wie bei Saugrohreinspritzer.
      Die Drosselklappe des SCi ist mit guten Humor das AGR-Ventil.

      Wenn man einen SCi fährt und vom Gas geht erschrickt man bei der ersten Fahrt mehrfch, da der Motor nicht herunterdreht. Es macht keine Drosselklappe zu und der Motor hat echt wenig Motorbremsmoment wie bei einem Saugrohreinspritzer. Der SCi lebt vom AGR-Luftstrom regelrecht. Die Software ist darauf ausgelegt. Gut ich habe die Stillegung noch nicht selber probiert. Wer hat das gemacht ? Oder kennt einen Onkel außerhalb der BRD und EU der dieses gemacht hat ?

      Bei einem Saugrihreinspritzer Duratec HE-Motor sieht das ganze anders aus. Aber prinzipiell auch nicht. Prinzip ist das die Software mit dem AGR-Abgas rechnet und wenn da was nicht stimmt geht die Verbrennungstemperatur hoch. Das messen die Sonden im Abgastrakt und ewenn vorhanden ein Temperatursensor im Abgas macht dann schon Alarm.

      Richtig ist aber schon das die programmierte Software lange versucht ein zugekohltes AGR-Rohr zu kompensieren und theoretisch auch ohne AGR-Abgase auskommen könnte wenn die Programmierer das zulassen. Das machen die aber eher nicht das die Abgasnormen damit keine Euro-Norm mehr einhalten (= nicht existierende Euro 0).

      Ein heutiger Motor macht daher die MIL / MKL / Motorkontolleuchte an und speichert die Fehler nach den Sensorwerten mit entsprechenden Vermutungen.
      Evt geht der Mondeo in ein Notlaufprogramm.
      Ein nicht Mondeo (also anderer Hersteller) sprang nach dem abstellen sogar nicht mehr an und der Anlasser dreht nur.

      Nicht relevant da Diesel = Selbst eine Mondeo MK4 soll das verschlossene AGR-Tohr als Diesel am Abgastemperatursensor erkennen und entsprechend negatoiv reagieren.


      Lasse mich aber gerne informieren was der Onkel in der Kasachisschen Steppe und ohne BRD-Kennzeichen am Mk3 eigenhändig probierte und per Mail mitteilte was geht und was nicht mehr geht.

      AGR-Abgade lahmlegen und Benziner halte ich zur Zeit und für den Mondeo Mk3 Benziner als nicht machbar. Eine starke Durchmesser-Einschränkung schon. Das ist ja eigentlich ein verkoktes AGR-Rohr was die Software durch längere AGR-Öffnungszeiten kompensiert und dann aber wenn das nicht mehr laut Progrmm paßt mit der MKL AN bemerkbar macht.
    • Neu

      jelu1a schrieb:

      cafuerst schrieb:

      Wenn nun das Abgas über das AGR entfällt ...
      ... dann läuft er wie jeder andere Motor, ganz normal.Oder er läuft dann, wie wenn das AGR eh zu ist.

      Ich glaube nicht, dass das nicht über Lambda und Einspritzung ausgeglichen werden kann.
      SCi läuft nicht oder richtig schlecht wenn das AGR zu ist.
      Duratec HE dito aber bei weitem nicht so schlimm übelst.

      Wenn AGR-Rohr fast zu ist versucht die Software noch zu machen was geht und speichert Fehlercodes ab.
      Bis zum Punkt X läuft der Motor sogar normalweiter.
      Dann kommt der Punkt wenn es noch weniger AGR-Abgasmenge ist und dann will die Software nur noch den Motor im Notlauf haben.
      Beim Mondeo habe ich noch nicht probiert (Benziner wohl gemerkt) ob ich den mit Notlaufprogramm starten kann.
      Ich bin aber auch schon über eine Ampelkreuzung im Notlauf mit Fußgängergeschwindigkeit gefahren/gekrochen.

      Irgendwann ist der Punkt das macht die Software eben Ende für den Betrieb.
      Bis zu diesem Zeitpunkt wird von dem Sensoren die Dten interpretiert und versucht das Auto ersteinmal am laufen zu halten (bis das Notlauf kommt und dann der Schrittgeschwindigkeitsnotlauf kommt).

      Selber getestet außerhalb der EU mit einem Mondeo Mk3 SCi (kein HE) mit russischem Kennzeichen.
      Das Bastlerauto eben was in dem Zielgebiet für Exportfahrzeuge gestrandet ist.

      Die Software versucht bei mehr oder minder geringen Abgas das rückgeführt wird noch was hinzu zaubern (AGR-Ventil ersteinmal länger auf).

      Um die Abgasgesetzgebung einzuhalten denkt bei verschlossenen AGR-Strang die Software das jetzt gut ist und geht in ein Notlauf (damit man von der Überholspur oder der Ampelkreuzung weg kommt). Spätestens beim nächsten start mit verschlossen AGR-Rohr geht nichts mehr oder nur im Notlauf.

      Rein theoretisch könnte der Motor laufen ohne AGR. Aber die Software ist so programmiert das dieses entsprechend der Abgasgesetzgebung nicht passieren sollte mit dem Kfz weiterzufahren / neu zu starten. MKL aber auf jeden Fall schon vorher eingeschaltet.

      Bei leicht verschlossenen AGR-Rohr (habe bei einem anderen Hersteller mal eine Bastlerarbeit mit bestimmten Bohrungsdurchmessern in der Verschlußplatte gesehen) regelt der Einspritzcomputer entsprechend seiner Progrsmmierung herum. Er mißt Saugrohrunterdruck, Drosselklappenstellung, Luftmasse und Ansaugbrückenunterdruck sowie was nach Zündung an den Lamdasonden als Ergebnis herauskommt (Sprungsonde liefert zum Glück keine guten Ergebnisse für die Software. Breitbandsonde weis sehr schnell was los ist).

      Wenn das richtig gut auf Grenzwerte gemacht ist dann läuft der Motor noch und versucht genug Benzin zur Ansaugaußenluft zu dosieren und registriert die zu geringe Abgasrückführungs-Ruß-Abgase als grenzwertig schlechtes Volumen.
    • Neu

      danny1982 schrieb:



      Es wäre auch möglich die Zündspule zu wenig Strom bekommt da bei mir die 1. Probefahrt Tagsüber erfolgte (ohne Licht) und die 2. Fahrt war Licht an und er fing wieder das Spinnen an irgendwann auch wurden die Tachobeleuchtung Dunkler
      Tachobeleuchtung dunkler ?
      Das erinnert mich an zu geringe Ladung der Batterie.
      Mondeo-Krankheit ab Werk eingbaut = Lichtmaschine defekt (eigentlich der Regler in dem Generator).

      Mit zu geringer Nachladung fängt das an. Aber bei mir läuft der Motor damals bis die Tachoinstrumente und die LEDs alle blinkten und nach wenigen hundert MEtern die Baterie nun ganz leer war (klar ich bin ja zig Kilometer eigentlich nur noch mit Batterie gefahren ohne das der Generator nachgeladen hat).

      Bis ich einen neuen Generator per Versand hatte (weil wenig Geld) konnte ich knapp 30km mit voller Batterie fahren.
      Dann war diese leer und mußte nachgeladen werden.

      Gut wenn man vom Opa die Batterie ausbauen kann während die eigene noch am laden ist.

      Als die neue Lima verbaut war hörte der Spuk auf.


      Tip für spätere Leser vor dem start mal die Spannung messen.
      Starten und schauen wie die Spannung jetzt ist.
      Das sagt aber noch nicht aus das genug Ampere nachgeladen werden.
      Die Spannung sollte aber schon 14,2 Volt oder so vom Generator haben.
      Dann kann man etwas ruhiger bleiben.

      Ich nehme an das dieses evt nicht das Problem des ruckelns wirklich losen wird.
      Aber Licht wird dunkler erinnert mich an meinen defekten Generator.
    • Neu

      Mholzmichel schrieb:

      Ich werde das im Frühjahr noch mal in Angriff nehmen.
      Zündspulen sind ok, Einspritzdüsen sind Ok. Fehler wandert nicht mit. Düse beim Bosch Dienst prüfen und reinigen lassen.
      Kompr. warm kalt ok.
      Tank voll.
      Momentaner Fehler 2. Zyl. geht nicht.
      Gut inzwischen hast Du den Wagen bei eBay in Teilen verkauft ?

      Zündspulen prüfen und untereinander tauschen ist ja passiert.
      Zündkerzen raus und die Ablagerungen der Verbrennung vergleichend sichten bzw generell bewerten.

      Düsen könnten es sein und das ist ein Problem da im Zubehör die Injektoren von Bosch nicht mehr seit 2020 nachgeliefert werden.
      Lohnt den Bosch-Onkels eben nicht. Der Freundlich will für eine Düse ein Vermögen (dann ist finito la musika wie _Motoren Zimmer Pierre sagt).
      Gebrauchte sind natürlich TOP und wenn nicht dann Euros futsch (warum baut man diese zeitaufwendig wohl aus und verscherbelt diese wohl? Es gibt bestimmt genug Interessenten die einem gebrauchte ohne Garantie unter den Finger weg... Die wollen eben was für Setzkasten der Frau an der Wand haben? )

      Reinigen und prüfen ist gut. Dann die Wartetage die Ansaugkanäle und die Ansaugbrücke *entkohlen*

      Die Teflondichtung wil auch auf die Injektoren erneuert sein und diese kosten etwas und müssen ab aufstreifen (da geht schnell einer defeket wenn man das Werkzeug nicht hat und man hat noch nicht einmal Zeit gehabt zu fluchen). Die Injektoren müssen mit neuen Teflondichtungen dann aber auch alsbald in die Bohrung im Kopf ...

      Der 2te Zylinder macht die Probleme ... kann das nicht auch ein mechanischer Schaden sein ?
      Kolben oder Ventile

      Wie das mit dem Kurbelwellenpositionssensor und der Auswertung der Software zur Bestimmung des Zündzeitpunktes ist ...
      Dann könnte doch auch der Zündimpuls von dem Computer zu spät kommen. Gut das wird mit Fehlermeldung ...

      Evt doch Injektoren verschmutzt und einige Strahllöcherchen verstopft.

      Zündkabel sind ja 12 Volt vom Steuergerät. Das dürfte bei defekt per Fehlercode abgelegt werden. Weis ich aber nicht.

      Ich kann also Dir und späteren Lesern mit ähnlichem Problem garnicht helfen.
      Die HE-Fahrer brauchen aber nicht über den SCi lästern. Der HE macht auch seine Probleme.
      Beim SCi ist man mehr am raten und noch mehr am überlegen und messen sowie ausschließen durch prüfen und viel Zeit und suchen und prüfen usw usw