Denso Nachrüstung Verzweiflung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Denso Nachrüstung Verzweiflung

      Hallo,

      Ich bin ein wenig am verzweifeln.
      Ich habe in meinen ST220 BJ 2002 das komplette Denso Navi aus einem 2005er eingebaut.
      Funktioniert auch alles wunderbar.

      Das einzige was nicht funktioniert bzw. nicht richtig ist die Klima und Diagnose.
      Der Gebläsemotor läuft immer und lässt sich nicht regeln.
      Ebenso die Temperatur, es ist dauerhaft auf kalt.
      Die einzige Verstellung die funktioniert ist die der Umluftklappe.

      Ich weiss auch nicht genau ob das mit dem Can-Bus richtig angeschlossen ist.
      Ich habe dafür die Pinbelegung vom 2005er genommen und die Leitungen geändert.

      Seit dem komm ich aber auch nicht mehr mit dem Tester in die Steuergeräte rein. Also denk ich mal da ist was falsch.

      Serie war Klimaautomatik
      Radio werksmässig soll das CD6000 gewesen sein, als ich den gekauft hatte war nur ein Zubehör im Schacht drin.

      Folgendes ist verbaut:

      Denso Touch-Einheit mit Klima
      Navirechner
      Wechsler
      Bluetootheinheit
      Naviantenne
      Facelift Armarturenbrett
      Facelift Mittelkonsole
      Komplette Schalter Facelift

      Lüftermotor mit Wiederstand vom Facelift.
      Kabelbaum geändert.

      Schaltplan vom Facelift für Klima wäre vll. hilfreich
      Aber vll. hat ja einer ne Idee und kann mir helfen.
      Suchfunktion habe ich schon gemacht, aber nichts gefunden.

      Danke
    • Also Baujahr 2002 hatte nie ein Denso, deshalb wird es mit einem Plug&Play sicher nicht funktionieren. Die Elektronik dahinter ist sicherlich auch anders.

      Mir ist lediglich bekannt, dass welche von normaler Klima zu Klimaautomatik beim vFl durchgeführt haben.
      Obwohl ich doch vom "Fach" bin, arbeite ich immer nach dem Motto:

      Probieren geht über Studieren!!! :this:
    • Von Plug&Play spricht ja auch niemand der sein ganzes Armaturenbrett deswegen umgebaut hat...

      Das Teil funktioniert am Ende auch nur mit 12V, und die gibt's auch im vFl.

      Ändert sich auch am Gerät nichts wenn man zB die Temperatur anders einstellen will, oder bleibt nur das Ergebnis dahinter immer gleich?


      Schwarz ist bunt genug.

    • cvxxl schrieb:

      Ich weiss auch nicht genau ob das mit dem Can-Bus richtig angeschlossen ist.
      Ich habe dafür die Pinbelegung vom 2005er genommen und die Leitungen geändert.

      Seit dem komm ich aber auch nicht mehr mit dem Tester in die Steuergeräte rein. Also denk ich mal da ist was falsch.
      Schaltpläne gefällig?
      Schreib mir ne PN mit genauen Daten zum Fahrzeug und ner Mail Adresse, dann schaue ich mal.

      Aber den CAN umzuklemmen wie er beim 2005er ist war wahrscheinlich eine doofe Idee. Deswegen wirst du wohl nicht mehr auslesen können ;)

      Aber wenn du schon so derbe gebastelet hast, warum hast du dann nicht besser ein neues Radio, z.B. ein ANDROIDEN verbaut? Dieses technisch doch eigentlich veraltete Denso würde ich persönlich mir nicht mehr antun. Schon allein wegen Navigationskarten Stand 2012.

      Ich möchte meinen ANDROIDEN jedenfalls nicht mehr missen ;)
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • Wenn ich am Denso was ändere passiert im wesentlichen nur folgendes:

      Umluftklappe ansteuerung i.o
      Ansonsten wenn ich andere sachen betätige macht er zwar auch was, aber nicht das was ich betätige.
      z.B. wenn ich OFF drücke, dann macht er Defrost.

      Wenn das die Lösung wäre mit dem GEM würde ich es tauschen aber ich will nicht einfach versuchen.

      Warum nicht auf Android?---
      zum 1. Find ich die Funktion mit dem Klima und Radio in einem recht gut. (stück weit moderner)
      2. Die passen ja nicht einfach so rein. Und den Schacht und Blende so zu bearbeiten dass es passt ist leider nicht meine Stärke.

      Was ich einfach nicht versteh ist ja, das die über ein eigenen Bus kommunizieren, aber das Trotzdem nicht funktioniert.
    • cvxxl schrieb:

      Die passen ja nicht einfach so rein. Und den Schacht und Blende so zu bearbeiten dass es passt ist leider nicht meine Stärke.
      werner-koester.de/daten/Mondeo_Radioumbau.pdf
      KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
      Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
      Hier ist ein Link zu der Firma in der ich arbeite
      kfz-service-jeserig.de/
      Wer aus der Nähe ist, kommt einfach mal vorbei

    • hartundweich schrieb:

      Ich glaube nicht dass das funktionieren kann - bräuchte er da nicht auch ein GEM vom FL/nFL damit er die Klima übers Denso?...
      Warum? Das Denso hat die gleichen Stecker dran wie das 'normale' Bedienteil. Und die Klima steuert das Klimasteuergerät.


      Schwarz ist bunt genug.

    • Patrick4939 schrieb:

      Warum? Das Denso hat die gleichen Stecker dran wie das 'normale' Bedienteil. Und die Klima steuert das Klimasteuergerät.
      Das Denso gans im vFL doch noch nicht... er will in einen vFL MK3 ein Denso einbauen und die Klimasteuerung...
      Wir hatten doch hier im Forum mal jemanden, der hat einen vFL auf FL umgebaut und ist beim Umbau der Klimasteuerung ziemlich am Kabelstrippen ziehen gewesen... und hat damit ziemlich lange gebraucht bis das gelaufen ist... also so einfach Plug and Play ist es nicht - eher Pay and Pray
    • Patrick4939 schrieb:

      Ändert nichts am Sachverhalt das die Stecker die gleichen sind und das GEM nicht die Klimaanlage regelt.
      OK mit dem GEM hast du recht - und selbst wenn die Stecker die gleichen sind: ist dann nicht die PIN Belegung eine andere? Soweit ich das im Kopf habe kann man nicht so einfach die Klimasteuerung der FL/nFL Modelle in einen vFL MK3 hängen...
    • Pinbelegung ist definitiv teilweise anders.
      Ist auch schon geändert.
      Ich werd heute noch mal nach den Schaltplänen alles durchgehen.

      Ich berichte ob ich noch was gefunden habe.
      Danke schon mal.
    • So ich habe gestern die Verkabelung vom Klima durchgeprüft.
      Da ist alles so Verkabelt wie es soll.
      Ich habe dann die Selbstdiagnose mal im Denso gemacht, keine Fehler.
      Das einzige was jetzt halt nicht funktioniert ist die Temperatureinstellung
      und wenn die OFF Taste gedrückt wird, zeigt der im Denso zwar OFF an,
      aber das Gebläse arbeitet auf höchster Stufe.
      Gibt es evtl. unterschiedliche Vorwiederstände beim VL?

      Und beim Can Bus hab ich auch was gefunden.
      Am Stecker C30 hat eine Leitung eine Verbindung zu Pin5 welches Versorgung Standlicht ist.
      Muss heute mal schauen warum.
    • Richtig, du müsstest jetzt das Gebläse vom Fl verbauen. Das vom vFl hat meines Wissens keinen Widerstand verbaut. Beim Denso bzw den Fl, nFl Gebläsesteuerungen brauchst du einen Lastwiderstand. Ansonsten hast du genau das Phänomen, dass der Lüfter andauernd auf Vollgas läuft.
    • Am Vorfaceliftlüffter liegt es nicht. Ich hatte bei meinem Umbau den vorfacelift Lüfter genommen und hatte keine Probleme. Ich habe damals die Dokumentation von muccowboy genommen. Ich würde dir empfehlen einfach ein Facelift Amaturenbrettkabelbaum zu nehmen und in dem alles was du noch vom vorfacelift übernehmen möchtest einzugliedern.