Probleme mit AGR DRINGEND

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit AGR DRINGEND

    michi21192
    Opel
    Themenstarter
    Also:
    Mondeo 2.2 TDCI Bj. 2006

    Habe Auto mit Angabe, dass das AGR defekt sei, gekauft. War bzw ist ne Blinddichtung zwischen. Im FS steht, AGR Ventil.
    Auto fuhr bei zuviel gas etc. im Notlauf. Bis zum stillstand und er aus ging.
    Habe AGR ausgebaut und wieder gängig gemacht. Eingebaut ohne Blinddichtung seit Kauf vor paar Tage
    Auto geht an...sofort wieder aus. Mache ich Blinddichtung zwischen, spring er an. Schmeißt beim Fahren keinen Fehler mehr. Bzw ging vorhin nur kurz in Notlauf, aber lies sich noch fahren. Bei Vollgas kommt hinten meist kleinen schwarze Wolke raus
    Habe heute nen 100% Funktionstüchtiges AGR gekauft, eingebaut und Problem bleibt bestehen
    Wenn ich, während der Motor läuft, die Blinddichtung langsam raus ziehe, merkt man wie er langsam abstirbt. Wenn er dann doch noch läuft und man bisschen gas gibt, nimmt er gar kein Gas an. Er erstickt meiner Meinung nach an seinen eigenen Abgasen die zurück geführt werden.
    Aber warum? Muss ja irgend ne Ursache haben. Mit Blinddichtung läuft er, ist keine Lösung da er zum TÜV muss und ich möchte das er einwandfrei läuft



    Achja, Drehratensensor ist defekt. Sitzt ja hinter der Mittelkonsole versteckt. Kann ich den aus jedem MK3 nehmen oder auf etwas achten? Oder gibs da zufällig Problemlösungen? ESP Lampe leuchtet nämlich und laut Werkstatt Drehratensensor, irgendwas mit Stromkreis

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Michel21192 ()

  • Michel21192 schrieb:

    -Mache ich Blinddichtung zwischen, spring er an.


    -Habe heute nen 100% Funktionstüchtiges AGR gekauft, eingebaut und Problem bleibt bestehen


    -Wenn ich, während der Motor läuft, die Blinddichtung langsam raus ziehe, merkt man wie er langsam abstirbt.


    -Aber warum?
    Dein 100 % funktionstüchtiges AGR ist zu 100 % defekt. :(

    .......................
  • Du hast mehr als nur ein Problem mit dem AGR Ventil!

    Wenn er bei große Last in den Notlauf geht werden da die Injektoren mit beteiligt sein.

    Vorgehensweise!
    1) Dieselfilter tauschen
    2) alle Druckschläuche vom Turbo -> AGR Ventil auf Risse oder Beschädigungen prüfen.
    3) AGR Zerlegen Reinigen, hält es dicht und ist es mechanisch i.O
    4) Verkabelung AGR -> Mstg Prüfen
    5) AGR ggf. Tauschen oder dessen Potie.
    5.1) Ansaugbrücke ggf Reinigen.
    6) Injektoren Raildruck auslesen und RL Menge Testen und oder diese zum Testen nach DTB Schicken.

    Mfg
    Gregor
    Echtes Wissen ist: Wenn Du das, was Du weisst,
    als Wissen erkennst, und das,
    was Du nicht weisst, als Nichtwissen akzeptierst.

    Konfuzius



  • Hatte vorhin die Schläuche ab, wurden aber auch schon mal erneuert.

    Turbo hört man etwas pfeifen und es rußt bei Vollgas kurz hinten raus

    AGR ist komplett i.o. Verkabelung auch


    Bei Kaltstart raucht er kurz und minimal unrund, legt sich aber. Nagelt jedoch etwas



    Kann mit meinem Stick nur MSG auslesen sobald MKL leuchtet. Wenn Glühwendel blinkt, aber MKL nicht, bringt mir das nichts

    Werde morgen den Fehler reproduzieren und dann direkt wenn sie blinkt zum auslesen in die Werkstatt fahren

    Dann weiß ich zu 100% was die Ursache (wahrscheinlich für alles) ist


    Einer meinte sogar, das evtl Turbosteuergerät einen weg hat
  • Michel21192 schrieb:



    Turbo hört man etwas pfeifen und es rußt bei Vollgas kurz hinten raus
    Dann ist wohl einer der Ladedruckschläuche undicht oder gerissen.. Alle Schläsuche die aussen ölig sind stehen in allerhöchstem Verdacht. Gern ist der Schlauch unterm AGR gerissen.... Bei meinem X-Type ist mir unlängst der Schlauch vom Turbo zum LLK abgeflogen, weil sich die Schelle zerlegt hatte...
  • Also habe die gestern ausgebaut, die sind alle intakt. Der vom LLK zum AGR war zwar ölig, aber ist komplett heile und kam erst neu. Der unterm Auto mit diesen ringen dran war auch ölig, ist jedoch auch vollkommen in Ordnung.

    Ladeluftkühler ist ebenfalls nicht ölig und trocken, sowie alle anderen Schläuche
  • hartundweich schrieb:

    Ich pack die Glaskugel aus und diagnostiziere:

    1.) LLK warcheinlich undicht

    UND

    2.) P0251 wird man dann auslesen können

    ODER

    2.) Dieselfilter dicht


    Also LLK und alle Schläuche sind in Ordnung, nicht ölig oder so. Zumindest die, an die ich dran kam


    Dieselfilter hab ich noch nicht geschaut ob Dicht oder Späne drin sind. Kann ich das mit den Spänen auch schauen bevor ich nen neuen Kaufe? Also ausbauen, schauen und wieder einbauen bis der bestellte kommt?

    Und was wäre P0251? Würde, wenn es die Injektoren sind, was dabei stehen? Beim Kaltstart zb morgens qualmt er ganz kurz. Läuft auch etwas unrund. Warm wirds besser, aber Nagelt etwas
  • Michel21192 schrieb:

    Also ausbauen, schauen und wieder einbauen bis der bestellte kommt?
    Nein, denn dazu musst du den Filter auf popeln.....

    Michel21192 schrieb:

    Und was wäre P0251?
    Ein Fehlercode :D
    SUFU nutzen, da gibt es viiiiiiiiel zu lesen....
    KFZ-Schlosser aus Leidenschaft - MK3 Kombi, 2.0 Benziner, geboren am 09.12.2004, EZ 01.2005
    Mein Verbrauch ich weiß, ich bin ein "Verbraucher" :D
    Hier ist ein Link zu der Firma in der ich arbeite
    kfz-service-jeserig.de/
    Wer aus der Nähe ist, kommt einfach mal vorbei

  • Michel21192 schrieb:

    Dieselfilter hab ich noch nicht geschaut ob Dicht oder Späne drin sind. Kann ich das mit den Spänen auch schauen bevor ich nen neuen Kaufe? Also ausbauen, schauen und wieder einbauen bis der bestellte kommt?
    Gegenfrage: wie alt und wieviel KM ist denn der der jetzt gerade drinnen ist? Wechselintervall ist 60.000km - ich mach alle 40.000 km - kostet ja nicht die Welt. Wenn du machst nimm entweder beim FFH oder einen MANN Filter - wenn du Billigfilter nehmen willst spar dir das Geld und popel die Leitung so zusammen, hat denselben Effekt...

    Michel21192 schrieb:

    Beim Kaltstart zb morgens qualmt er ganz kurz. Läuft auch etwas unrund.
    Dein Auto ist 15 Jahre oder älter? Das gehört so... macht mein 2.2er auch

    Michel21192 schrieb:

    Warm wirds besser, aber Nagelt etwas
    Auch das gehört so - ist ein ätlerer Diesel und wenn das AGR mit Blindplatte verschlossen ist nagelt der nun mal mehr, weil die Verbrennung besser ist...
  • hartundweich schrieb:

    Dein Auto ist 15 Jahre oder älter? Das gehört so... macht mein 2.2er auch
    Dann scheint er es in zwei Jahren nicht mehr zu machen. Meiner ist 17 und qualmt nicht. ;)
    Edit: Ist aber auch nur 270000 km gelaufen.

    .......................
  • jelu1a schrieb:

    Edit: Ist aber auch nur 270000 km gelaufen.
    Vielleicht ist meiner noch zu jung und hat zu wenig km - meiner ist erst 15 Jahre und hat nur 210.000 km...

    Spaß beiseite: im Winter qualmts schon mal raus beim Anlassen - ist ein wenig besser geworden mit neuen Glühkerzen, aber solange er sonst sauber läuft und durchzieht greif ich da mal nix an... auf Verdacht 4 neue Injektoren rein, das macht nur gummi3000 - aber nicht ich :)
  • Also was ich noch sagen kann ist, das ich im Leerlauf so nen dumpfes pock pock pock höre, in unregelmäßigen Abständen


    Und halt bergab zb Tempomat an wo er minimalen beschleunigt, ruckelt er

    Werde nachher dann mal neuen Dieselfilter tauschen und schauen

    Kann ich LMM auch irgendwie checken?


    Hab aktuell nen Verbrauch von 5 - 5,3l falls das hilft etwas auszuschließen
  • hartundweich schrieb:

    jelu1a schrieb:

    Edit: Ist aber auch nur 270000 km gelaufen.
    Vielleicht ist meiner noch zu jung und hat zu wenig km - meiner ist erst 15 Jahre und hat nur 210.000 km...
    Spaß beiseite: im Winter qualmts schon mal raus beim Anlassen - ist ein wenig besser geworden mit neuen Glühkerzen, aber solange er sonst sauber läuft und durchzieht greif ich da mal nix an... auf Verdacht 4 neue Injektoren rein, das macht nur gummi3000 - aber nicht ich :)
    Ist bei mir auch so - mit B7 sogar ne stattliche Wolke. Ausser Nachts bei Vollgas wenn einer direkt hinter mir fährt im Lichtkegel, ist ansonsten aber auch kein Qualm zu sehen. Nicht so, wie wenn das Ladeluftsystem undicht ist, und man die Drängler vernebeln kann :)
  • Michel21192 schrieb:

    Also was ich noch sagen kann ist, das ich im Leerlauf so nen dumpfes pock pock pock höre, in unregelmäßigen Abständen
    Das könnte auch das ZMS sein oder einfach nur der Riementrieb...


    Michel21192 schrieb:

    Und halt bergab zb Tempomat an wo er minimalen beschleunigt, ruckelt er
    Das hatte ich damals beim Chrysler, beim Mondeo hatte ich das noch nie - weder bei meinem ersten vFL 2.0 TDDi und auch nicht beim nFL 2.2 TDCi


    Michel21192 schrieb:

    Werde nachher dann mal neuen Dieselfilter tauschen und schauen
    Wei das genau geht steht hier im Forum - ich empfehle dir nachzulesen wie man das macht, ansonsten brauchst du dir um den Motor keine weiteren Sorgen mehr machen wenn du da was falsch machst...


    Michel21192 schrieb:

    Hab aktuell nen Verbrauch von 5 - 5,3l falls das hilft etwas auszuschließen
    Laut Boardcomputer oder real ausgerechnet? Wenn du real nur 5,0 - 5,3 verbrauchst sind wir wieder beim kaputten ZMS weil du da wahrscheinlich viel im 6. Gang mit viel zu wenig Umdrehungen unterwegs bist...
  • Haben das Auto erst seit paar Tagen

    Ne, nur auf Autobahn. Landstraße meist im 5. Weil der untertourig beim raus beschleunigen bis 1700 ca ruckelt.

    Übrigens stand P0251 im Speicher als die Glühwendel geblinkt hatte


    Auto schaltet sich knackig, ZMS und Kupplung hat Vorbesitzer in Werkstatt im laufe des letzten Jahres komplett machen lassen.

    Einzige was ich hab ist, das wenn ich zb im 5. fahre, vom gas gehe und wieder gebe ich nen "schlagen" von vorne höre

    Bin aber am überlegen mir die Antriebswellen und Querlenker mal anzuschauen
  • Das mit dem Qualm beim Kaltstarten hab ich auch, ist aber nach 3-5 Sekunden wieder vorbei, das würde ich jetzt nicht als das größte Problem ansehen!

    Das „Schlagen“ könnte vom (sicher neuen???) ZMS kommen oder von einem Motorlager (meine die Halterungen!)...