Ausbau Denso Touch-Navi-Radio-Einheit

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • So, hier mal ein größeres Update.

      Adapter konnte ich mittlerweile so anschließen, das Zündungsplus erkannt wird.

      Das Pioneer AVH 3200 BT liegt schon hier bei mir.

      Die gesamte Mittelkonsole ist ausgebaut und modifiziert um das Radio zu befestigen und die Klimabedieneinheit unter dem Radio zu installieren.
      Der Umbau ist mit Kunststoff gebaut worden.

      Morgen wird alles wieder eingebaut und hoffentlich passgenau angepasst.

      Was ich feststellen musste, nach dem ich die Mittelkonsole raus hatte, ich habe Rost im Auto..

      Recht viel Flugrost an den Befestigungen..
      genaueres im Anhang.

      Sollte ich da was gegen machen? Oder einfach so lassen?

      gruß
      chris
      Dateien
    • Ich danke dir :)

      Noch eine kleine Frage zu dem Radio.

      Da ist natürlich wieder ein Kabel dabei, das ich an die Handbremse anschließen soll, wegen der Video Funktion...
      Das war glaub ich rein Maße oder?

      Oder wo kann ich das ansonsten anschließen?

      Ich weiß, doofe Frage :D
      Danke euch!

      gruß
      chris
    • Ich danke dir, klappt :)

      So nun ist alles eingebaut, siehe Anhang :)

      Aber ich hab noch ein Problem :(

      Mein Antennenkabel passt leider nicht ans Radio, da brauch ich wohl einen Adapter. Hat da wer ne Ahnung was ich da brauche?
      Auch ein Bild im Anhang.

      gruß
      chris

      *edit:

      Ah gefunden und schon bestellt :)



      *edit2

      Wie ihr auf den Fotos sehen könnt, passt das Kunststoff nicht farblich zum Wagen..

      Meine Frage an euch, wo kann ich denn wohl Folie in der Holzoptik oder Kunststoff Optik des Wagens finden?

      Ich danke euch!

      gruß
      chris
      Dateien
      • DSC_0066.jpg

        (178,94 kB, 183 mal heruntergeladen, zuletzt: )
      • DSC_0065.jpg

        (56,56 kB, 111 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von chillje ()

    • wegen der folie... ich würde dir raten, such dir ne holzoptik folie, die dir gefällt und bekleb alles neu!? is zwar mehr arbeit, aber ich denke, dann siehtwenigstens alles gleich aus! sonst wird es bestimmtschwer werden, genau den farbnuancen und mustern des originals zu entsprechen...^^
    • Joar das Problem hatte ich auch bei meinem...

      Adapter gibts bei Adapterexpert.

      Such gleich mal ob ich das noch finde..


      EDIT:

      Habe mal ein Bild dran gehängt mit dem Diversity Adapter den ich bei mir gebaut habe. Weiss nun nicht ob du da 1 oder 2 Kabel hast. Auf jeden Fall ist der untere Adapter der den du brauchst.

      adapterexpert.com/Antennenadap…auf-ISO_c164_p4177_x2.htm
      Dieser hier war das glaube ich.
      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 3at ()

    • Hallöchen,
      danke dir für deinen Kommentar.

      Genau den Adapter habe ich mir auch shcon bestellt und habe nun feststellen müssen, das ich hier falsch lag..
      Ich habe genau den falschen Bestellt :D

      Den richtigen hab ich nun auch bestellt.

      Ich hab ja den Stecker in den Anhang gelegt. Da sieht man das genauer.

      gruß
      chris
    • Das schwarze ist der Rahmen ;)

      Ist halt eine Sonderanfertigung ;)

      Also zu der Anleitung.

      Du musst entweder die Mittelkonsole austauschen, oder du modifizierst die alte und kannst dann (so wie ich) das Radio über der Klimabedienung anbringen ;)

      Also ich habe die Mittelkonsole ausgebaut.

      Angefangen mit der Blende vom Kupplungshebel. Einfach ins Leder greifen und an den Rändern ziehen.
      Wenns dann raus ist kommt als nächstes die blenden rechts und links an der Mittelkonsole, die kann man von innen leicht über die Klippse lösen. EInfach die Klippse nach aussen drücken. Ist , bis auf eine Schraube im Fußraum sichtbar, nur geklippst...
      Dann kannst du die restlichen Schrauben bei der Verkleidung lösen, da auch die weg muss. Vorher aber noch den Metallischen Rahmen, der leicht sichtbar ist, unter den SItzheizungsknöpfen entfernen.
      Wenn alle 8 Schrauben raus sind und die Metallschiene, müssen noch die ESP und Kofferraum Knöpfe rausgedrückt werden. Wenn du den Becherhalter hast, den auch noch. Dann kannst du auch den Rahmen entfernen. Sind nur 2 Klammern rechts und links unter dem Denso.

      Dann das Denso raus.
      Nun kann man die Uhr entfernen. Erst die zwei Schrauben entfernen, dann raus drücken, ist schwierig, aber machbar.
      Nun noch die 2 Schrauben rechts und links in Denso höhe entfernenn, dann noch die eine Schraube ganz hinten.
      Dann kräftig am Rahmen ziehen und das Ding ist in deinen Händen :)

      gruß
      chris
    • Ich muss das Radio ja noch mal raus nehmen, wenn der Antennen Adapter da ist. Dann mach ich dir FOtos davon und beschreibe dir alles.

      Ich kann dir aber jetzt schon sagen, das einiges gemacht werden muss :)

      Ganz hinten ein neues Loch für den Erschütterungsschutz.
      Rechts und Links stabilationsstangen angebracht.
      Das Klimabedienteil muss sehr angepasst werden, das es im Uhrzustand nicht in die Mittelkonsole passt.
      Der Rahmen selbst ist schnell gemacht.
      Eventuell bau ich den auch noch mal aus Holz nach und schau, ob ich den noch etwas besser und stabiler hin bekomme.

      Fest ist alles, nur die Stärke des Kunststoffes passt nicht ganz (Uhr oben und Knöpfe unten kommen etwa 0,8mm raus).
      Außerdem kann ich das Holz hier besser bearbeiten und passende Farbe anbringen :)

      Die Adapter sind vor 2 Tagen bestellt und gestern schon los ngeschickt worden. Vielleicht hast du (und ich) ja Glück :)

      gruß
      chris
    • Nochmal ein kleines Update zu der ganzen Thematik hier.
      Das ganze fahre ich in der Konstellation nun etwa 2,5 bis 3 Monate.
      Was ich feststellen musste:

      - Klackern
      - Nicht wirklich fest
      - Klimabedientteil bewegte sich teils und nicht alle Tasten waren Nutzbar
      - Rahmen rutschte mit der Zeit etwas (Radio lag mit dem Gewicht auf dem Rahmen)
      - Rahmen war nicht bündig mit der Mittelkonsole

      Ich war dieses Wochenende noch mal dabei und habe gemacht:

      - Klimabedienteil am Rahmen befestigt mit selbst gebauten kleinen Ösen aus Kunststoff, nun geht hier alles und ist fest
      - Radiokäfig in der Mittelkonsole Montiert/festgeschraubt (Kein rutschen des Rahmens mehr)
      - Kabel in allen Formen mit Isolierband umwickelt und passend "verlegt" (klackern hoffentlich weg)
      - Rahmen ist nun Bünding mit der Mittelkonsole, durch Distanzplatten aus Kunststoff, die geklebt wurden

      Ich denke, das das ganze nun gut sitzt. Mit dem geklacker muss ich noch abwarten. Habe heute morgen eine andere "klackerstelle" (Rückspiegel-Schale) entdeckt und werde da die Tage mal bei gehen.

      Wollte mir jetzt wohl mal ein wenig Folie bestellen und den Rahmen matt Schwarz folieren. Eventuell noch 1-2 Streifen Metallic um das Radio oder das Klimabedienteil als "Highlight" da bin ich mir aber noch nicht ganz mit im reinen.
      Dummerweise ist das ganze nun auch so fest, das das gar nicht mehr so einfach ist :D

      gruß
      chris
    • Hallöchen

      Nun mal wieder zu dem Thema :D

      Ich habe vor etwa 1Monat zur Unterstützung einen AktivSub eingebaut (axton.de/axb20p_de.html).

      Das Teil ist nun nicht das Gelbe vom Ei, macht aber das, was es soll.

      Interessanterweise muss ich etwa jede Woche die 7,5er Sicherung austauschen.. geht also ne weile gut, dann bum..

      Ich habe nun noch mal Strom und Maße genauer nachgesehen und das sieht so weit in Ordnung aus, Bilder dazu folgen...

      fi5u9i1l.multipic.de/spezial/zusammenfassung.jpg

      Habt ihr eine Idee, an was das liegen könnte?
      Eventuell das Gerät selbst?


      PS:
      Habe mir eine weitere Hutablage gekauft. Damit versuche ich meine alten Axton Boxen einzubauen. Die haben damals einigen Druck gemacht.
      Das ganze werde ich dann auch dokumentieren :)

      Danke und gruß
      chris

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von chillje ()

    • Interessanterweise muss ich etwa jede Woche die 7,5er Sicherung austauschen.. geht also ne weile gut, dann bum..

      Wo? Und was hängt dran?

      Habe mir eine weitere Hutablage gekauft. Damit versuche ich meine alten Axton Boxen einzubauen. Die haben damals einigen Druck gemacht.


      Denke mal die drücken bei nem Unfall am Besten
    • Black Projekt schrieb:


      Wo? Und was hängt dran?


      Naja mit nem 10er Kabel von der Bat an den Aktiv Sub (siehe axton.de/axb20p_de.html) und nem 10er Kabel noch mal an Masse.
      Wo genau die Masse dran ist, siehst du auf einem der Bilder ;)

      Dann ist halt noch Cinch von Radio (Sub-Out) an den Aktiv Sub angeschlossen. Zusätzlich halt noch das Remotekabel.

      Mehr hängt da nicht dran.

      Anschlüsse habe ich schon kontrolliert, das sieht in Ordnung aus.

      danke schon mal für deine Hilfe :)

      PS: Die Hutablage wollte ich natürlich verstärken. Wenn ich mich recht erinnere, hat das doch auhc iwer hier gemacht. Hatte das auf einem Bild gesehen. Da wurde auch sehr penibeles Kabelmanagement betrieben :)

      Ah hier, 2 Bild, linke Seite:
      ford-ig-penzberg.de/markus_braunsdorf.html
      Aber ich denke das kennst du schon ;) :D

      gruß
      chris

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von chillje ()