Klimaanlage kühlt nicht richtig.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hansmeiser schrieb:

      Zitat von »mr-spooner« Da Deine Klimaanlage bei Überlandfahrten ja kühlt, würde ich Klimakompressor ausschließen.


      Falsch!
      Da Du bei Überlandfahrten mehr Kraft auf dem Riemen hast, kann der dann einen schwergängigen Kompressor noch drehen, aber im Leerlauf schafft er das nicht.
      Habe ich doch jetzt gehabt!


      Ähm, niemand hat etwas von Leerlaufdrehzahl geschrieben - bitte leg mir keine Aussagen in den Mund. Du fährst doch sicher nicht mit Leerlaufdrehzahl im Stadtverkehr?! :huh: Denn er schreibt ja, dass seine Klima (nur) im Stadtverkehr nicht kühlt. Mein letzter Beitrag mit dem Test, ob der Lüfter bei ihm überhaupt angeht, sollte vielleicht mehr Klarheit bringen.
      Wir können dem Leben nicht mehr Tage geben, aber denTagen mehr Leben.

      Don't mess with idiots! They'll bring you down to their level and then beat you with experience...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mr-spooner ()

    • Jupp, wollt´ ich auch gerade schreiben. :D
      Wir können dem Leben nicht mehr Tage geben, aber denTagen mehr Leben.

      Don't mess with idiots! They'll bring you down to their level and then beat you with experience...
    • D3v1l_Kombi schrieb:

      Hansmeiser schrieb:

      mr-spooner schrieb:

      Da Deine Klimaanlage bei Überlandfahrten ja kühlt, würde ich Klimakompressor ausschließen.


      Falsch!
      Da Du bei Überlandfahrten mehr Kraft auf dem Riemen hast, kann der dann einen schwergängigen Kompressor noch drehen, aber im Leerlauf schafft er das nicht.
      Habe ich doch jetzt gehabt!


      Dann müsste sie ja auch gehen wenn er in der Stadt mit hohen Drehzahlen fährt.


      Denk mal an einen Elektromotor der mit schwacher Batterie angetrieben wird.
      Der wird auch erst langsam und schwer die dreh-zahl bekommen.
      In der Stadt sind die strecken zu kurz, somit kann ein schwer laufender Kompressor nicht auf dreh zahl kommen, bzw nur sehr kurz, das reicht dann aber nicht
      das Kältemittel zu Transportieren.


      Mfg
      Echtes Wissen ist: Wenn Du das, was Du weisst,
      als Wissen erkennst, und das,
      was Du nicht weisst, als Nichtwissen akzeptierst.

      Konfuzius



    • Glaube ich fast nicht da du ja nicht weisst wie das Modul arbeitet bzw. schaltet.

      Du kannst höchstens mal vesuchen nach dem Modul zu messen, wobei du ja nich 100%ig weisst wann der Lüfter schalten soll.

      Ich würde das mal versuchen was mr-spooner geschrieben hat. Also im Stand gasgeben und schaun ob der Lüfter allgemein schaltet
      Fahre nicht schneller als dein Schutzengel fliegen kann!!!
    • Die kannst Du testen, indem Du den Motor im Stand bei 2.000 - 2.500 u/min solange laufen lässt, bis sich der Lüfter zuschaltet. Das sollte eigentlich zeitnah passieren, sobald der Temperaturzeiger die Mitte passiert hat und Du die Drehzahl weiter hoch hältst. Du kannst ja während der Zeit die Klima eingeschaltet lassen und somit prüfen, ob (bzw. wann) sie anfängt zu kühlen.
      Wir können dem Leben nicht mehr Tage geben, aber denTagen mehr Leben.

      Don't mess with idiots! They'll bring you down to their level and then beat you with experience...
    • FordMondeo schrieb:



      desweitern kommt dazu das der Klimakompressor ca: alle 20-30 sec sich ein und ausschaltet, das es echt nervig während des Fahren da denkt man man fährt mit angezogener Handbremse, und beim anfahren wenn der Kompressor einschaltet nimmt er so viel Leistung das der Motor manchmal abstirbt.




      So dann......
      Echtes Wissen ist: Wenn Du das, was Du weisst,
      als Wissen erkennst, und das,
      was Du nicht weisst, als Nichtwissen akzeptierst.

      Konfuzius



    • D3v1l_Kombi schrieb:

      Glaube ich fast nicht da du ja nicht weisst wie das Modul arbeitet bzw. schaltet.

      Du kannst höchstens mal vesuchen nach dem Modul zu messen, wobei du ja nich 100%ig weisst wann der Lüfter schalten soll.

      Ich würde das mal versuchen was mr-spooner geschrieben hat. Also im Stand gasgeben und schaun ob der Lüfter allgemein schaltet



      Habe mal nach den Modul gemessen am Lüfterausgang 0 Volt, aber wie gesagt man weiß nicht wie er schaltet.
    • Hansmeiser schrieb:

      FordMondeo schrieb:



      Habe mal nach den Modul gemessen am Lüfterausgang 0 Volt, aber wie gesagt man weiß nicht wie er schaltet.




      Der wird über den Druckschalter der Klima gesteuert.

      Druck gesteuerte Lüftersteuerung.



      Mfg




      Nochmal zu Modul

      Es gehen ja 3 Kabel in das Modul hinein und 2 für den Lüfter raus.

      Beim Eingang sprich 3 Kabel, wenn ich jetzt +12 Volt anlegen und an das dünne Blaue Kabel (sollte das Signalkabel sein )auch dann müsste doch eigendlich am Lüfterausgang + 12 V anliegen.
    • FordMondeo schrieb:

      Hansmeiser schrieb:

      FordMondeo schrieb:



      Habe mal nach den Modul gemessen am Lüfterausgang 0 Volt, aber wie gesagt man weiß nicht wie er schaltet.




      Der wird über den Druckschalter der Klima gesteuert.

      Druck gesteuerte Lüftersteuerung.



      Mfg




      Nochmal zu Modul

      Es gehen ja 3 Kabel in das Modul hinein und 2 für den Lüfter raus.

      Beim Eingang sprich 3 Kabel, wenn ich jetzt +12 Volt anlegen und an das dünne Blaue Kabel (sollte das Signalkabel sein )auch dann müsste doch eigendlich am Lüfterausgang + 12 V anliegen.


      Es wird die Masse geschaltet.
      Du kannst schnell dev. Sachen Rösten wenn Du nicht genau weißt was Du da machst!
      Aber es fehlt immer noch die Grundlage.

      1) Ist genug Kältemittel auf der Anlage so das der Druckschalter Arbeiten kann.
      2) Läuft der Kompressor vernünftig.
      3) ist der Druckschalter der Anlage in Ordnung.

      Den kannst du mit einem Multimeter auf Durchgang prüfen.
      Da dieser bei ausgeschalteter Kilma Durchgang hat.

      Den Rest kannst Du nur mit der Nötigen Ausrüstung und Erfahrung machen.

      Mein guter Rat!
      Fahre mit der Kiste zum Klima Fachbetrieb und lass die Anlage Checken!

      Mfg
      Echtes Wissen ist: Wenn Du das, was Du weisst,
      als Wissen erkennst, und das,
      was Du nicht weisst, als Nichtwissen akzeptierst.

      Konfuzius



    • FordMondeo schrieb:

      Ja da hast du vollkommend recht, dann lasse ich mal den Versuchsaufbau, kann es vielleicht sein das es irgendwo dafür eine Sicherung gibt ?

      gruß


      Sicherung gibt es!
      Du hast vorne im Motor Raum einen Sicherungskasten, in dem Deckel ist es beschrieben.
      Weiter unter dem Lenkrad im Sicherungskasten.
      Die Sicherungen sind aber für das Steuersignal zur Magnetkupplung.
      Sollte eine der Sicherungen defekt sein, so würde deine Klima gar nicht laufen.

      Aber einsehen schadet nicht!
      Echtes Wissen ist: Wenn Du das, was Du weisst,
      als Wissen erkennst, und das,
      was Du nicht weisst, als Nichtwissen akzeptierst.

      Konfuzius



    • Bei mir springt der Lüfter gleich an,oh in der Stadt
      undicht dürfte aber nicht sein,meine ist erst neu und bei 22grad eingestellt kühlt sie aber oh nicht so
      normal oder gewisse falsche Wahrnehmung
      0,8 l sind drinne bei Komplett befüllung
    • @ Mirko
      Bei Dir geht also nach dem Motorstart mit eingeschalteter Klima der Lüfter gleich an? Vielleicht sollte das nochmal jemand verifizieren.

      @ Markus
      Dann hat vielleicht Deine Lüftersteuerung eine kleine Macke (Funktionstest wie oben beschrieben verschafft Dir Gewissheit) oder aber Gregor hat mit seinem Hinweis auf die (klima-) unterdruckgesteuerte Lüftersteuerung Recht und Du hast in dem Falle vielleicht doch zu wenig Kältemittel drin.
      Wir können dem Leben nicht mehr Tage geben, aber denTagen mehr Leben.

      Don't mess with idiots! They'll bring you down to their level and then beat you with experience...
    • Danke Jungs für eure super Mithilfe,

      ich habe das Modul wieder eingebaut habe dann ca: 5 min bei 2500 u/min die Kiste laufen lassen

      immer wenn der Klimakompressor zusschaltet geht die Drehzahl auf 2100 u/min runter beim ausschalten wieder auf 2500 u/min.

      Der Lüfter hat sich nicht gedreht.
      Es kommt auch sehr sehr wenig kühle luft.
    • Also dass die Drehzahl etwas absackt halte ich für normal, ist bei mir auch so. Aber bei den aktuellen Außentemperaturen und 5 min auf 2.500 u/min. sollte sich der Lüfter eigentlich schon zuschalten. :hmm:
      Wir können dem Leben nicht mehr Tage geben, aber denTagen mehr Leben.

      Don't mess with idiots! They'll bring you down to their level and then beat you with experience...
    • und was nun irgendwo muss doch der Fehler sein, ich habe keine Lust irgendwelchen werkstätten mehrere 100 € in den Rachen zu werfen, selber Schrauben ist kein Problem.
      Nur wenn ich den Fehler nicht finde komme ich nicht weiter, wo sitzt den der Druckschalter vielleicht leigt es ja an den.