Angepinnt Ladedrucksteuerung / Turboladersteuergerät - Info-/Diskussionsthread

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hej,

      in der Tat war das erste Bild nicht mein Ladedruckregler, sondern nur eine Ansicht zur Veranschauung der Problematik ;)
      Ich bin außerdem am Ausbau der beiden defekten Zahnräder verzweifelt, ich sehe keine Möglichkeit, die Teile ohne Beschädigungen auszubauen.
      Heute ist mein neues gebrauchtes Teil gekommen, welches ich online bestellt hatte. Voller Vorfreunde machte ich mich an den Einbau, mit der Hoffnung meinen 2.2 mal wieder vernünftig fahren zu können, und nicht nur mit 60kmh den Berg hoch =)

      Naja lange Rede, kurzer Sinn: Teil ansich passt, nur leider hat der kleine schwarze Stellmotor eine komplett andere Postion, als mein alter. Das heißt ich bekommen die Metallstange, die übrigens freigängig ist, nicht annähernd auf den kleinen Motor gesteckt. Mir ist dann auch aufgefallen, dass die Artikelnummer des Hella Teils zwar dieselbe ist, jedoch das silberfarbende Unterteil eine andere "G09x" Nummer hat.
      Ich vermute einfach, dass es da unterschiedliche Ausführungen gibt, warum auch immer. Sollte jemand dazu noch was einbringen können, oder doch einen Tipp haben, wie ich mit wenig Aufwand diese kleinen Stellmotor in die richtige Position bekomme, so wäre ich dafür sehr dankbar. Ansonsten heißt es wohl; bestelltes Teil zurück und ein neues, 100% passendes bestellen.

      Sollte jemand darüber hinaus eins haben, wo die Elektronik nicht mehr funktioniert, und dafür erstmal keine Verwendung haben, so melde er/sie sich doch bei mir. Wäre dann sehr daran interessiert, das silberfarbende Teil zu erwerben.

      LG Alex
    • Den Stellmotor an sich kannst du wie gesagt mit einer entsprechenden Gleichspannung anuell in die gewünschte position bringen. Einfach mal die Pins durchmessen. Sprich messen am Stecker was Masse ist und dann gegen masse die anderen 3 Pins mit Spannung versorgen, bei mir klappte das dann wunderbar.

      Gruß Alex
    • Whooza schrieb:

      Den Stellmotor an sich kannst du wie gesagt mit einer entsprechenden Gleichspannung anuell in die gewünschte position bringen


      In Position bringen, sicher. Aber funktioniert die Sache dann auch so wie sie soll? Der "Weg" vom Motor wird doch sicher überwacht... Stimmen, die Endanschläge dann noch? Ich hab da so meine Zweifel... Inbesondere, wenn er das Teil vielleicht noch umtauschen will / muss, wäre ich damit vorsichtig.

      Beste Grüße,
      Blackskull
    • Normalerweise bringt es sich von alleine in die Null-Position wenn es angeschlossen ist und die Zündung eingeschaltet wird, das konnte ich bei meinem beobachten. Zur not das mal ausprobieren bevor du die Stange montierst. Und normalerweise müsste die Stange auch in anderer Position draufgehen, da die Stange ja allen Bewegungen folgen können muss. Sehr merkwürdig.

      Gruß Alex
    • Ja, nee... Ich hab das anders verstanden... Sein neues Teil hat eine andere Nummer und der Motor steht so, dass das Gestänge nicht drauf geht.

      Da sein Gestänge ja freigängig ist, müsste es (wie du richtig sagst) auch zu montieren sein. Egal wie der Motor steht. Ich gehe also eher davon aus, dass er einen falschen Stellmotor hat, der andere Endanschläge und Winkel anfährt. K.A. in wievielen Fahrzeugmodellen dieser Welt so ein Stellmotor oder ein ähnlicher verbaut ist...

      Wenn man also jetzt den falschen Motor manuell so hindreht, dass man ihn einbauen kann und er dann im Betrieb andere Winkel anfahren will als es das Gestänge vom Turbo zulässt, wird das nicht funktionieren... Irgendwas wird nachgeben und ich würde in dem Fall eher auf den Stellmotor tippen...

      Beste Grüße,
      Blackskull
    • * Frage zu Wiedereinbau Turboladersteuergerät - Ford Mondeo Diesel *

      Hallo Leute,
      vor einer ganzen Weile habt ihr mir schon einmal super weitergeholfen hier im Forum. Momentan hab ich das selbe Problem wieder :(((


      Darstellung:
      Im Juni 2014 ließ ich ein instandgesetztes Turboladersteuergeät in einer Fordwerkstatt neu einbauen. Danach lief mein Auto wieder super.
      Vor 2 Wochen (Ende April 2015 ) leuchtete die Glühlampe wieder auf und der Motor ging in den Notbetrieb über.
      Diagnose Ford... Steuergerät defekt :(((.
      Auf das eingebaute Steuergerät war noch Garantie. Hab es eingeschickt und bekomme die Woche ein instandgesetztes wieder zurück.
      Momentan steht mein Auto in der Garage. Hatte das defekte Steuergerät selber ausgebaut ( 3 Schrauben + Stecker ).
      Frage:
      Fährt mein Auto auch ohne Turboladersteuergerät ( Notbetrieb ) ???
      Die Instandsetzungsfirma gibt nur Garantie auf das Steuergerät, wenn es von einer Werkstatt fachgerecht wieder eingebaut wird mit Rechnung.
      - da ich es selber ausgebaut habe ... muss ich jetzt irgendwie zur Werkstatt kommen (ca. 3 km) ... um das neu Instandgesetzte einbauen zu lassen,
      damit ich wieder einen Garantieanspruch habe -

      Ich hoffe ihr könnt mich verstehen und hoffe sehr ... dass ihr mir wieder super weiterhelfen könnt .... 1000 Dank
    • Update in meinem Fall!!!
      Habe nun nach langem Suchen endlich ein passendes Steuergerät für meinen Turbo finden können, kam dann letztlich aus UK.
      Nachdem ich es eingebaut hatte, musste ich jedoch festellen, dass der kleine
      Stellmotor immer noch blockiert, also alles wieder ausgebaut und
      geschaut, wo die Blockade liegt. Auf dem Foto unten seht ihr, welches
      Teil bei mir blockiert, denke es ist die Verbindung vom Ladedruckregler
      über das Gestänge hin zum Turbo. Das sitzt absolut fest und kann demnach
      nicht durch den kleinen Stellmotor bewegt werden. Ich habe dann mal
      probiert W40 drauf zu sprühen von oben, so wie ich halt dran kam, aber
      das ändert nichts. Gestänge an sich ist freigängig, Stellmotor
      funktioniert auch wunderbar -> nur eben der Teil wo das Gestänge in
      den Turbo geht nicht. Hatte ich anderen Beiträgen gelesen, dass dieses
      Teil gerne verkokt?! Nun bin ich kein Fachmann, würde aber gerne diese
      Sache auf eigene Faust lösen. Kommt man irgendwie an dieses Teil dran,
      es sind ja viele Schrauben an dem Turbo dran, kann ich die lösen, um
      dann das festgesetzte Material von innen zu lösen?
      Wäre um jeden Tipp dankbar, nun hab ich schon soviel Zeit und Energie aufgewendet, würde das gerne endlich mal abschließen =)

      Im übrigen kann ich oben nur zustimmen, der Motor läuft bei mir nun auch
      seit einer guten Woche ohne direkte Verbindung zum Turbo, Steuergerat
      angeschlossen, sodass der kleine Stellmotor sich bewegen kann bei
      Motor-an und aus und du kannst damit fahren. Natürlich sollte das keine
      Lösung für die Dauer sein, für das Material, aber auch für den
      Geldbeutel, habe den Eindruck, dass durch diese "Dauerstellung" des
      Turbo's auch der Verbrauch höher ist.
      Dateien
      • IMG_17644NEU.jpg

        (396,56 kB, 79 mal heruntergeladen, zuletzt: )
    • Wie kann denn das Gestänge freigängig genannt werden wenn es die Schaufeln nicht verstellen kann? Das ist ja gerade der Sinn des testens! Es geht nicht darum ob die Stange schön an beiden Endpunkten wackeln kann sondern ob sich die Verstellung bewegt. DAS ist mit freigängig gemeint!!!


      Schwarz ist bunt genug.

    • Hast natürlich recht, Gestänge an sich ist vollkommen sinnfrei mit der Freigängigkeit. Das passiert, wenn man versucht, zwei Dinge gleichzeitig zu machen ;)

      Sehe ich das richtig, dass der gute Mann im Video ein Loch in den Turbo reinmacht mit einem Bohrer?
      Andere Ideen von euch?

      Grüße
    • Bin beim ausbauen des Turbos, alles gut bisher, aber wie bekomme ich die Einheit mit den Schaufelrädern raus ohne den kompletten Turbo auszubauen, habe alle Schrauben und Öl Verbindungen unten gelöst. Dennoch sitzt die Einheit bombenfest drin. Gibt es dabei irgendeinen Trick?

      Edit:
      Nach ein bisschen WD40 und ein wenig Ruckeln ging alles wie geschmiert, Innenleben war total verdreckt, also alles gesäubert und gut ist. Alles wieder eingebaut und ausprobiert. Ergebnis ist, dass der Ladedruckregler wieder ohne Probleme hoch- und runtergeht, so wie er soll!

      Mir hat beim Zusammenbauen folgendes Video geholfen:

      youtube.com/watch?v=9XmUYYOO_Zk

      Bei Fragen oder ähnlichen Problemen, gerne melden, nun bin ich auch Halbmeister im Turbo säubern ;)
      Dateien
      • IMG_1820.JPG

        (585,87 kB, 51 mal heruntergeladen, zuletzt: )
      • IMG_1821.JPG

        (695,26 kB, 51 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von alexboetersen ()

    • Hallo Jungs.

      Süper Forum, hat mir auch schon bei manchen Sachen geholfen.
      Man liest hier über Probleme mit der Turbosteuerungteuerung. Was wenn meiner gar keine hat?
      (zumindest keine Elektrische mit den Brücken.)
      Die Symptome sind die gleichen:
      Glüwendel blinkt, weniger Leistung, das Ganze im Warmen Zustand und meistens im Lastbetrieb.
      Fehler auslesen hat bis jetzt noch nicht geklappt (müsste ja in die Werkstatt wenn es blinkt und wenn es blinkt haben die schon zu, oder es ist Wochenende), habe aber schon interface bestellt - dann kann ich es ja selbst versuchen auszulesen.
      Dieselfilter, NWS grau(war noch schwarz) gewechselt . AGR sauber gemacht (war übrigens gar nicht mal so dreckig).
      Was ich beobachtet habe: im Standgas beim Gas gegeben, die Stängle zum turbo sieht man als Fahrer ja auch, hat sich ruckartig bewegt. Mal garnicht.

      Über Ideen wäre ich Dankbar.

      Ach ja habe einen von den ersten TDCI
      BJ 2001 mit 160t drauf.